Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> New Unifi IPTV Box - Huawei EC6108V8, Need some help on configuration and tips

ShawnSotong
post Nov 15 2018, 08:37 PM

New Member
*
Group: Newbie
Posts: 0

Joined: Oct 2018
QUOTE(gaikon @ Nov 14 2018, 10:24 AM)
- no need to do recovery or reset the box its not necessary. you will have to set your hypptv id login once more if u do so.
- do you use aptoide mobile or aptoide TV? must use aptoide TV to get all those mention in earlier post
- please enable developer mode, get into android native setting not the hypptv setting
- just tried yesterday with a new spc01 updated box confirmed working, weird yours not.
- and make sure u have @least 300 above mb left, some time when the box is full its a bit hard to install apps.

^ chill bro.. am sure it can be done.
*
Bro, is true.
1. I check storage OK, i still have 1gb.
1. I installed ‘aptoide tv’.
2. Then enable developer mode.
3. Try to install google play store, OK.
4. Try to install google play services, NG ( ‘x app not install’ again ).

Mine case still the ‘x app not install’ (should be dur to phantom file), i believe Unifi STB able to install successfully because i tried it on other Unifi TV and it’s working.

You tried and test OK? Your case also ‘x app not install’?

*Bro Voncrane, i tried use SD Maid and cleared those coarpse file. Still fail with ‘x app not install’.

This post has been edited by ShawnSotong: Nov 15 2018, 08:38 PM
garage sales
post Nov 16 2018, 12:16 AM

New Member
*
Group: Junior Member
Posts: 14

Joined: Feb 2013
QUOTE(voncrane @ Nov 14 2018, 07:34 PM)
Need to clarify.. Does the box get some internet access and only block those specific apps or no access at all?
*
Now i can access after disable firewall in new router tplink ac1200 and reset my stb.
voncrane
post Nov 16 2018, 10:17 AM

Noir et fier!
*******
Group: Senior Member
Posts: 5,523

Joined: Oct 2011
From: Wakanda



QUOTE(ShawnSotong @ Nov 15 2018, 08:37 PM)
Bro, is true.
1. I check storage OK, i still have 1gb.
1. I installed ‘aptoide tv’.
2. Then enable developer mode.
3. Try to install google play store, OK.
4. Try to install google play services, NG ( ‘x app not install’ again ).

Mine case still the ‘x app not install’ (should be dur to phantom file), i believe Unifi STB able to install successfully because i tried it on other Unifi TV and it’s working.

You tried and test OK? Your case also ‘x app not install’?

*Bro Voncrane, i tried use SD Maid and cleared those coarpse file. Still fail with ‘x app not install’.
*
I think no choice lah.. Have to factory reset and call TM technician to come reconfigure.. At most, kena service charge of RM5x. After they reset and configure UnifiTV working no issue, then you try reinstalling again. But this time, with working apks.. Up to you to decide if worth or not.

QUOTE(garage sales @ Nov 16 2018, 12:16 AM)
Now i can access after disable firewall in new router tplink ac1200 and reset my stb.
*
Better.
gaikon
post Nov 16 2018, 10:53 AM

New Member
*
Group: Newbie
Posts: 0

Joined: Mar 2017
QUOTE(ShawnSotong @ Nov 15 2018, 08:37 PM)
Bro, is true.
1. I check storage OK, i still have 1gb.
1. I installed ‘aptoide tv’.
2. Then enable developer mode.
3. Try to install google play store, OK.
4. Try to install google play services, NG ( ‘x app not install’ again ).

Mine case still the ‘x app not install’ (should be dur to phantom file), i believe Unifi STB able to install successfully because i tried it on other Unifi TV and it’s working.

You tried and test OK? Your case also ‘x app not install’?

*Bro Voncrane, i tried use SD Maid and cleared those coarpse file. Still fail with ‘x app not install’.
*
Do try to find lower version of play services, form aptoide tv also can get the earlier one, try each until successful, if play store can install the rest should be able also. maybe something to do with signature apk.

**( should be dur to phantom file)** can explain further???

You may reset your box in the setting n make sure u have all the login ID and password. After that insert everthing back in the setting menu, no need to call TM to fix it.

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0599sec    3.40    6 queries    GZIP Disabled
Time is now: 18th November 2018 - 02:03 PM