Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> Alienware Mothership V12, Intruder alert!

edmund_yung
post Yesterday, 02:27 PM

On my way
****
Group: Senior Member
Posts: 531

Joined: Aug 2009


QUOTE(Alan Chong @ Jun 24 2018, 12:51 PM)
Now my AW15 got another problem, the screen suddenly become dark & flashing (something like LED light turn off), it will back to normal after few seconds or more. This problem appear randomly. It happen about 5 times in 2 weeks. Any Sifu got any idea?
*
sound like loose connection, better ask technician to check it out.
nicks
post Yesterday, 02:29 PM

TC
*******
Group: Senior Member
Posts: 2,014

Joined: Sep 2005
From: Sungai Buloh


QUOTE(Alan Chong @ Jun 24 2018, 12:51 PM)
Now my AW15 got another problem, the screen suddenly become dark & flashing (something like LED light turn off), it will back to normal after few seconds or more. This problem appear randomly. It happen about 5 times in 2 weeks. Any Sifu got any idea?
*
looking your post makes me wondering the build quality Alienware nowadays. I guess rumors about worst QC for Dell is quite true.
Alan Chong
post Yesterday, 03:21 PM

New Member
*
Group: Junior Member
Posts: 21

Joined: Jun 2010
QUOTE(edmund_yung @ Jun 24 2018, 02:27 PM)
sound like loose connection, better ask technician to check it out.
*
I also thinking is connection problem, I just did a simple troubleshooting follow the instruction from service manual. According service manual, there are just 2 cables connect to display screen, 1 was connect with HDMI port, another 1 was connect to motherboard call "logo-board cable", I just disconnect & connect back "logo-board cable" nicely and try again. First few days looks good, but after that, problem appear again rclxub.gif rclxub.gif

Try to communicate with Dell customer support, they just asking me to upgrade driver doh.gif and they said that may be application or game setting problem doh.gif rclxub.gif . This problem just appear randomly, I don't know how to show them rclxub.gif rclxub.gif rclxub.gif

QUOTE(nicks @ Jun 24 2018, 02:29 PM)
looking your post makes me wondering the build quality Alienware nowadays. I guess rumors about worst QC for Dell is quite true.
*
Yeah, good product design but bad QC. Must extend warranty if buying Dell, since it may have many problem. Not only Alienware, my friend's budget Dell Inpirion laptop also got motherboard problem within 2 years. doh.gif
myway1985
post Yesterday, 04:04 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 7,047

Joined: Jun 2014


QUOTE(Alan Chong @ Jun 24 2018, 03:21 PM)
I also thinking is connection problem, I just did a simple troubleshooting follow the instruction from service manual. According service manual, there are just 2 cables connect to display screen, 1 was connect with HDMI port, another 1 was connect to motherboard call "logo-board cable", I just disconnect & connect back "logo-board cable" nicely and try again. First few days looks good, but after that, problem appear again  rclxub.gif  rclxub.gif

Try to communicate with Dell customer support, they just asking me to upgrade driver  doh.gif  and they said that may be application or game setting problem  doh.gif  rclxub.gif . This problem just appear randomly, I don't know how to show them  rclxub.gif  rclxub.gif  rclxub.gif 
Yeah, good product design but bad QC. Must extend warranty if buying Dell, since it may have many problem. Not only Alienware, my friend's budget Dell Inpirion laptop also got motherboard problem within 2 years.  doh.gif
*
if ur problem still persist.. call in n use back the old case number.. jus tell them refer to the previous report .. troubleshoot already done but problem still persist..

mobo problem happen mostly when u upgrade bios.. i kena many cases de... as the old saying, if ur bios no kacau u, better dun update it.. haih
myway1985
post Yesterday, 04:06 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 7,047

Joined: Jun 2014


QUOTE(nicks @ Jun 24 2018, 02:29 PM)
looking your post makes me wondering the build quality Alienware nowadays. I guess rumors about worst QC for Dell is quite true.
*
u should say alot brands.. AW u saw ppl complaint becoz there are many official portal for the user to complaint... whereas other brand they dun hv tat much portal to complaint...

i oso think tat all brand should get revisit for their QC standard...by ISO...
Alan Chong
post Yesterday, 05:25 PM

New Member
*
Group: Junior Member
Posts: 21

Joined: Jun 2010
QUOTE(myway1985 @ Jun 24 2018, 04:04 PM)
if ur problem still persist.. call in n use back the old case number.. jus tell them refer to the previous report .. troubleshoot already done but problem still persist..

mobo problem happen mostly when u upgrade bios.. i kena many cases de... as the old saying, if ur bios no kacau u, better dun update it.. haih
*
rclxub.gif rclxub.gif Dell support ask me to update bios when first time I complaint thermal problem rclxub.gif rclxub.gif ... from your experience, looks like may be is motherboard problem doh.gif doh.gif doh.gif will complaint to them again. Thanks
myway1985
post Yesterday, 05:28 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 7,047

Joined: Jun 2014


QUOTE(Alan Chong @ Jun 24 2018, 05:25 PM)
rclxub.gif  rclxub.gif  Dell support ask me to update bios when first time I complaint thermal problem  rclxub.gif  rclxub.gif  ... from your experience, looks like may be is motherboard problem  doh.gif  doh.gif  doh.gif  will complaint to them again. Thanks
*
restart then f12
run epsa test
Alan Chong
post Yesterday, 06:42 PM

New Member
*
Group: Junior Member
Posts: 21

Joined: Jun 2010
QUOTE(myway1985 @ Jun 24 2018, 05:28 PM)
restart then f12
run epsa test
*
Run epsa test many time except 4hour+ memory test. But no problem found during epsa test rclxub.gif rclxub.gif . I think this case quite hard to troubleshoot, because it appear randomly, maybe 1 time per day or maybe 1 time in few day. rclxub.gif rclxub.gif

or should I continue use this laptop until this problem appear frequently then only complaint to Dell again.

This post has been edited by Alan Chong: Yesterday, 06:47 PM
myway1985
post Yesterday, 08:08 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 7,047

Joined: Jun 2014


QUOTE(Alan Chong @ Jun 24 2018, 06:42 PM)
Run epsa test many time except 4hour+ memory test. But no problem found during epsa test  rclxub.gif  rclxub.gif .  I think this case quite hard to troubleshoot, because it appear randomly, maybe 1 time per day or maybe 1 time in few day.  rclxub.gif  rclxub.gif

or should I continue use this laptop until this problem appear frequently then only complaint to Dell again.
*
ic
then hardware malfunction.. tell them fan gone fast.. but task manager there show 5% on the GPU n PRoc only
shirogawawa
post Yesterday, 08:38 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 2,322

Joined: Feb 2015
From: IT Worm


Panel invert-er or cable problem lo
Alan Chong
post Yesterday, 09:20 PM

New Member
*
Group: Junior Member
Posts: 21

Joined: Jun 2010
QUOTE(myway1985 @ Jun 24 2018, 08:08 PM)
ic
then hardware malfunction.. tell them fan gone fast.. but task manager there show 5% on the GPU n PRoc only
*
QUOTE(shirogawawa @ Jun 24 2018, 08:38 PM)
Panel invert-er  or cable problem lo
*
Thanks bro ... will try to contact them ...

56 Pages « < 54 55 56Top
Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0448sec    1.31    6 queries    GZIP Disabled
Time is now: 25th June 2018 - 06:04 AM