Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> LYN PROTON IRIZ OWNER THREAD V9, Fun, meet feisty.

marquess9527
post Yesterday, 05:00 PM

New Member
*
Group: Newbie
Posts: 1

Joined: Dec 2010
QUOTE(ayamxxx @ Mar 18 2019, 09:19 AM)
last time I do master reset by that button u mentioned, then put factory reset on setting. so far ok but it is what it is, laggy. best is I able to install a mx player in it and play video from my thumb drive
*
I wish i can start up the stupid HU but even after i push that button the HU still only displaying Proton... aduiiii...
WiLeKiyO
post Today, 10:53 AM

Look at all my stars!!
*******
Group: Senior Member
Posts: 4,043

Joined: Oct 2009
I was at Proton CoSE yesterday, they told me no ECU update for my car(2016 CVT).
ayamxxx
post Today, 11:32 AM

Getting Started
**
Group: Junior Member
Posts: 188

Joined: Apr 2010
From: Kuala Lumpur




QUOTE(WiLeKiyO @ Mar 19 2019, 10:53 AM)
I was at Proton CoSE yesterday, they told me no ECU update for my car(2016 CVT).
*
that was expected by proton.
megadisc
post Today, 01:49 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 4,096

Joined: Mar 2005
From: Johor Bahru, Malaysia

hi hi
any good value to replace radio on the 1.3 manual ??

music asyik potong ahde every 10seconds ..
khairilyazit
post Today, 03:20 PM

Casual
***
Group: Junior Member
Posts: 386

Joined: Sep 2010
From: Papar, Sabah


QUOTE(marquess9527 @ Mar 18 2019, 05:00 PM)
I wish i can start up the stupid HU but even after i push that button the HU still only displaying Proton... aduiiii...
*
Try unplugging the usb drive and microsd 1st.. then start up..
marquess9527
post Today, 04:16 PM

New Member
*
Group: Newbie
Posts: 1

Joined: Dec 2010
QUOTE(khairilyazit @ Mar 19 2019, 03:20 PM)
Try unplugging the usb drive and microsd 1st.. then start up..
*
I unplugged everything liao... same.... coma condition...
yadea
post Today, 04:40 PM

Getting Started
**
Group: Junior Member
Posts: 109

Joined: Aug 2010


QUOTE(jVIPERs2 @ Mar 15 2019, 09:44 AM)
But 110km/h @ 3400rpm?  rclxub.gif
*
3.4k RPM unlikely as I remember the CVT and MT is roughly the same.

QUOTE(shafiqm @ Mar 18 2019, 01:15 PM)
My HU already sent to penang 5 times and still having problem of GPS and Bluetooth.. after 3 years still not resolved, now they said the warranty is finished.. WTH!!!
*
Should be able to still get them to followup as u can say each time u come service they fail to repair it.

jVIPERs2
post Today, 05:27 PM

LY.N Enthusiast
******
Group: Senior Member
Posts: 1,480

Joined: Jan 2003
From: Puchong, Selangor


QUOTE(yadea @ Mar 19 2019, 04:40 PM)
3.4k RPM unlikely as I remember the CVT and MT is roughly the same.
*
This is currently, we were discussing on the Iriz FL with the "Geely" updates to the TCU...but I was wrong that it was actually 3.1k rpm @ 110km/h instead, same like my 2008 Gen2 CPS 4 speed auto... whistling.gif

50 Pages « < 48 49 50Top
Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0684sec    5.52    6 queries    GZIP Disabled
Time is now: 19th March 2019 - 05:44 PM