Welcome Guest ( Log In | Register )

132 Pages < 1 2 3 4 > »  
RSS feedBump TopicClosed TopicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Proton Exora Bold Owners and Fans Thread V2, Calling all owner and future one...

mandrew
post Mar 19 2013, 05:16 PM


New Member
*
Group: New Member
Posts: 0

Joined: Mar 2011


Add me in >> CFE Elegant Brown

Just completed 10k Service enjoying the ride except the intermittend Jerking even after updating the ECU & TCU.

User is online!Profile CardPM
Go to the top of the page
+Quote Post
rOnnyJustrOn
post Mar 19 2013, 07:38 PM


Getting Started
**
Group: Junior Member
Posts: 207

Joined: Feb 2011
From: Mother Nature Earth!
QUOTE(mandrew @ Mar 19 2013, 05:16 PM)
Add me in >> CFE Elegant Brown

Just completed 10k Service enjoying the ride except the intermittend Jerking even after updating the ECU & TCU.
*
What kind of jerking you mean? Because i didn't face this problem.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dreamKrusher
post Mar 20 2013, 01:38 AM


Getting Started
**
Group: Junior Member
Posts: 212

Joined: Jun 2009
my eb swerves to the left - slowly - if i let the sterling wheels freely.

and today i check the air pressure in four tyres. it was at 45-50psi (400 mark), and i set it down back to 30psi. more comfy.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
neo1point3
post Mar 20 2013, 02:58 AM


Getting Started
**
Group: Junior Member
Posts: 174

Joined: Jan 2010


QUOTE(dreamKrusher @ Mar 20 2013, 01:38 AM)
my eb swerves to the left - slowly - if i let the sterling wheels freely.

and today i check the air pressure in four tyres. it was at 45-50psi (400 mark), and i set it down back to 30psi. more comfy.
*
All exora since the first gen swerve to the left...mine too. Steering rack problem...solution is to change to aftermarket steering rack but that will void warranty.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
flex3x
post Mar 20 2013, 02:00 PM


New Member
*
Group: New Member
Posts: 3

Joined: Aug 2010


Any EB owners are met "one way valve" problem ?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
neo1point3
post Mar 20 2013, 06:13 PM


Getting Started
**
Group: Junior Member
Posts: 174

Joined: Jan 2010


QUOTE(flex3x @ Mar 20 2013, 02:00 PM)
Any EB owners are met "one way valve" problem ?
*
The very first batch is the unlucky ones wink.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rOnnyJustrOn
post Mar 20 2013, 06:13 PM


Getting Started
**
Group: Junior Member
Posts: 207

Joined: Feb 2011
From: Mother Nature Earth!
QUOTE(flex3x @ Mar 20 2013, 02:00 PM)
Any EB owners are met "one way valve" problem ?
*
This is old issue, no problem for new batch.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rOnnyJustrOn
post Mar 20 2013, 06:14 PM


Getting Started
**
Group: Junior Member
Posts: 207

Joined: Feb 2011
From: Mother Nature Earth!
Anyone know where i can buy Side R3 diffuser?
user posted image
Picture credit to Geng Exora

This post has been edited by rOnnyJustrOn: Mar 20 2013, 06:15 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ir5
post Mar 20 2013, 08:30 PM


New Member
*
Group: New Member
Posts: 0

Joined: Apr 2012


QUOTE(neo1point3 @ Mar 20 2013, 02:58 AM)
All exora since the first gen swerve to the left...mine too. Steering rack problem...solution is to change to aftermarket steering rack but that will void warranty.
*
Hi Neo,
Is it true it's because of the steering rack? Some one told me that it is meant to swerve to the left for good cornering..hahah ;p
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
calmshot
post Mar 20 2013, 09:11 PM


My Name Is ...
*******
Group: Senior Member
Posts: 2,523

Joined: Jan 2003
From: behind you



QUOTE(rOnnyJustrOn @ Mar 20 2013, 06:14 PM)
Anyone know where i can buy Side R3 diffuser?
user posted image
Picture credit to Geng Exora
*
There's couple of seller in mudah.my selling those if i can remember. It is a universal diffuser. Some bodykit shop sell those fiberglass r3 diffuser and current trend is using alluminium instead of fiberglass.
http://www.mudah.my/Front+lips+Universal+d...er-19902624.htm

Or u can just buy any universal fiber diffuser and stick with r3 emblem, any accesories shop can do that.

This post has been edited by calmshot: Mar 20 2013, 10:01 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mat79
post Mar 21 2013, 12:26 AM


New Member
*
Group: New Member
Posts: 0

Joined: Mar 2010
QUOTE(dreamKrusher @ Mar 18 2013, 03:08 AM)
happy.gif
same no window visor, will get one. wind noise only when above 90kmph, driver side.
how much?
*
please check whether urs is wind noise or cvt whining. If u release throttle n immediate the noise become lesser, its cvt whining. But if the noise slowly disappear, then its the wind noise then.

Some shop said steering rack, but actually what they recommend is steering bush, not rack. Oem steering bush is softer n give more free play(it can be adjusted actually, to get normal free play, to less n too much isnt good), not only bcoz its cheaper, but for safety reason. A good high grade steering bush is stiffer, less free play(less adjustment can be madez),more accurate, but with slight movement, the car easier to sway away. Dangerous at high speed when u may loose concentration when feeling sleepy. Good in tackling sweeping corner n winding road.

Changing the bush will void the warranty of course for those related to the parts.

About steer to the left, first what u can do is try checking the tyre pressure whether its the tyre pressure is uneven for left n right. Then, if same, check the tyre whether the tyre has problem. U can just rotate it to confirm. Secondly, go to any reputable alignment shop, they will adjust the toe, right n left, toe zero, total toe zero. No need chamber adjustment which they shudnt do at all.

And if ur car is under 1k km, u can go to any prtn or eon svc cntre that provide alignment service, do the alignment for free.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dreamKrusher
post Mar 21 2013, 01:51 AM


Getting Started
**
Group: Junior Member
Posts: 212

Joined: Jun 2009
QUOTE(mat79 @ Mar 21 2013, 12:26 AM)
please check whether urs is wind noise or cvt whining. If u release throttle n immediate the noise become lesser, its cvt whining. But if the noise slowly disappear, then its the wind noise then.

Some shop said steering rack, but actually what they recommend is steering bush, not rack. Oem steering bush is softer n give more free play(it can be adjusted actually, to get normal free play, to less n too much isnt good), not only bcoz its cheaper, but for safety reason. A good high grade steering bush is stiffer, less free play(less adjustment can be madez),more accurate, but with slight movement, the car easier to sway away. Dangerous at high speed when u may loose concentration when feeling sleepy. Good in tackling sweeping corner n winding road.

Changing the bush will void the warranty of course for those related to the parts.

About steer to the left, first what u can do is try checking the tyre pressure whether its the tyre pressure is uneven for left n right. Then, if same, check the tyre whether the tyre has problem. U can just rotate it to confirm. Secondly, go to any reputable alignment shop, they will adjust the toe, right n left, toe zero, total toe zero. No need chamber adjustment which they shudnt do at all.

And if ur car is under 1k km, u can go to any prtn or eon svc cntre that provide alignment service, do the alignment for free.
*
good info.

it's wind noise. not cvt whining.

i just pumped tyre to 31psi (reduced it from dont know from how many 4X psi). not really serious on the alignment. not expecting all to be perfect with P.
later 1km go service will ask them check one round.

good car overall. worth the penny.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
neo1point3
post Mar 21 2013, 08:29 AM


Getting Started
**
Group: Junior Member
Posts: 174

Joined: Jan 2010


My Eb will be 1 year old end of this month smile.gif
Mileage to date is 21400km.


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mandrew
post Mar 21 2013, 09:55 AM


New Member
*
Group: New Member
Posts: 0

Joined: Mar 2011


QUOTE(rOnnyJustrOn @ Mar 19 2013, 07:38 PM)
What kind of jerking you mean? Because i didn't face this problem.
*
Well, since day one (mine is 2012 June release) I was having a intermittent jerking problem.
Slight jerking only in slow speed... forward as well as reverse.
SC re-set the ECU during 1k service but the problem still persists...
During 10k service, again they reset the ECU(came to know they didn't update but only reset) but new problem araised together with jerking. Sometimes when i start the car in the morning or after a very short trip like 1 to 2km, if I stop and start, I could hear car accelarating itself few times and then die off. After that if I restart no issues....

SC informed me that my CFE is having the latest Software and there is no Software update for ECU and TCU after Jun2012 which I'm unable to digest... because in some forums I've seen Owners claiming that the jerking is gone after the recent update...
User is online!Profile CardPM
Go to the top of the page
+Quote Post
neo1point3
post Mar 21 2013, 02:53 PM


Getting Started
**
Group: Junior Member
Posts: 174

Joined: Jan 2010


QUOTE(mandrew @ Mar 21 2013, 09:55 AM)
Well, since day one (mine is 2012 June release) I was having a intermittent jerking problem.
Slight jerking only in slow speed... forward as well as reverse.
SC re-set the ECU during 1k service but the problem still persists...
During 10k service, again they reset the ECU(came to know they didn't update but only reset) but new problem araised together with jerking. Sometimes when i start the car in the morning or after a very short trip like 1 to 2km, if I stop and start, I could hear car accelarating itself few times and then die off. After that if I restart no issues....

SC informed me that my CFE is having the latest Software and there is no Software update for ECU and TCU after Jun2012 which I'm unable to digest... because in some forums I've seen Owners claiming that the jerking is gone after the recent update...
*
Get your oil control valve changed at proton sc

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
iamtheone2020
post Mar 21 2013, 10:00 PM


Getting Started
**
Group: Junior Member
Posts: 163

Joined: Mar 2008
mine, EB cocoa grey.. went to penang today..odo after come back 930km.. preparing for 1st service.. so far no problem.. smooth cruise, great pickup power and quiet with little wind sound even when cruising at 140..
preparing for soundproofing next month..
btw, i heard proton service centre use semi-synt oil.. anyone had tried fully-synt oil for EB?
User is online!Profile CardPM
Go to the top of the page
+Quote Post
rOnnyJustrOn
post Mar 21 2013, 10:19 PM


Getting Started
**
Group: Junior Member
Posts: 207

Joined: Feb 2011
From: Mother Nature Earth!
QUOTE(iamtheone2020 @ Mar 21 2013, 10:00 PM)
mine, EB cocoa grey.. went to penang today..odo after come back 930km.. preparing for 1st service.. so far no problem.. smooth cruise, great pickup power and quiet with little wind sound even when cruising at 140..
preparing for soundproofing next month..
btw, i heard proton service centre use semi-synt oil.. anyone had tried fully-synt oil for EB?
*
Cost you 220 for 4L. Total RM235 include filter and gasket.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
neo1point3
post Mar 22 2013, 07:17 AM


Getting Started
**
Group: Junior Member
Posts: 174

Joined: Jan 2010


QUOTE(iamtheone2020 @ Mar 21 2013, 10:00 PM)
mine, EB cocoa grey.. went to penang today..odo after come back 930km.. preparing for 1st service.. so far no problem.. smooth cruise, great pickup power and quiet with little wind sound even when cruising at 140..
preparing for soundproofing next month..
btw, i heard proton service centre use semi-synt oil.. anyone had tried fully-synt oil for EB?
*
Proton dont recommend cfe engine to use fully synthetic engine oil. Mat79 already explained why in V1 topic. I cant rmb whats the reason
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
akuladee
post Mar 22 2013, 09:23 AM


New Member
*
Group: New Member
Posts: 0

Joined: Feb 2013
QUOTE(mandrew @ Mar 21 2013, 09:55 AM)
Well, since day one (mine is 2012 June release) I was having a intermittent jerking problem.
Slight jerking only in slow speed... forward as well as reverse.
SC re-set the ECU during 1k service but the problem still persists...
During 10k service, again they reset the ECU(came to know they didn't update but only reset) but new problem araised together with jerking. Sometimes when i start the car in the morning or after a very short trip like 1 to 2km, if I stop and start, I could hear car accelarating itself few times and then die off. After that if I restart no issues....

SC informed me that my CFE is having the latest Software and there is no Software update for ECU and TCU after Jun2012 which I'm unable to digest... because in some forums I've seen Owners claiming that the jerking is gone after the recent update...
*
try do this: before you start your car.... when you insert the key, turn it but don't start the engine yet. wait a few second untill the air bag warning light on dashboard is turned off, only then you start the engine nod.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
nacier5
post Mar 22 2013, 09:34 AM


New Member
*
Group: New Member
Posts: 0

Joined: Jul 2012


Guys, check these out. see the bumper reflector lite up
and check out lower centre of the bumper..

Attached Image

This post has been edited by nacier5: Mar 22 2013, 09:40 AM


Attached thumbnail(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

132 Pages < 1 2 3 4 > » 
Bump TopicClosed TopicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0761sec    2.57    6 queries    GZIP Disabled
Time is now: 24th April 2014 - 01:20 PM