Welcome Guest ( Log In | Register )

27 Pages  1 2 3 > » Bottom

Outline · [ Standard ] · Linear+

> Yamaha AVR Thread v3.00, Discussions about Yamaha

views
     
TSbombaday
post Feb 20 2016, 09:43 AM, updated 4y ago

New Member
*
Group: Junior Member
Posts: 9

Joined: Oct 2005


Link to v1 : http://forum.lowyat.net/topic/632630
Link to v2 : https://forum.lowyat.net/topic/1168880
TSbombaday
post Feb 20 2016, 09:46 AM

New Member
*
Group: Junior Member
Posts: 9

Joined: Oct 2005


Hi to all sifus, I am looking to purchase the SPK160, RX-V679, and possibly NS-SW300. Generally, I was looking around for a good bargain on yamaha systems. Any recommendations?
ktek
post Feb 20 2016, 11:11 AM

wings wings
*******
Group: Senior Member
Posts: 8,004

Joined: Jul 2006
sw300 is not as good as it look
SSJBen
post Feb 20 2016, 01:19 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 3,581

Joined: Apr 2006


V679 is pretty good, yes to that.
Yamaha SPK160 is pretty decent too depending on the price, because there are options that are better than it at a lower price point.

Can't recommend the NS-SW300 (or even the smaller SW200). Very monotonous, there's depth but just doesn't scale well. Always sounding quite disconnected even with Yamaha's own speakers.
TSbombaday
post Feb 20 2016, 04:19 PM

New Member
*
Group: Junior Member
Posts: 9

Joined: Oct 2005


Noted. Usually Yamaha sellers might bundle the V579/V679 with SPK160 at a lower price. So far these are the packages I have seen in Harvey Norman, Senheng, etc or online websites. Where else I might able to find Yamaha re-seller?
chyap99
post Feb 20 2016, 05:00 PM

Getting Started
**
Group: Junior Member
Posts: 204

Joined: Jul 2005
Any comment for Yamaha s 501 or s 701 integrated amp ? Looking for stereo amp pair with Yamaha av receiver, and with by pass function when watching movie.
ehklee
post Feb 28 2016, 04:17 PM

Getting Started
**
Group: Junior Member
Posts: 114

Joined: Jan 2003


Hi all sifus. I encounter a problem with my receiver RX-V379 and Bluray player BDP-S370.

I can't seem to get the DTS-HD Master signal from my bluray player into my Yamaha receiver. The display on my receiver is always showing PCM.

I had done the necessary setting on my bluray player and tried many different settings but my receiver is always displaying PCM.

Does anyone here encounter the same problem as I do? If so, could you all enlighten me?
sonerin
post Feb 28 2016, 08:43 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 8,034

Joined: Aug 2009
Did you set the player to bitstream ?
hushymushy
post Feb 28 2016, 08:55 PM

Regular
******
Group: Senior Member
Posts: 1,677

Joined: Apr 2005


QUOTE(sonerin @ Feb 28 2016, 08:43 PM)
Did you set the player to bitstream ?
*
yup...make sure it is bitstream and no LPCM or auto mode
ehklee
post Feb 28 2016, 10:31 PM

Getting Started
**
Group: Junior Member
Posts: 114

Joined: Jan 2003


QUOTE(hushymushy @ Feb 28 2016, 08:55 PM)
yup...make sure it is bitstream and no LPCM or auto mode
*
Yes. I did the bitstream setting and my receiver displays only Dolby Digital but not DTS-HD. Wonder what's wrong.

My bluray disc has diff audio setting:

1)When i choose Dolby Digital the display will show Dolby Digital

2)When i choose DTS- HD Master audio the display changes to PCM

This post has been edited by ehklee: Feb 28 2016, 10:34 PM
hushymushy
post Feb 28 2016, 11:14 PM

Regular
******
Group: Senior Member
Posts: 1,677

Joined: Apr 2005


Ur bluray output i assume u hv checked to ensure bitstream right

What player r u using?

Local bluray disc or region A?
Sometimes d local copy got audio track issues
ktek
post Feb 29 2016, 02:33 AM

wings wings
*******
Group: Senior Member
Posts: 8,004

Joined: Jul 2006
QUOTE(ehklee @ Feb 28 2016, 10:31 PM)
Yes. I did the bitstream setting and my receiver displays only Dolby Digital but not DTS-HD.  Wonder what's wrong.
My bluray disc has diff audio setting:
1)When i choose Dolby Digital the display will show Dolby Digital
2)When i choose DTS- HD Master audio the display changes to PCM
*
u use auto surround decoder?
try straight mode. solve a lot of kind issue
sonerin
post Feb 29 2016, 07:23 AM

Look at all my stars!!
*******
Group: Senior Member
Posts: 8,034

Joined: Aug 2009
Is it every BD you tried had the same problem ?
ehklee
post Feb 29 2016, 09:07 AM

Getting Started
**
Group: Junior Member
Posts: 114

Joined: Jan 2003


QUOTE(hushymushy @ Feb 28 2016, 11:14 PM)
Ur bluray output i assume u hv checked to ensure bitstream right

What player r u using?

Local bluray disc or region A?
Sometimes d local copy got audio track issues
*
I bought the Bluray disc from Hong Kong. I assume it's region A?


QUOTE
u use auto surround decoder?
try straight mode. solve a lot of kind issue
\

Yes, I used straight mode. Then while I played the bluray disc, I tried to change the different Audio by pressing the Audio button on my Sony Bluray remote (the selection choices were already mentioned in my previous message).


QUOTE
Is it every BD you tried had the same problem ?


I have yet to try my other Bluray disc. Will try it tonight.
SSJBen
post Feb 29 2016, 02:20 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 3,581

Joined: Apr 2006


Sounds to me like your BDP is decoding the DTS/DD streams and then sending it out as PCM/LPCM to your receiver.
ehklee
post Feb 29 2016, 03:07 PM

Getting Started
**
Group: Junior Member
Posts: 114

Joined: Jan 2003


QUOTE(SSJBen @ Feb 29 2016, 02:20 PM)
Sounds to me like your BDP is decoding the DTS/DD streams and then sending it out as PCM/LPCM to your receiver.
*
I set my surround as Straight. Then when I checked the Signal Info, it is getting the Dolby Digital signal.
rocktank
post Mar 2 2016, 11:02 AM

Getting Started
**
Group: Junior Member
Posts: 200

Joined: Oct 2009
Hi sifus, currently. I'm. Using Yamaha YHT-S401(reveiver model sr-301), I would like to add a pair of speakers to it, mostly for music, any recommendations for speakers below rm800/ pair?
Thanks
SSJBen
post Mar 2 2016, 05:34 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 3,581

Joined: Apr 2006


QUOTE(ehklee @ Feb 29 2016, 03:07 PM)
I set my surround as Straight.  Then when I checked the Signal Info,  it is getting the Dolby Digital signal.
*
So DD works, but DTS is being decoded into PCM?

Okay, one other question; is the PCM stream in 2.0 or multi-channel LPCM? Because if it's the latter, you actually have nothing to worry about (as long as the multi-channel source is being played properly to the exact speakers).


QUOTE(rocktank @ Mar 2 2016, 11:02 AM)
Hi sifus, currently. I'm. Using Yamaha YHT-S401(reveiver model sr-301), I would like to add a pair of speakers to it, mostly for music, any recommendations for speakers below rm800/ pair?
Thanks
*
Sony SS-CS5, RM699

There's only a handfull of bookshelves available locally that performs as well at this price point.
kayro
post Mar 2 2016, 05:59 PM

Casual
***
Group: Junior Member
Posts: 408

Joined: Nov 2010
Hi guys, I have underutilized 15 years old Yamaha HTR-5230 bought by my dad back in 2001 with McLaren 5 channel speakers . Anyone know how to recabling this thing? It has been in storage room about 5 years already.

EDIT:

Ok, Now I know a little bit about Tag McLaren Audio. It's High-End HiFi Speaker around 1999-2003. Dayumm..

This post has been edited by kayro: Mar 2 2016, 06:10 PM
ktek
post Mar 2 2016, 07:03 PM

wings wings
*******
Group: Senior Member
Posts: 8,004

Joined: Jul 2006
QUOTE(kayro @ Mar 2 2016, 05:59 PM)
Hi guys, I have underutilized 15 years old Yamaha HTR-5230 bought by my dad back in 2001 with McLaren 5 channel speakers . Anyone know how to recabling this thing? It has been in storage room about 5 years already.

EDIT:

Ok, Now I know a little bit about Tag McLaren Audio. It's High-End HiFi Speaker around 1999-2003. Dayumm..
*
put some pic of connction side will guide u better smile.gif

This post has been edited by ktek: Mar 2 2016, 07:03 PM

27 Pages  1 2 3 > » Top
 

Switch to:
| Lo-Fi Version
0.0886sec    3.29    6 queries    GZIP Disabled
Time is now: 22nd July 2019 - 09:45 PM