Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Skylake/Kaby/Coffee/Comet/Rocket Lake OC V1, Show off your OC here

views
     
llaw
post Jul 11 2021, 10:55 AM

Getting Started
**
Junior Member
66 posts

Joined: Jul 2013
From: Penang


QUOTE(Bonchi @ Jul 11 2021, 12:02 AM)
your values are a little off so the training result on the RTL is kinda extreme which gave you the stability issues and the reason you need to pump so much vdimm. Best is really just copy some of the values by owikh and ctskl and test it out first then tweak.
*
Probably I missed it but I didn't see ppl sharing MemTweakIt screenshot for me to compare value with. Mostly sharing Asrock Timing Configurator screenshot.
Generally should be similar but I do spot a couple of differences.
Bonchi
post Jul 11 2021, 12:58 PM

KittehPowah
******
Senior Member
1,454 posts

Joined: Sep 2008
QUOTE(llaw @ Jul 11 2021, 10:55 AM)
Probably I missed it but I didn't see ppl sharing MemTweakIt screenshot for me to compare value with.  Mostly sharing Asrock Timing Configurator screenshot.
Generally should be similar but I do spot a couple of differences.
*
My opinion is on your RTL... Usually at 4000+mhz daily driver is at 60-70+

Not sure your reading is accurate or not but at 41.. usually they go this low at 4000+mhz for pushing benchmarks. That's why you need so much voltage.
llaw
post Jul 11 2021, 01:54 PM

Getting Started
**
Junior Member
66 posts

Joined: Jul 2013
From: Penang


QUOTE(Bonchi @ Jul 11 2021, 12:58 PM)
My opinion is on your RTL... Usually at 4000+mhz daily driver is at 60-70+

Not sure your reading is accurate or not but at 41.. usually they go this low at 4000+mhz for pushing benchmarks. That's why you need so much voltage.
*
That’s due to RTL training set to enabled which minimize it to improve performance.
If I leave it at default auto, then the value will be 45/46. Can’t change to other value.
llaw
post Jul 19 2021, 12:46 PM

Getting Started
**
Junior Member
66 posts

Joined: Jul 2013
From: Penang


Finally able to make 4400 17-17-17-37 @ 1.5V stable.
Did a couple of things:
1) Swapped the DIMM. After the swap, I can use default RTT_* 80/48/40 without error on 4266.
2) Bumped speed to 4400 and reduce tREFI to 32768... just some numbers that I pick.
3) Attached a small fan to blow at the DIMM to reduce the temperature.

user posted image
cstkl1
post Jul 20 2021, 02:12 AM

Look at all my stars!!
Group Icon
Elite
6,752 posts

Joined: Jan 2003

QUOTE(llaw @ Jul 19 2021, 12:46 PM)
Finally able to make 4400 17-17-17-37 @ 1.5V stable.
Did a couple of things:
1) Swapped the DIMM.  After the swap, I can use default RTT_* 80/48/40 without error on 4266.
2) Bumped speed to 4400 and reduce tREFI to 32768... just some numbers that I pick.
3) Attached a small fan to blow at the DIMM to reduce the temperature.

user posted image
*
run this

mode 1
17,17,37,auto
4,4,296,auto, auto, tREFi .. test either (17160, 34320) before going max.. that 32768.. is nonsensical.., 10,8,8,2,4,14
auto,auto,auto,auto,14,14,auto,auto,28,22,4,4,14,14,7,7,4,4

This post has been edited by cstkl1: Jul 20 2021, 02:17 AM
llaw
post Jul 20 2021, 02:19 PM

Getting Started
**
Junior Member
66 posts

Joined: Jul 2013
From: Penang


QUOTE(cstkl1 @ Jul 20 2021, 02:12 AM)
run this

mode 1
17,17,37,auto
4,4,296,auto, auto, tREFi .. test either (17160, 34320) before going max.. that 32768.. is nonsensical.., 10,8,8,2,4,14
auto,auto,auto,auto,14,14,auto,auto,28,22,4,4,14,14,7,7,4,4
*
Not sure if I'm following exactly your suggested timing but here it goes:

user posted image

Looking stable and seeing some boost in read speed. biggrin.gif
cstkl1
post Jul 20 2021, 06:13 PM

Look at all my stars!!
Group Icon
Elite
6,752 posts

Joined: Jan 2003

QUOTE(llaw @ Jul 20 2021, 02:19 PM)
Not sure if I'm following exactly your suggested timing but here it goes:

user posted image

Looking stable and seeing some boost in read speed. biggrin.gif
*
raise ure trefi max now

leave twrpre and trdpre auto. just use the values i stated with rtl training
everything else auto is fine

This post has been edited by cstkl1: Jul 20 2021, 06:15 PM
llaw
post Jul 22 2021, 08:12 PM

Getting Started
**
Junior Member
66 posts

Joined: Jul 2013
From: Penang


QUOTE(cstkl1 @ Jul 20 2021, 06:13 PM)
raise ure trefi max now

leave twrpre and trdpre auto. just use the values i stated with rtl training
everything else auto is fine
*
Tried that and failed to boot up, postcode stuck at 5d.
Hmm... looks like raising trefi to max is the one failing.
cstkl1
post Jul 22 2021, 11:07 PM

Look at all my stars!!
Group Icon
Elite
6,752 posts

Joined: Jan 2003

QUOTE(llaw @ Jul 22 2021, 08:12 PM)
Tried that and failed to boot up, postcode stuck at 5d.
Hmm... looks like raising trefi to max is the one failing.
*
oh well. it happens. diff only synthetic 0.5%

game on. enjoy crash free experience.

This post has been edited by cstkl1: Jul 22 2021, 11:13 PM
llaw
post Jul 22 2021, 11:33 PM

Getting Started
**
Junior Member
66 posts

Joined: Jul 2013
From: Penang


QUOTE(cstkl1 @ Jul 22 2021, 11:07 PM)
oh well. it happens. diff only synthetic 0.5%

game on. enjoy crash free experience.
*
Yeah... I’m happy with what I have now biggrin.gif
Not too much into game but so far rock stable with whatever I’m running.
cstkl1
post Jul 26 2021, 11:25 AM

Look at all my stars!!
Group Icon
Elite
6,752 posts

Joined: Jan 2003

Testing 1007 and later win 11


11900k - SP88/89 - 51|46 - LLC2 - 1.48,
M13A - Bios 1007
Gskill F4-4000C17D-32GTRSB - 4533 [email protected]
SA/MCIO - 1.05/1.2

user posted image



so far the bios seems ok except it has a weird boot sequence added on and windows loads all the usb devices like 1sec slower

55 Pages « < 53 54 55Top
 

Change to:
| Lo-Fi Version
0.0220sec    1.63    6 queries    GZIP Disabled
Time is now: 29th July 2021 - 04:12 PM