Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Unifi TV Ver 2, Formerly known as HyppTV

views
     
lukemanz
post Dec 7 2019, 08:19 PM

Getting Started
**
Junior Member
171 posts

Joined: Aug 2009
For those want to try the latest playtv android app, here is the apk: https://drive.google.com/open?id=1bcxuAoKQb...vk489Cn9SFDua1y

Already tested on the white stb, veeeeeeeeeeeeeeeeeeeeery not suitable.
Usable rate only 500+Kbps
Try to use HD rate 2.8Mbps, stuttering like hell
Only can browse using mouse.
Stb remote can only scroll up down

In the end roll back to hypptveverywheretablet5.1.1.0 doh.gif
enduser
post Dec 7 2019, 09:14 PM

Enthusiast
*****
Senior Member
722 posts

Joined: Jan 2003
QUOTE(genzi0401 @ Dec 7 2019, 05:53 PM)
I just upgraded to Unifi 100Mbps and I try to connect my previously owned white colour Huawei Unifi EC6108V8 STB from Streamyx subscription but fail. I never use the STB before and since today I am free so I try it up.

I've tried using LAN cable connect to port 4 at the Unifi TP-Link Archer C1200. Internet and telephone are working fine. The bottom right of the main screen is showing an icon of LAN network but with a "!" on it.

So My STB is connected to Wifi as well. Browsing by using the built-in browser is working fine but every time I launch the HyppTV app and with the correct username and password, it gives me connectivity error. I am 100% sure my username and password are correct as I can log into the playtv@unifi mobile app without any issue.

May I know what happen? How can I resolve this?

When only LAN cable is connected, when I run the "Test Network Connection", only "Network connection" field gets 1 green tick and the rest from number 2 to number 7 all get red cross. So it seems it is not connected to internet at all. If it is connected to Wifi and LAN cable at the same time, only the "NTP connectivity" and "Multicast connectivity" are having red cross. Is that normal?

I never do any configuration on my router. I've checked, the VLAN for port 4 is set to IPTV with VLAN ID 600. This should be correct right?

What should I do to settle this issue? Please help.
*
U need to call tm , ask.them to bind ur stb for unifi tv
AV_2018
post Dec 7 2019, 09:47 PM

Getting Started
**
Junior Member
298 posts

Joined: Apr 2018
QUOTE(genzi0401 @ Dec 7 2019, 05:53 PM)
I just upgraded to Unifi 100Mbps and I try to connect my previously owned white colour Huawei Unifi EC6108V8 STB from Streamyx subscription but fail. I never use the STB before and since today I am free so I try it up.

I've tried using LAN cable connect to port 4 at the Unifi TP-Link Archer C1200. Internet and telephone are working fine. The bottom right of the main screen is showing an icon of LAN network but with a "!" on it.

So My STB is connected to Wifi as well. Browsing by using the built-in browser is working fine but every time I launch the HyppTV app and with the correct username and password, it gives me connectivity error. I am 100% sure my username and password are correct as I can log into the playtv@unifi mobile app without any issue.

May I know what happen? How can I resolve this?

When only LAN cable is connected, when I run the "Test Network Connection", only "Network connection" field gets 1 green tick and the rest from number 2 to number 7 all get red cross. So it seems it is not connected to internet at all. If it is connected to Wifi and LAN cable at the same time, only the "NTP connectivity" and "Multicast connectivity" are having red cross. Is that normal?

I never do any configuration on my router. I've checked, the VLAN for port 4 is set to IPTV with VLAN ID 600. This should be correct right?

What should I do to settle this issue? Please help.
*
1. Can only use STB if current plan/account supports STB. You should have a xxx@iptv username and password that is DIFFERENT from playTV app password.
2. Check if STB is set to Unifi mode or Streamyx mode in the settings. Need change to Unifi to use on Unifi IPTV VLAN.
3. Connect to port 4 of router (VLAN600).
4. Need call TM to bind the STB if you can't login successfully. This can usually only be done by TM installer/technician.
* for working unifi tv, multicast connectivity red cross is usual. At least number 1 to 5(NTP) should be in green with cable connected without Wi-Fi.


QUOTE(Feliex @ Dec 7 2019, 07:06 PM)
I found up the Ruby Plus pack, the National Geographic has been removing to watching from TV via STB. We have to subscribe RM9 in order to continue watching Start from November.

WTF is this? Can TM do this with the contract ???
*
Consider lucky that TM didn't suddenly increase total pack price like astro last time without choice.

This post has been edited by AV_2018: Dec 7 2019, 09:54 PM
Feliex
post Dec 7 2019, 10:13 PM

Casual
***
Junior Member
300 posts

Joined: Oct 2006


QUOTE(jusbella @ Dec 7 2019, 07:11 PM)
Yes can, they in charge whatever they can without notification. They have the right as well.
*
What the ranting.gif FCUK ranting.gif ranting.gif

Like this where is the fair, subscribe UNIFI network, then die die must COME with Unifi TV (hypptv) now everything still in contract, but then suddenly amendment the channel list.

Trick Customer like budak...CCB

Feliex
post Dec 7 2019, 10:15 PM

Casual
***
Junior Member
300 posts

Joined: Oct 2006


QUOTE(AV_2018 @ Dec 7 2019, 09:47 PM)
1. Can only use STB if current plan/account supports STB. You should have a xxx@iptv username and password that is DIFFERENT from playTV app password.
2. Check if STB is set to Unifi mode or Streamyx mode in the settings. Need change to Unifi to use on Unifi IPTV VLAN.
3. Connect to port 4 of router (VLAN600).
4. Need call TM to bind the STB if you can't login successfully. This can usually only be done by TM installer/technician.
* for working unifi tv, multicast connectivity red cross is usual. At least number 1 to 5(NTP) should be in green with cable connected without Wi-Fi.
Consider lucky that TM didn't suddenly increase total pack price like astro last time without choice.
*
The problem is the account still in contract lehhh
genzi0401
post Dec 7 2019, 10:43 PM

Getting Started
**
Junior Member
237 posts

Joined: Mar 2010
From: Ipoh


QUOTE(AV_2018 @ Dec 7 2019, 09:47 PM)
1. Can only use STB if current plan/account supports STB. You should have a xxx@iptv username and password that is DIFFERENT from playTV app password.
2. Check if STB is set to Unifi mode or Streamyx mode in the settings. Need change to Unifi to use on Unifi IPTV VLAN.
3. Connect to port 4 of router (VLAN600).
4. Need call TM to bind the STB if you can't login successfully. This can usually only be done by TM installer/technician.
* for working unifi tv, multicast connectivity red cross is usual. At least number 1 to 5(NTP) should be in green with cable connected without Wi-Fi.
*
Already contacted them. Hope they can help me out.
By the way, my username is in format of xxx@iptv but from what you told me, seems there are so many different type?
My bill stated "Unifi playTV lite".

doh.gif

Why TM so mafan one? bangwall.gif
AV_2018
post Dec 7 2019, 10:58 PM

Getting Started
**
Junior Member
298 posts

Joined: Apr 2018
QUOTE(genzi0401 @ Dec 7 2019, 10:43 PM)
Already contacted them. Hope they can help me out.
By the way, my username is in format of xxx@iptv but from what you told me, seems there are so many different type?
My bill stated "Unifi playTV lite".

doh.gif

Why TM so mafan one?  bangwall.gif
*
As far as I know, only RM159 and above plans come with STB. Other lower plans can only use playTV app. There may be some exceptions for existing customers who changed plans.

This post has been edited by AV_2018: Dec 7 2019, 10:58 PM
amirul hafizz
post Dec 8 2019, 01:34 AM

Getting Started
**
Junior Member
279 posts

Joined: Sep 2018


QUOTE(cHiLdHo0drEaMz @ Dec 7 2019, 06:33 PM)
I thought 300M inclusive of Ultimate Pack ?
*
yeap, new package and new user. 300Mbps with ultimate pack.
amirul hafizz
post Dec 8 2019, 01:35 AM

Getting Started
**
Junior Member
279 posts

Joined: Sep 2018


QUOTE(AV_2018 @ Dec 7 2019, 10:58 PM)
As far as I know, only RM159 and above plans come with STB. Other lower plans can only use playTV app. There may be some exceptions for existing customers who changed plans.
*
100Mbps RM159 with ultimate pack and 300Mbps RM199 with ultimate pack can get stb.
ckpv5
post Dec 8 2019, 08:24 AM

Getting Started
**
Junior Member
205 posts

Joined: Feb 2010


QUOTE(amirul hafizz @ Dec 8 2019, 01:35 AM)
100Mbps RM159 with ultimate pack and 300Mbps RM199 with ultimate pack can get stb.
*
The lowest with stb and ultimate pack is 30Mbps RM139
amirul hafizz
post Dec 8 2019, 01:31 PM

Getting Started
**
Junior Member
279 posts

Joined: Sep 2018


QUOTE(ckpv5 @ Dec 8 2019, 08:24 AM)
The lowest with stb and ultimate pack is 30Mbps RM139
*
wah...nice. lower price😊
Thumpy Ick
post Dec 8 2019, 06:42 PM

Getting Started
**
Junior Member
277 posts

Joined: Sep 2007


is anyone else suffering from really shitty laggy HyppTV connection ever since the recent hypptv update?

like i've been getting the shitty lag ever since upgrading to a new router, but now with the new hypptv update, the channel refuses to play anymore when there's lag.
linkinxmen
post Dec 8 2019, 08:00 PM

New Member
*
Junior Member
39 posts

Joined: Aug 2013
QUOTE(Thumpy Ick @ Dec 8 2019, 06:42 PM)
is anyone else suffering from really shitty laggy HyppTV connection ever since the recent hypptv update?

like i've been getting the shitty lag ever since upgrading to a new router, but now with the new hypptv update, the channel refuses to play anymore when there's lag.
*
me too. after factory reset the stb, still same. mofo TM.
amirul hafizz
post Dec 8 2019, 10:30 PM

Getting Started
**
Junior Member
279 posts

Joined: Sep 2018


QUOTE(Thumpy Ick @ Dec 8 2019, 06:42 PM)
is anyone else suffering from really shitty laggy HyppTV connection ever since the recent hypptv update?

like i've been getting the shitty lag ever since upgrading to a new router, but now with the new hypptv update, the channel refuses to play anymore when there's lag.
*
need wait at January 2020, when TM launching unifi plus box for all ultimate customer and customer with new speed 300Mbps with ultimate pack. bcoz the new ui only smooth with the new box.
roymustang
post Today, 12:44 AM

New Member
*
Junior Member
6 posts

Joined: Oct 2007
From: Province Wellesley



bodo update. no multiview? slow like cb
amirul hafizz
post Today, 06:41 AM

Getting Started
**
Junior Member
279 posts

Joined: Sep 2018


QUOTE(genzi0401 @ Dec 7 2019, 10:43 PM)
Already contacted them. Hope they can help me out.
By the way, my username is in format of xxx@iptv but from what you told me, seems there are so many different type?
My bill stated "Unifi playTV lite".

doh.gif

Why TM so mafan one?  bangwall.gif
*
unifi tv only for unifi advanced customer. 100Mbps with ultimate, 300Mbps with ultimate and 30Mbps advanced. lite user 100Mbps without stb RM129 exacttly don't have account for unifi tv. only have unifi@play tv account.
aryz
post Today, 12:09 PM

New Member
*
Newbie
0 posts

Joined: Nov 2010


QUOTE(amirul hafizz @ Dec 10 2019, 06:41 AM)
unifi tv only for unifi advanced customer. 100Mbps with ultimate, 300Mbps with ultimate and 30Mbps advanced. lite user 100Mbps without stb RM129 exacttly don't have account for unifi tv. only have unifi@play tv account.
*
Can be 'kawtim' at TM Point , my previous package Unifi 30mbps (RM89) + STB Aneka plus (RM30) , upgrade to unifi 100mbps lite , as TNC its should only can watch on app , but as already have stb , TM Point directly tied to stb without any charge (RM129) 100mbps + Aneka Plus STB & apps
cHiLdHo0drEaMz
post Today, 02:56 PM

#DBAP
*****
Senior Member
791 posts

Joined: Jun 2011
From: #KajangTop


user posted image

Hi.When I'm subscribed to the new 300M plan, why does it keep showing that I'm subscribed to Ruby Package ? Does it supposed to be automatically set to Ultimate ?

39 Pages « < 37 38 39Top
 

Switch to:
| Lo-Fi Version
0.0401sec    2.94    6 queries    GZIP Disabled
Time is now: 10th December 2019 - 03:09 PM