Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Altec Lansing Fan Club V2 (128 members!), Sound Leadership For The Digital Age

views
     
se800i
post May 23 2019, 11:43 AM

Regular
******
Senior Member
1,125 posts

Joined: Nov 2008
this brand still available in the market?
Short Eddy P
post May 30 2019, 11:00 AM

New Member
*
Probation
1 posts

Joined: May 2019
QUOTE(zaxxshoxx @ May 18 2019, 02:16 PM)

having problems controlling the volume on my ACS 45.1, the buttons sometimes not really functioning well. Any owner that face the same issue? any solution?

https://pictr.com/images/2019/05/18/0Dgns5.md.jpg
*




Just joined. Am currently working on same unit ACS45. Just got mine working with a new chip, but no volume control. Not sure if it is really any different than the 45.1.
Your issue is probably the volume control chip. I can walk you through the repairs in exchange for more detailed pics of the volume circuit. Please show how wires relate to plug. I have just the sub/ amp without the L/R speakers. Need to figure out the connections for the volume buttons.
I even have several spare volume chips if you need one.
CoLdFlAmE
post Jun 12 2019, 02:31 AM

New Member
*
Junior Member
10 posts

Joined: Aug 2006


QUOTE(nazribm @ May 23 2019, 09:16 AM)
Nak buat apa bos. Boleh repair balik ke.
*
Tengok ada spare parts x
nazribm
post Jun 12 2019, 11:11 AM

Getting Started
**
Junior Member
82 posts

Joined: Jan 2003
From: Port Klang, Selangor


QUOTE(CoLdFlAmE @ Jun 12 2019, 02:31 AM)
Tengok ada spare parts x
*
Saya pun nak repair gak ni. Sebab setiap kali on fuse asyik blow je.
7367network P
post Jul 8 2019, 12:26 AM

New Member
*
Probation
3 posts

Joined: Jun 2019
From: Kuala Lumpur


ATP3 owner here... in the process of replacing all the capacitors as preventative maintenance (and some old ones conked liao)
pspslim007
post Jul 8 2019, 06:29 PM

On my way
****
Senior Member
663 posts

Joined: Apr 2010
From: Malaysia


I have a ATP3 up for sale, mine is still functioning really well, are you interested ?
jimmylim85
post Jul 16 2019, 09:12 AM

iPhone world....
*******
Senior Member
7,395 posts

Joined: Jan 2003
From: Ipoh




Guys I need some help here on my Altec Lansing ACS 45.1

I did fix it myself couple of years ago and I forgot the link on where was the guide of replacing the mosfet IC and sound controller.

So right now I’m not sure which IC need replacement as I’m facing sudden power cut off and buzzing sound.

I can’t recalled do I need to replace the ST electronic chip mounted in the large heat sink, as I didn’t replace the electronic volume controller chip Toshiba before as it didn’t give that problem.
7367network P
post Jul 29 2019, 11:24 AM

New Member
*
Probation
3 posts

Joined: Jun 2019
From: Kuala Lumpur


QUOTE(jimmylim85 @ Jul 16 2019, 09:12 AM)
Guys I need some help here on my Altec Lansing ACS 45.1

I did fix it myself couple of years ago and I forgot the link on where was the guide of replacing the mosfet IC and sound controller.

So right now I’m not sure which IC need replacement as I’m facing sudden power cut off and buzzing sound.

I can’t recalled do I need to replace the ST electronic chip mounted in the large heat sink, as I didn’t replace the electronic volume controller chip Toshiba before as it didn’t give that problem.
*
Does it hum even when the audio cable is disconnected?
jimmylim85
post Aug 1 2019, 09:56 AM

iPhone world....
*******
Senior Member
7,395 posts

Joined: Jan 2003
From: Ipoh




QUOTE(7367network @ Jul 29 2019, 11:24 AM)
Does it hum even when the audio cable is disconnected?
*
I've found the culprit. The big cap 10,000uf has worn off. That cause buzzing/humming sound.
7367network P
post Aug 1 2019, 07:42 PM

New Member
*
Probation
3 posts

Joined: Jun 2019
From: Kuala Lumpur


QUOTE(jimmylim85 @ Aug 1 2019, 09:56 AM)
I've found the culprit. The big cap 10,000uf has worn off. That cause buzzing/humming sound.
*
Did you replace it with a high-quality-branded capacitor?
jimmylim85
post Aug 2 2019, 12:30 AM

iPhone world....
*******
Senior Member
7,395 posts

Joined: Jan 2003
From: Ipoh




QUOTE(7367network @ Aug 1 2019, 07:42 PM)
Did you replace it with a high-quality-branded capacitor?
*
yeap
cdi 70
post Sep 1 2019, 10:56 AM

New Member
*
Junior Member
7 posts

Joined: Jan 2011


hi.. i'm vs4121 owner.. blue led.. speaker got sound problem.. need to adjust wire to get perfect sound.. anyone can recommend shop/someone to fix this?

This post has been edited by cdi 70: Sep 1 2019, 10:56 AM
cfc
post Oct 27 2019, 09:59 AM

Casual
***
Junior Member
323 posts

Joined: Apr 2005
hi guys how do you dismantle the acs 45.1 satellite speaker
i take out the front dust cover , saw 4 holes at the 4 corners edge but they do not have any screw inside
only has 4 screw that are used to secure the pie shape shape cone
power911
post Oct 28 2019, 10:25 PM

Misguided Angel of Death
*******
Senior Member
6,088 posts

Joined: May 2009
From: I'll follow wherever Tira goes

QUOTE(cfc @ Oct 27 2019, 10:59 AM)
hi guys how do you dismantle the acs 45.1 satellite speaker
i take out the front dust cover , saw 4 holes at the 4 corners edge but they do not have any screw inside
only has 4 screw that are used to secure the pie shape shape cone
*
what were you planning to do? Cannot access the insides by removing the speaker?

19 Pages « < 17 18 19Top
 

Switch to:
| Lo-Fi Version
0.0510sec    1.90    6 queries    GZIP Disabled
Time is now: 12th November 2019 - 06:50 PM