Welcome Guest ( Log In | Register )

 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> LAPTOP CAN'T DETECT UNIFI ROUTER, but other devices can and are connected!

fiendishloki
post Feb 17 2011, 03:05 PM


New Member
*
Group: Junior Member
Posts: 8

Joined: Jun 2008


hi all,
just got unifi the other day. all was good, every device could connect until 2 days ago when my laptop lost the wifi connection and couldn't detect the network.

other devices (bb/iphone/other laptop) can detect and connect to the network.

so simple deduction that its my laptop wifi kaput right --- WRONG! my laptop can detect and connect to other networks (neighbours/starbucks/office) --- just this UNIFI router that it can't even detect let alone connect rclxub.gif rclxub.gif rclxub.gif

have deleted and reinstalled the network card in my laptop and played around w/ router settings but no go.

anyone w/ similar issues? fixes? icon_question.gif

thanks!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
destee88
post Feb 17 2011, 03:16 PM


Regular
******
Group: Senior Member
Posts: 1,084

Joined: May 2009
From: KLANG, MALAYSIA



did u change the b/g/n support feautures .. what encrption password u used ?? WPA2 or ???
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
swhung
post Feb 17 2011, 03:57 PM


waihung.net
******
Group: Senior Member
Posts: 1,557

Joined: Nov 2005
From: Cheras


did u try to off it for awhile and turn it on again?
some routers cannot stand being on for 24/7.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fiendishloki
post Feb 17 2011, 10:51 PM


New Member
*
Group: Junior Member
Posts: 8

Joined: Jun 2008


using wpa 2...tried g/b/n then g/b still no go.
on/off router doesn't explain why only my laptop cannot detect.

friend said probably network card koyak --- where it cannot detect certain kind of signal --- sending back to dell.


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
simworld
post Feb 18 2011, 08:16 AM


Freelancer
****
Group: Senior Member
Posts: 635

Joined: Nov 2010
sometime you need to install the driver in a proper step. some is install before plugin, plugin and install...

and use its installer.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
saigetsu
post Feb 18 2011, 08:18 AM


high hope
****
Group: Senior Member
Posts: 536

Joined: Feb 2010



unifi router is the same with other wireless router.. but its kinda weird ur pc can detect other wireless network.. try other pc to detect ur unifi... maybe ur unifi router got probs
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ff7yta
post Feb 19 2011, 11:07 AM


Phenom Enthusiast
******
Group: Senior Member
Posts: 1,088

Joined: Oct 2005
From: KL



--------------

This post has been edited by ff7yta: Feb 19 2011, 11:41 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
hoilok
post Feb 19 2011, 10:23 PM


Regular
******
Group: Senior Member
Posts: 1,032

Joined: Apr 2007



any solution to this ? I also facing thing ...only the Unifi router not able to connect but other wireless no issue

QUOTE(ff7yta @ Feb 19 2011, 11:07 AM)
--------------
*
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
MiseryGuy
post Mar 3 2011, 04:20 PM


New Member
*
Group: Junior Member
Posts: 6

Joined: Feb 2010
anyone found the solution? I also facing the same problem too...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
WebWalker
post Mar 3 2011, 05:04 PM


Computer Geek
*******
Group: Senior Member
Posts: 9,874

Joined: May 2005
From: Puchong, Selangor



Try to delete the Wireless profile for Unifi connection in Windows.

Restart pc/notebook and see whether it can detect the Unifi WIFI signal.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
MiseryGuy
post Mar 3 2011, 05:18 PM


New Member
*
Group: Junior Member
Posts: 6

Joined: Feb 2010
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
im_stung
post Mar 3 2011, 05:28 PM


New Member
*
Group: Junior Member
Posts: 28

Joined: Jan 2010


QUOTE(fiendishloki @ Feb 17 2011, 10:51 PM)
using wpa 2...tried g/b/n then g/b still no go.
on/off router doesn't explain why only my laptop cannot detect.

friend said probably network card koyak --- where it cannot detect certain kind of signal --- sending back to dell.
*
I'm not sure if this is the case but a while back i had the same problem. turns out XP doesn't support WPA-2 as security. IF your laptop is an XP, try changing the encryption for your wifi to WPA only. Good luck

Edit: I mean to say some wireless card. not windows XP itself. sorry about that. From my experience, older wireless card can't detect WPA2, in some cases they can, but can't connect.

This post has been edited by im_stung: Mar 4 2011, 03:07 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sk1llz
post Mar 3 2011, 08:20 PM


Casual
***
Group: Junior Member
Posts: 303

Joined: Apr 2006
From: C:\Windows\System32



I'm not exactly sure bout ur problem but these might be what causing it..
1) u're using WinXP with no service pack or service pack 2 with no support for WPA2. change wireless security to WPA or u can apply this update - http://www.microsoft.com/downloads/en/deta...e8-f7fc20195769

2) Your wireless router is using wireless channel 12 or above. Ur computer's wireless adapter probably unable to detect wireless router with that channel, only limited to wireless channel 1 to 11 (happened to one of my laptop before). Try check which wireless channel that ur router is using.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
FirdausCoway
post Apr 4 2011, 12:08 AM


New Member
*
Group: Junior Member
Posts: 29

Joined: Jan 2011
same problem here. last 2 days. can connect to own WIFI. today. I cant find my own WIFI. I can see anybody else WIFI.

But, I can my own wifi via other device like BB and iPhone, not my laptop


Added on April 4, 2011, 12:10 amSolution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz

YES it is the solution

This post has been edited by FirdausCoway: Apr 4 2011, 12:10 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fiendishloki
post Apr 4 2011, 12:31 PM


New Member
*
Group: Junior Member
Posts: 8

Joined: Jun 2008


QUOTE(MiseryGuy @ Mar 3 2011, 05:18 PM)
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz
*
as stated in previous post. this is the solution.

note to others: i have had to change the settings again when there was a blackout and the router was reset.

thanks miseryguy and others who replied/helped. cheers! notworthy.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
phantomkid
post Apr 4 2011, 06:28 PM


Getting Started
**
Group: Junior Member
Posts: 268

Joined: Nov 2009
From: Hampshire, UK Location : London, UK


What laptop are you using? MAYBE the wifi card is not supporting 802.11n type of network.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
singasong
post Apr 8 2011, 01:26 PM


New Member
*
Group: Junior Member
Posts: 17

Joined: Sep 2008
Where to find this Router Advanced Setting?

-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz

Im using 202.11a/b/g WLAN
can support?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
HavenChin
post Apr 11 2011, 11:17 PM


New Member
*
Group: New Member
Posts: 1

Joined: Oct 2006


Thx so much, bro!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
axydburn
post Apr 24 2011, 04:05 PM


New Member
*
Group: New Member
Posts: 3

Joined: Oct 2009
From: Johor
QUOTE(FirdausCoway @ Apr 4 2011, 12:08 AM)
same problem here. last 2 days. can connect to own WIFI. today. I cant find my own WIFI. I can see anybody else WIFI.

But, I can my own wifi via other device like BB and iPhone, not my laptop


Added on April 4, 2011, 12:10 amSolution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz

YES it is the solution
*
Hi Firdaus,

Where can i find the router advanced setting? I have 2 laptops, the other newer laptop can connect the wifi easily, while my old dell laptop can detect other wifis but not mine >_< Anyone can help?

Thanks,
Sharon
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PspIsGay
post Apr 24 2011, 05:48 PM


New Member
*
Group: Junior Member
Posts: 36

Joined: Feb 2011
You first try to access to the internet with wire.
If you can connect to the internet then find some driver updater like DriverGenius or something like that.
It will find the suitable drivers and install for you!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kabuto7
post May 29 2011, 03:08 AM


Getting Started
**
Group: Junior Member
Posts: 161

Joined: Feb 2009



i also got this problem...where can i find the router advance setting?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
buyou12
post Jun 1 2011, 01:21 AM


Getting Started
**
Group: Junior Member
Posts: 152

Joined: Dec 2008
From: Kay El


QUOTE(FirdausCoway @ Apr 4 2011, 12:08 AM)
same problem here. last 2 days. can connect to own WIFI. today. I cant find my own WIFI. I can see anybody else WIFI.

But, I can my own wifi via other device like BB and iPhone, not my laptop


Added on April 4, 2011, 12:10 amSolution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz

YES it is the solution
*
Yes this the solution. Worked for me by just changing the bandwidth to 20mhz.
rclxms.gif

Erh....after i switched off my laptop and my router, my laptop can't connect back again. Checked the setting, it is still at 20mhz but can't connect.....

This post has been edited by buyou12: Jun 3 2011, 08:02 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
otaijum
post Jun 20 2011, 11:35 PM


New Member
*
Group: New Member
Posts: 1

Joined: Jun 2011
QUOTE
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz

YES it is the solution


Yes it helps me, thanks bro rclxms.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
BuFung
post Jun 27 2011, 10:48 PM


Newbie
*******
Group: Senior Member
Posts: 8,240

Joined: Jun 2005


for those who fail.. try to put the channels of the wireless from "Auto" to maybe fix ch 6 or ch 7.. to try again...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
arialun
post Jul 10 2011, 01:45 AM


New Member
*
Group: Junior Member
Posts: 7

Joined: Jan 2003


How about changing your 'Wifi enable control' to let Windows manage your wifi(Use Windows To Manage wifi)?

i.e.
1. double click the wifi signal icon.--at bottom left screen.
2. Go Tab->Advance
3. Choose "Use Windows To Manage wifi"
4. Close.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
THY0115
post Jul 10 2011, 04:28 PM


New Member
*
Group: Junior Member
Posts: 23

Joined: Mar 2010


Just wanna confirm right, after changing to this setting ( change to 20mhz )will it affect the connection for other devices like the newer laptops?
One more thing, what's the difference between 20mhz and 40mhz, i mean how does it affect the performance?

Thanks.

This post has been edited by THY0115: Jul 10 2011, 04:33 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
eelieo
post Jul 11 2011, 04:36 PM


New Member
*
Group: Junior Member
Posts: 8

Joined: Nov 2007
I also face the same problem. Everything was working well before Sunday. All my devices can be connected to my unifi router. All of a sudden, my HTC Desire HD, iPad and Acer laptops cannot detect the wifi anymore. My neighbour's unifi can be detected. My brother's iPhone 3G and 3GS, Asus laptops can connect to my wifi. Strange but true. I have changed the settings to 20mhz and also wireless b/g/n. Still the same outcome. Please help.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
nodeffect
post Jul 11 2011, 05:37 PM


Great power comes with great responsibilities.
*****
Group: Senior Member
Posts: 925

Joined: Jan 2003
From: Private



try using WEP for your router password.... I won't recommand that but give it a try to check if it's that causing the problem.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
princeoflark
post Jul 19 2011, 01:01 AM


New Member
*
Group: Junior Member
Posts: 7

Joined: Feb 2009
From: Kuala Lumpur


QUOTE(MiseryGuy @ Mar 3 2011, 05:18 PM)
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz
*
You da man....!!!! I almost bought a new usb adapter... tongue.gif

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Hans.R
post Aug 26 2011, 03:22 PM


Getting Started
**
Group: Junior Member
Posts: 140

Joined: Jun 2011
From: Kuala Lumpur


How do i do this???


Added on August 26, 2011, 3:23 pm
QUOTE(MiseryGuy @ Mar 3 2011, 05:18 PM)
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz
*
How do i do this?? Pleassee!!


Added on August 26, 2011, 5:32 pmi solved it only by removing the yellow and red ethernet wires then stucking it in back. haha!

This post has been edited by Hans.R: Aug 26 2011, 05:32 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kevinwcm
post Sep 12 2011, 08:34 PM


New Member
*
Group: Junior Member
Posts: 46

Joined: Sep 2008
From: Sir-rum-bun / Pee-Jay


Alright, What I did is disable the "Wi-Fi Protected Setup (Also called WCN 2.0 in Windows Vista)" area. Go and access SETUP>>WIRELESS SETUP>>Manual Wireless Connection Setup. Then untick the WCN. (Untick the "Enable").

With this, I do not need to change to 20MHz and still using b/g/n and still using WPA2. Heh heh
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
young_97
post Sep 13 2011, 09:53 AM


On my way
****
Group: Senior Member
Posts: 530

Joined: Dec 2010
From: Penang


change your security to WEP
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
wlyeap
post Oct 8 2011, 05:37 PM


New Member
*
Group: Junior Member
Posts: 6

Joined: Jun 2011
my phone counld't connect to unifi wireless on the next day of installation..any solution pls?? sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ciahcra
post Oct 14 2011, 09:17 PM


Enthusiast
*****
Group: Senior Member
Posts: 864

Joined: Sep 2008


Same problem, all devices can detect my wifi except my sister's laptop. Tried all the suggestions given, but the problem still persists. However my sister's laptop can see neighbour's wifi, and before this, my sister's laptop can detect my wifi. The problem started yesterday. Any other solutions?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
water dragon
post Feb 2 2012, 11:30 PM


New Member
*
Group: New Member
Posts: 1

Joined: Feb 2012
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
4lenAngel
post Feb 15 2012, 03:15 PM


Getting Started
**
Group: Junior Member
Posts: 157

Joined: Apr 2008
From: KL,Genting,Penang&Kedah


This method Works.. thx water Dragon!!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Raiden00
post Mar 10 2012, 02:17 AM


New Member
*
Group: Junior Member
Posts: 8

Joined: Nov 2008


Awesome, unifi was down, tm guy came reset my router, and i have the same problem with my htc not detecting own wifi and this solution works! thanks so much!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
xAoiSora
post Mar 12 2012, 11:09 PM


New Member
*
Group: Junior Member
Posts: 27

Joined: May 2010


QUOTE(water dragon @ Feb 2 2012, 11:30 PM)
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!
*
This totally worked ^__^ Thank you so much! Spent the entire day agonizing over why I could only detect my neighbour's WiFi then tried this out. ETERNALLY GRATEFUL.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
chyu89
post Apr 7 2012, 12:27 AM


I'm not a gynaecologist but I'll take a look
*******
Group: Senior Member
Posts: 2,422

Joined: Sep 2007
From: Klang,Selangor   Status: Ride Bike
QUOTE(water dragon @ Feb 2 2012, 11:30 PM)
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!
*
This works for me. Thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Hattori
post Apr 7 2012, 02:55 AM


(ノಠ益ಠ)ノ彡┻━┻
******
Group: Senior Member
Posts: 1,102

Joined: Jun 2005
Some of the WiFi drivers do NOT support channels higher than CH 11 due to US regulation.

So if you connect to the UniFi WiFi router using cable & check the WiFi settings section, if it is set to "Auto" channel & current channel is 12, 13, etc then this is the source of your problem.

Unselect the "Auto" & fix it to any other channel from 1 to 11 only.

Otherwise upgrade your WiFi drivers to the "Asian" version that fully support all channels higher than CH 11.

This post has been edited by Hattori: Apr 7 2012, 02:59 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
deadboy 164
post Aug 22 2012, 05:29 PM


On my way
****
Group: Senior Member
Posts: 535

Joined: Feb 2009


QUOTE(water dragon @ Feb 2 2012, 11:30 PM)
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!
*
Magic did happen! U are the magician! rclxms.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
iluvthis3
post Nov 5 2012, 10:38 AM


New Member
*
Group: New Member
Posts: 1

Joined: Jul 2012
QUOTE(water dragon @ Feb 2 2012, 11:30 PM)
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!
*
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
UpDesH
post Dec 25 2012, 03:45 PM


New Member
*
Group: New Member
Posts: 1

Joined: Jan 2012


QUOTE(water dragon @ Feb 2 2012, 11:30 PM)
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!
*
This worked! Finally I dont have to waste one of my USB ports for a wireless adapter biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kuntaker
post Aug 14 2013, 09:16 AM


React!
*****
Group: Senior Member
Posts: 948

Joined: Jan 2008



Awesome bro. Manage to get my connection back with that..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
TangerineSentry
post Aug 14 2013, 09:43 PM


New Member
*
Group: Junior Member
Posts: 19

Joined: Jun 2013
I'm facing the same problem too! I think it has something to do with the OS. I have two laptops, one running on Windows 7 64-bit and the other one on Windows 8 64-bit. They often could not detect my Wf-fi signal. However my other PC running on Windows 7 32-bit has never encountered this problem.
I have used the method suggested by fellow forum member WebWalker. It resolves the problem, but not every time.

QUOTE(WebWalker @ Mar 3 2011, 05:04 PM)
Try to delete the Wireless profile for Unifi connection in Windows.

Restart pc/notebook and see whether it can detect the Unifi WIFI signal.
*
Sometimes when the above method fails, I have to turn off the laptops, then turn off the wi-fi router, turn the wi-fi router on again. Then only I turn on my laptops and see if they could detect my wi-fi network. It works most of the time.

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
shykull
post Aug 15 2013, 01:44 PM


Getting Started
**
Group: Junior Member
Posts: 100

Joined: Nov 2006
From: Kuching


QUOTE(TangerineSentry @ Aug 14 2013, 09:43 PM)
I'm facing the same problem too! I think it has something to do with the OS. I have two laptops, one running on Windows 7 64-bit and the other one on Windows 8 64-bit. They often could not detect my Wf-fi signal. However my other PC running on Windows 7 32-bit has never encountered this problem.
I have used the method suggested by fellow forum member WebWalker. It resolves the problem, but not every time.
Sometimes when the above method fails, I have to turn off the laptops, then turn off the wi-fi router, turn the wi-fi router on again. Then only I turn on my laptops and see if they could detect my wi-fi network. It works most of the time.
*
WPA or WEP?

if WEP:
QUOTE
WEP – Shared Key Authentication has been deprecated and is no longer supported in Windows 8

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
TangerineSentry
post Aug 15 2013, 09:13 PM


New Member
*
Group: Junior Member
Posts: 19

Joined: Jun 2013
QUOTE(shykull @ Aug 15 2013, 01:44 PM)
WPA or WEP?

if WEP:
*
WPA2-Personal
It was set like that by default
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
shykull
post Aug 15 2013, 09:28 PM


Getting Started
**
Group: Junior Member
Posts: 100

Joined: Nov 2006
From: Kuching


QUOTE(TangerineSentry @ Aug 15 2013, 09:13 PM)
WPA2-Personal
It was set like that by default
*
anyway my unifi router also sometime will cause this problem for me. Here is what I did.

1. Change the WiFi Authentication to WEP (OPEN Key)
2. Reset the router.
3. Delete the WiFi profile from the Windows 8/7 Wifi Management
4. Restart the PC/Laptop
5. Re-scan and connect back.

Most of the time it will work. But there are times when it doesn't and I just need to repeat the above steps 2-5.

Not sure what is the reason. I think its like the AES Keys got out of sync. Hence the reason I switch back to WEP.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
zaff1984
post Sep 11 2013, 04:08 PM


Getting Started
**
Group: Junior Member
Posts: 182

Joined: Jul 2006


QUOTE(MiseryGuy @ Mar 3 2011, 05:18 PM)
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz
*
its work.. thank you.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
guy73
post Nov 14 2013, 09:53 PM


Getting Started
**
Group: Junior Member
Posts: 185

Joined: Jan 2003
From: puchong.com.my


QUOTE(MiseryGuy @ Mar 3 2011, 05:18 PM)
Solution: Router Advanced Setting-> Advanced Wireless, wireless mode change to 802.11 n/g/b, bandwidth change to 20mhz
*
It happened to my dell laptop.. cannot detect my TN wifi signal but others can. Then I follow the setting that u give. It works! Thank you..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mnb78
post Nov 19 2013, 11:49 PM


New Member
*
Group: Junior Member
Posts: 22

Joined: Mar 2009
QUOTE(water dragon @ Feb 2 2012, 11:30 PM)
Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!
*
Worked for me... not need to restart the laptop in my case.. thanks a lot bro...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
XeMoAsLaM91
post Nov 20 2013, 10:25 AM


I ❤ BooBs
******
Group: Senior Member
Posts: 1,203

Joined: Jan 2013
From: PLUTO


still havent fix yet?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
wallance13
post Dec 18 2013, 03:22 PM


Getting Started
**
Group: Junior Member
Posts: 77

Joined: Dec 2005
From: Subang Jaya


QUOTE(xAoiSora @ Mar 12 2012, 11:09 PM)
This totally worked ^__^ Thank you so much! Spent the entire day agonizing over why I could only detect my neighbour's WiFi then tried this out. ETERNALLY GRATEFUL.
*
This method works perfectly. Nice. Thank you.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.1100sec    0.83    5 queries    GZIP Disabled
Time is now: 25th April 2014 - 02:53 AM