Welcome Guest ( Log In | Register )

121 Pages < 1 2 3 4 5 > » Bottom
Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> [FAQ] PC auto restart/Blue Screen (BSOD), All questions go here please.

KiLLer^Boy
post Nov 2 2006, 07:32 PM

X-10
****
Group: Senior Member
Posts: 599

Joined: Jan 2003
From: Kuala lumpur


lighter

can help me to check out what wrong with my computer....
i already attach the minidump....



Attached File(s)
Attached File  minidump.zip ( 761.25k ) Number of downloads: 164
lighter
post Nov 2 2006, 08:46 PM

Recommended Seller
*******
Group: Senior Member
Posts: 2,475

Joined: Jan 2003



Hi guyz.. sorry for the late reply.. recently very busy...

QUOTE(johnnyc2pi @ Oct 26 2006, 10:06 PM)
Hi all the sifu,

Sorry to disturb u guys again, can any sifu help me to check this dump file again?
I still have the problem with BSOD. I've no idea what is the error msg.

I try to use the windbg but duno why it always stop after the "Symbol search path is: SRV*downstream_store*http://msdl.microsoft.com/download/symbols"
Then I check under the menu it said Debuggee not connected. Can any 1 teach me?

Thanks a lot.
*
Please make sure that you're using Service Pack 2 and your windows is up to date.


QUOTE(deric88 @ Oct 28 2006, 06:31 PM)
help me check my dmp file.....
my error goes something like KERNEL_INPAGE_STACK_ERROR
*
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys

I can't rectify your problem.. Please try to your BIOS.



QUOTE(3536837 @ Oct 30 2006, 06:48 AM)
senior-senior here.....i need help here T.T

My PC cannot go to Safe Mode now....

i just start my pc and then press f8 and choose safe mode , after that...it will load xxxxx/xxxxxx/xxxxxx/xxxxx.sys then blue screens come out

A problem has been detected and windows has been shut down to prevent damage to your computer

IRQL_NOT_LESS_OR_EQUAL

If this the first time you've seen this stop error screen , restart your computer.If this screen have appears again , follow these steps:

Check to make sure any new hardware or software is properly installed.If this is a new installed , ask your hardware and software manufacturer for any windows updates you might need.

If problem continue , disable or remove any newly installed hardware or software.Disable BIOS memory options such as caching or shadowing.If you need to use safemode to remove or disable components , restart your computer , press f8 select Advanced Start-up options , and select safemode.

Technical Information:

*** STOP : 0x000000A (0XF8A51354,0x000000FF,0x00000001,0X80E2E41)

but i still can load to normally windows with fine w/o hang/auto restart
*
ah... you 3536837 you make me headache.. sweat.gif
since you can't even go into safe mode hopefully its not cause by bad capacitor...
read this
http://forum.lowyat.net/index.php?showtopic=347156


QUOTE(KiLLer^Boy @ Nov 2 2006, 07:32 PM)
lighter

can help me to check out what wrong with my computer....
i already attach the minidump....
*
Most of the BSoD caused by e10kx2k.sys
It was probably caused by your sound card driver.
Please refer here the URL below. If you can't solve your problem by following the instruction with the url that given, try to download the latest update of your driver and install it. Please get back here if the problem still persists. Good luck
» Click to show Spoiler - click again to hide... «


This post has been edited by lighter: Nov 2 2006, 08:47 PM
KiLLer^Boy
post Nov 3 2006, 08:57 AM

X-10
****
Group: Senior Member
Posts: 599

Joined: Jan 2003
From: Kuala lumpur


thanks lighter... i will try it out...
noobianz
post Nov 4 2006, 02:43 AM

Casual
***
Group: Junior Member
Posts: 469

Joined: Sep 2006
From: Planet Earth


Can u figured out wut happen to my system?


Attached File(s)
Attached File  Mini091706_01.zip ( 16.03k ) Number of downloads: 47
wormyx
post Nov 5 2006, 11:14 PM

Casual
***
Group: Junior Member
Posts: 303

Joined: Oct 2006
From: Kuala Lumpur



BCOD my mini dump file.was playing game during this hit.
Byakuya
post Nov 6 2006, 03:46 PM

Getting Started
**
Group: Junior Member
Posts: 94

Joined: Oct 2006


Can anyone help me to view my identify my problem??

I'm using Win2k, recently Windows will auto jump to BSOD in 2++ hours after i opened it.

Scan Disk has been ran stating my hardisk no problem. Neither new software or hardware were installed recently.

i ran Windows debugger and attached is the run log.

So please help me! This problem has been bothering me since last week.

This post has been edited by Byakuya: Nov 6 2006, 03:47 PM


Attached File(s)
Attached File  help_me_pls.txt ( 5.25k ) Number of downloads: 53
binks
post Nov 6 2006, 05:19 PM

I'm BINKS ...
*****
Group: Senior Member
Posts: 761

Joined: Jan 2003
From: Kuala Lumpur


hie there, just wanna check wit your guyz. ..

i recently change my PSU fan form iCUTE to a cap ayam (due to spoil edi) ...
aftre changing that thing my Computer alwis seems to be havign this auto restard issues ..
izzit happen bcuz of the PSU overheated issues?

3536837
post Nov 7 2006, 10:38 AM

Regular
******
Group: Senior Member
Posts: 1,590

Joined: Aug 2005


QUOTE
ah... you 3536837 you make me headache.. 
since you can't even go into safe mode hopefully its not cause by bad capacitor...
read this
http://forum.lowyat.net/index.php?showtopic=347156


.........i think it not bad capacitor fault , cos i still can load to normal windows with 24/7 =.=!! just wanna go safe mode only , then the blue screen come out cry.gif

This post has been edited by 3536837: Nov 7 2006, 10:39 AM
haya5h1
post Nov 7 2006, 11:22 PM

New Member
*
Group: Junior Member
Posts: 24

Joined: Nov 2006
I just built a new PC with brand new parts (most from the same shop in Low Yat). Ever since I built it about 2 weeks ago it has been randomly restarting by itself. Sometimes it will run a whole day w/o restarting, but I notice it will restart mostly when I'm doing something graphics-intensive, like watching media files or working with Photoshop.

this is what's in it
Processor: Intel Pentium 4 D 925 3.0GHz 800MHzFSB 2x2 MB L2 Cache
RAM: 1GB 533 DDR-2 Kingston SDRAM
Motherboard: Elitegroup P4M800PRO-M2
VGA: NVIDIA GEForce MX4000 AGP
Boot HDD: Seagate 160GB SATA
The only PCI card I have is a USB 2.0 controller.
and running Windows XP Home SP2 (genuine oem) on a single partition.

Solutions I found on the Internet and have already tried:
1. first thing I did, reformat the HDD and reinstalled Windows. no effect.

2. unchecked Automatic Restart in Control Panel > System > Advanced > Startup and Recovery to force the BSoD, but it still auto-restarts. When I send the error report to M$, they always say it's probably a hardware problem.

3. searched the BIOS setup to see if there is some kind of "restart on failure" option to disable but I can't find anything like that.

4. ran Speedfan to make sure it's not overheating. see jpg.
» Click to show Spoiler - click again to hide... «


5. uninstalled and reinstalled the video drivers and USB drivers in case there was any conflict. it still randomly restarts.

6. checked RAM to make sure it's properly seated. (this is the second stick of RAM, I exchanged it for new one at the shop when I thought it was a problem.) still got restart.

7. ran Memtest for 12 hours to check the RAM. no problems detected.

8. ran chkdsk and scandisk on the SATA. no problems detected. no bad sectors.

9. ran virus scan (Norton antivirus 2006). no viruses detected.

Windows always auto-restarts beautifully and works fine otherwise, but it inevitably crashes again. Since it only happens when I'm doing graphics stuff/watching movies, I dunno how to test with only memory and processor hooked up. Tonight I lost an art piece I had been working on for 1 hour - when windows restarted the file was corrupted and PS couldn't read it! cry.gif I have attached the minidump below. hope someone can help me!! TIA!

:edit: it restarted by itself today while I was watching something on RealPlayer... then five minutes after it restarted, when it was just showing the desktop and I wasn't doing ANYTHING, it restarted itself again. Help!

This post has been edited by haya5h1: Nov 8 2006, 04:08 PM


Attached File(s)
Attached File  mMinidump.zip ( 467.17k ) Number of downloads: 248
E-J@1
post Nov 7 2006, 11:43 PM

Capital E™
*******
Group: Senior Member
Posts: 2,599

Joined: Sep 2006
can anyone help with my pc, it sometimes restart by itself, when i sent the Windows Error Report, it states that the problem came from a device driver. Here's my rig:

Conroe E6600
Gigabyte 945P-S3
MSI 6600GT
512mbx2 Corsair 667
160GB WD Caviar SE
Pioneer DVR-110D
CoolerMaster ExtremePower 430W

This post has been edited by E-J@1: Nov 8 2006, 01:38 AM
avengers88
post Nov 11 2006, 08:54 PM

Whatever man
******
Group: Senior Member
Posts: 1,606

Joined: May 2005



guys ..
please help ..
i just change my mobo ..
then i format system drive ..
and then install the drivers ..
then my pc keep restarting ..
giviming me all type of blue screens ..

i love my pc very much . please help me !!


Attached File(s)
Attached File  Mini111106_01.zip ( 76.77k ) Number of downloads: 45
Attached File  Mini111106_02.zip ( 17.49k ) Number of downloads: 20
Attached File  Mini111106_03.zip ( 40.9k ) Number of downloads: 21
Attached File  Mini111106_04.zip ( 236bytes ) Number of downloads: 22
Attached File  Mini111106_05.zip ( 12.52k ) Number of downloads: 23
Attached File  Mini111106_06.zip ( 13.51k ) Number of downloads: 29
hahaha85
post Nov 12 2006, 09:20 PM

Getting Started
**
Group: Junior Member
Posts: 162

Joined: Nov 2006
I have use the debugger to chk. This the report: Is it complete.. I hv followed all the step. Please do correct me if got anything wrong. What is the problem can help me?
QUOTE
Microsoft (R) Windows Debugger  Version 6.3.0017.0
Copyright (C) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini111006-02.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805644a0
Debug session time: Fri Nov 10 14:22:50 2006
System Uptime: 0 days 0:01:44.109
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
.......................................................................................................
Loading unloaded module list
........
Loading User Symbols
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, bfa72f5d, a23b32ec, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Unable to load image ati3duag.dll, Win32 error 2
*** WARNING: Unable to verify timestamp for ati3duag.dll
*** ERROR: Module load completed but symbols could not be loaded for ati3duag.dll
*** WARNING: Unable to verify timestamp for ati2dvag.dll
*** ERROR: Module load completed but symbols could not be loaded for ati2dvag.dll
Unable to load image win32k.sys, Win32 error 2
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys

This post has been edited by hahaha85: Nov 12 2006, 09:22 PM


Attached File(s)
Attached File  1.zip ( 12.8k ) Number of downloads: 25
EroS
post Nov 13 2006, 10:12 PM

Look at all my stars!!
*******
Group: Senior Member
Posts: 2,631

Joined: May 2005
From: Somewhere over the rainbow
help.. dunno wat happen.. sad.gif
kayly
post Nov 17 2006, 12:54 AM

Getting Started
**
Group: Junior Member
Posts: 68

Joined: Nov 2006
hi all...could somebody help me..I've problem with my pc whereby it will restart suddenly if i try download file over the internet or if i try using command prompt to check disk/ping to other website..this matter really annoy me as i can't make full use of internet. Currently i'm using xp pro..The problem had happened for the past 2 weeks. Really appreciate in advance for ur assistance guys..

This post has been edited by kayly: Nov 17 2006, 12:56 AM
kingmax
post Nov 18 2006, 09:55 PM

Enthusiast
*****
Group: Senior Member
Posts: 751

Joined: Oct 2006


Does anyone have any website that teach us how to read minidump file beside microsoft ?
SHOfrE3zE
post Nov 26 2006, 02:50 PM

Drop It Like It's Hot
******
Group: Senior Member
Posts: 1,851

Joined: Jan 2003
From: Shah Alam


Can any1 please tell me what's the problem with this debug? :

Microsoft ® Windows Debugger Version 6.3.0017.0
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini112406-02.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 2600.xpsp_sp2_gdr.050301-1519
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0
Debug session time: Fri Nov 24 17:11:40 2006
System Uptime: 0 days 0:01:36.891
Loading Kernel Symbols
............................................................................................................................................
Loading unloaded module list
..........
Loading User Symbols
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 100000D1, {a6d60484, 2, 0, f78d0c8b}

Probably caused by : PCIIDEX.SYS ( PCIIDEX!BmFlush+23 )

Followup: MachineOwner
---------

kd> .reload
Loading Kernel Symbols
............................................................................................................................................
Loading unloaded module list
..........
Loading User Symbols
kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: a6d60484, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: f78d0c8b, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS: a6d60484

CURRENT_IRQL: 2

FAULTING_IP:
PCIIDEX!BmFlush+23
f78d0c8b ff37 push dword ptr [edi]

CUSTOMER_CRASH_COUNT: 2

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0xD1

LAST_CONTROL_TRANSFER: from f73aaa05 to f78d0c8b

STACK_TEXT:
80548dbc f73aaa05 86d603f0 80551b80 80551920 PCIIDEX!BmFlush+0x23
80548e2c 80540d5d 86d3c0a4 86d3c030 00000000 atapi!IdePortCompletionDpc+0x75
80548e40 80551920 ffdffc50 00000000 00000000 nt!KiRetireDpcList+0x46
80548e50 80540cd6 00000000 0000000e 00000000 nt!KiIdleThread0


FOLLOWUP_IP:
PCIIDEX!BmFlush+23
f78d0c8b ff37 push dword ptr [edi]

SYMBOL_STACK_INDEX: 0

FOLLOWUP_NAME: MachineOwner

SYMBOL_NAME: PCIIDEX!BmFlush+23

MODULE_NAME: PCIIDEX

IMAGE_NAME: PCIIDEX.SYS

DEBUG_FLR_IMAGE_TIMESTAMP: 41107b4c

STACK_COMMAND: kb

BUCKET_ID: 0xD1_PCIIDEX!BmFlush+23

Followup: MachineOwner
---------


sometimes it will be DRIVER_IRQL_NOT_LESS_OR_EQUAL (a)
kanethesun
post Nov 27 2006, 12:18 AM

Regular
******
Group: Senior Member
Posts: 1,421

Joined: Jan 2005
From: Jln Sg Besi, Taiping


got BSOD recently :'(
here is the minidump, anyone can help?


Attached File(s)
Attached File  Minidump.zip ( 44.65k ) Number of downloads: 28
chickenducksoup
post Nov 27 2006, 09:00 AM

I'm so GAY
******
Group: Senior Member
Posts: 1,291

Joined: Jan 2003
From: utopia
hi this is my problem pls help thank


Attached File(s)
Attached File  Mini112206_01.zip ( 8k ) Number of downloads: 25
Attached File  Mini112406_01.zip ( 15.99k ) Number of downloads: 18
Attached File  Mini112706_01.zip ( 11.55k ) Number of downloads: 18
darkearth
post Nov 28 2006, 02:20 PM

Getting Started
**
Group: Junior Member
Posts: 218

Joined: Jan 2003
From: PJ


My dumpfiles shows something from with NTFS. Can it be helped? The PC doesnt reboot / BSOD under safe mode thou.....

This post has been edited by darkearth: Nov 28 2006, 02:22 PM


Attached File(s)
Attached File  Mini112706_44.zip ( 29.52k ) Number of downloads: 20
cyc85
post Nov 30 2006, 09:28 PM

sob~sob~
******
Group: Senior Member
Posts: 1,185

Joined: Nov 2006
From: Kuching->Cyberjaya->KL->Kuching



This is my most recent dump file.
My computer always restart w[hen i play game. Seldom happen wen i no play game....

This post has been edited by cyc85: Dec 2 2006, 04:45 AM


Attached File(s)
Attached File  Mini120206_01.zip ( 15.68k ) Number of downloads: 30

121 Pages < 1 2 3 4 5 > » Top
Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0932sec    5.67    6 queries    GZIP Disabled
Time is now: 16th August 2018 - 05:53 PM