Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> ASUS Malaysia Networking User & Technical Support, Managed by ASUS Malaysia Representative (Home Networking)

views
     
JasonTheGreat
post Apr 28 2019, 05:19 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
Did the new firmware fix Unifi tv issue?
JasonTheGreat
post Apr 29 2019, 07:29 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
QUOTE(ASUSmy @ Apr 29 2019, 09:15 AM)
Hi JasonTheGreat,

If you are referring to the RT-AC86U HyppTV problem, you can download the beta firmware from my signature.

Thank you
*
Hi why need to factory rest after update? In that case I will loose my current settings.
P,ease advice thanks
JasonTheGreat
post Aug 28 2019, 06:04 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
After 1 year of owning ASUS 86u finally the new firmware fixed the 1 min waiting when powering on UnifiTv

Thanks ASUS

This post has been edited by JasonTheGreat: Aug 28 2019, 06:05 PM
JasonTheGreat
post May 14 2020, 06:12 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
New RT86U is slower at UNIFITV connection.
JasonTheGreat
post May 15 2020, 01:55 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
QUOTE(ASUSmy @ May 15 2020, 10:25 AM)
Hi JasonTheGreat,

Have you try to update the firmware of the RT-AC86U?

And my I know how slow compare to the previous router?

Thank you
*
No I was comparing the latest firmware in April 2020 vs the previous revision. The April 2020 firmware connects about 3-5 seconds slower to UNIFI TV
JasonTheGreat
post Mar 17 2021, 12:32 AM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
I’m planning to setup mesh.
Is there any difference if I buy 2 unit of AX55 router and setup as mesh compared to dedicated mesh like the AX mini (cube) in photo?


Attached thumbnail(s)
Attached Image Attached Image
JasonTheGreat
post Jul 10 2021, 05:20 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
Hi I have been using my RT-AC86U for 3 years now. Recently I frequently get disconnection from my modem where LINK and AUTH is not lit. UNIFI could not find any fault with the modem and cover connections except the ping will built up and then loose connection. Will a faulty router caused a modem to loose connection? I want to eliminate the router issue. Thanks.
JasonTheGreat
post Jul 12 2021, 12:59 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
QUOTE(JasonTheGreat @ Jul 10 2021, 05:20 PM)
Hi I have been using my RT-AC86U for 3 years now. Recently I frequently get disconnection from my modem where LINK and AUTH is not lit. UNIFI could not find any fault with the modem and cover connections except the ping will built up and then loose connection. Will a faulty router caused a modem to loose connection? I want to eliminate the router issue. Thanks.
*
Bump. Anyone can help?
JasonTheGreat
post Jul 12 2021, 04:15 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
QUOTE(JasonTheGreat @ Jul 10 2021, 05:20 PM)
Hi I have been using my RT-AC86U for 3 years now. Recently I frequently get disconnection from my modem where LINK and AUTH is not lit. UNIFI could not find any fault with the modem and cover connections except the ping will built up and then loose connection. Will a faulty router caused a modem to loose connection? I want to eliminate the router issue. Thanks.
*
Update.
TMNET changed the modem and issue resolved.
JasonTheGreat
post May 26 2022, 01:56 PM

Enthusiast
*****
Junior Member
734 posts

Joined: Jul 2016
Hi. I need some advice here.
I am currently using RT-AC86. I’m considering to replace it with RT-AX55. My UNIFI speed is 300mbps.

Any cons in doing so? Thanks

This post has been edited by JasonTheGreat: May 26 2022, 02:24 PM

 

Change to:
| Lo-Fi Version
0.0523sec    0.65    7 queries    GZIP Disabled
Time is now: 9th August 2022 - 03:26 PM