Welcome Guest ( Log In | Register )

 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> [GUIDE] Manual APN Setting, APN Setting for Maxis, Celcom & Digi

gajahwhite
post Jun 29 2010, 02:23 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Android APN setting
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN

==============================
APN SETTING FOR MAXIS (3G)
==============================

Maxis Mobile Internet 3G
Access point name : unet
Username :
Password :
Account name : Maxis 3G WAP
Proxy server address : 202.75.133.49
Proxy server port : 80
Homepage : http://wap.maxis.com.my/

MMS 3G
Access point name : unet
Username :
Password :
Account name : Maxis 3G MMS
Proxy server address : 202.75.133.49
Proxy server port : 80
Service center address : http://172.16.74.100:10021/mmsc

*Leave blank for Username & Password options.
*The rest of the field is blank.

===============================
APN SETTING FOR MAXIS (2G)
===============================

Maxis Mobile Internet 2G
Access point name : net
Username :
Password :
Account name : Maxis WAP 2.0
Proxy server address : 202.75.133.49
Proxy server port : 80
Homepage : http://wap.maxis.com.my/

MMS 2G
Access point name : net
Username :
Password :
Account name : Maxis MMS 2.0
Proxy server address : 202.75.133.49
Proxy server port : 80
Service center address : http://172.16.74.100:10021/mmsc

*Leave blank for Username & Password options.
*The rest of the field is blank.

============================
APN SETTING FOR CELCOM
============================

Celcom 3G Setting
Name: celcom3g
APN: celcom3g
Proxy: 010.128.001.242
Port: 8080

Celcom MMS Setting
Server: http://mms.celcom.net.my
Proxy: 010.128.001.242
Port: 8080

*The rest of the field is blank.

=========================
APN SETTING FOR DIGI
=========================

DiGi APN,
Name : DiGi Internet
APN: diginet
MCC: 502
MNC: 16
APN Type: default
(Others, blank)

DIGI MMS,
APN: digimms
username: mms
password: mms
Proxy: 203.092.128.160
Port: 80
MMSC: http://mms.digi.com.my/servlets/mms
MMS Proxy: 203.092.128.160
MMS Port: 80
MCC: 502
MNC: 16
APN Type: mms


*The rest of the field is blank.

This post has been edited by gajahwhite: Mar 3 2011, 01:41 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Jul 7 2010, 04:46 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Check this link to get Mobile APN Setting for all over the world Operator
http://www.flexispy.com/Mobile%20APN%20Set...0use%20GPRS.htm

not sure when the latest update biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Jul 7 2010, 04:53 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Digi APN setting added...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
shunnned
post Jul 9 2010, 05:05 AM


New Member
*
Group: Junior Member
Posts: 8

Joined: Oct 2007
Hey guys, I'm currently having problems with setting up the APN settings to use the prepaid hotlink mobile broadband on the phone.

I did the whole *100# and purchased the 8 bucks daily unlimited (500mb).

Kept on surfing with the normal APN settings.

100 bucks of credit down the drain in 5 mins.

SO, can somebody teach me how to go onto the prepaid daily unlimited i "bought" and whether i need to change the APN settings n stuff or use the settings on the first post of this thread.

Thanks to all in advance.
Cheers
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
puteh
post Jul 10 2010, 02:35 AM


Getting Started
**
Group: Junior Member
Posts: 200

Joined: May 2009
From: Somewhere in SummerTime !
QUOTE(gajahwhite @ Jul 7 2010, 04:53 PM)
Digi APN setting added...
*
Digi settings is incomplete..you missed out digiwap like here

http://forum.lowyat.net/topic/1211308

Under Appendix..APN rclxms.gif

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Jul 10 2010, 02:41 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.



QUOTE(shunnned @ Jul 9 2010, 05:05 AM)
Hey guys, I'm currently having problems with setting up the APN settings to use the prepaid hotlink mobile broadband on the phone.

I did the whole *100# and purchased the 8 bucks daily unlimited (500mb).

Kept on surfing with the normal APN settings.

100 bucks of credit down the drain in 5 mins.

SO, can somebody teach me how to go onto the prepaid daily unlimited i "bought" and whether i need to change the APN settings n stuff or use the settings on the first post of this thread.

Thanks to all in advance.
Cheers
*
APN setting is just a setting for ur phone in order to let ur mobile able to cnnect to 3G/2G/GPRS. Try to cntact service cntre to ask about ur problem. Or maybe jst w8 other xpert person reply to ur post here..

QUOTE(puteh @ Jul 10 2010, 02:35 AM)
Digi settings is incomplete..you missed out digiwap like here

http://forum.lowyat.net/topic/1211308

Under Appendix..APN  rclxms.gif
*
Thanks for sharing smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
revolnia
post Aug 17 2010, 04:46 PM


Casual
***
Group: Junior Member
Posts: 372

Joined: Jul 2007
Need help here!
I'm using CELCOM (UOX) and currently having difficulties to receive MMS from my brother. I tried the above method and it didn't work. I'm using G1 and android 2.1.

I did received a MMS message but didn't get the images. It's just showing the size of the mms and expiry date. I tried to download (there's a download button there) but didn't work out either.

Anybody can help me? Sigh..

p/s: Now I'm using the setting that are provided by Celcom Staff ( just called them yesterday) .. and it didn't work also.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Aug 18 2010, 12:08 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Well.. I'm not expert on this..

Just trying to help.. I'm using Motorola Milestone with Android 2.1.. so almost same as yours. Try follow this step:

1) Go to Setting > Wireless & Network > Mobile Network
2) Then choose Access Point Name
3) Inside there, usually will have one setting there with name Celcom MMS
4) If none, then you may create a new setting. And follow the setting for Celcom MMS from my 1st post.
5) Then, you need to create one more APN setting which is Celcom 3G.
6) Same step, follow the setting for Celcome 3G from my 1st post.

Then you'll see that your phone able to connect to 3G. And you are able to receive the MMS.

Reminder: Once you create the Celcom 3G APN setting, your phone will keep connect to internet. And usually, it will doing the synchronizing your account. And of course, it will earn your credits.

So.. my suggestion, once you already receive the MMS. You can delete the Celcom 3G APN setting. The other one (Celcom MMS APN setting) no need to delete.

THanks wink.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
revolnia
post Aug 18 2010, 12:24 AM


Casual
***
Group: Junior Member
Posts: 372

Joined: Jul 2007
QUOTE(gajahwhite @ Aug 18 2010, 12:08 AM)

Reminder: Once you create the Celcom 3G APN setting, your phone will keep connect to internet. And usually, it will doing the synchronizing your account. And of course, it will earn your credits.

So.. my suggestion, once you already receive the MMS. You can delete the Celcom 3G APN setting. The other one (Celcom MMS APN setting) no need to delete.

THanks wink.gif
*
I see. Thanks a lot bro! Now I'm using Weekly Broadband by Celcom and I need to create the Celcom 3G APN to access the internet.
I'd just received my MMS now biggrin.gif
I'll delete the 3G APN after my broadband expiry date and will test it out the MMS again. Thanks ya! icon_rolleyes.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Aug 30 2010, 12:19 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


bump for newbie.. smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fx_53_xt
post Aug 30 2010, 11:45 PM


noob from noobies planet
******
Group: Senior Member
Posts: 1,945

Joined: Oct 2004
From: Cyberjaya-where we have 7lanes road w/o cars on it


seriously, why is this not pinned?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Aug 31 2010, 01:59 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Can some1 pls guide the APN setting for Digi? Im afraid if the one writen in this thread is the old one..

Pls update me...

This post has been edited by gajahwhite: Sep 24 2010, 12:09 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Sep 24 2010, 12:10 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Can some1 pls guide the APN setting for Digi? Im afraid if the one writen in this thread is the old one..

Pls update me...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
nursarahlam
post Nov 12 2010, 01:09 AM


Getting Started
**
Group: Junior Member
Posts: 120

Joined: Apr 2008
From: Perak


Recently, I signed up for Maxis mobile broadband 1 week at the price of RM3. After downloading the setting, I still cannot connect to the internet. I am using Sony Ericsson W508. I am not sure what's the problem.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Marcian
post Nov 12 2010, 11:22 PM


Getting Started
**
Group: Junior Member
Posts: 109

Joined: Mar 2010
From: Kuala Lumpur
QUOTE(gajahwhite @ Sep 24 2010, 12:10 AM)
Can some1 pls guide the APN setting for Digi? Im afraid if the one writen in this thread is the old one..

Pls update me...
*
You mean the MMS one for Digi doesn't work?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Nov 15 2010, 03:17 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


Digi APN Setting updated....
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fazco85
post Nov 28 2010, 10:03 PM


Getting Started
**
Group: Junior Member
Posts: 210

Joined: Jan 2007
From: Seremban Malaysia



additional settup for celcom APN

http://mfadzil.wordpress.com/2010/04/13/ce...android-device/
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
yahoouia
post Dec 25 2010, 02:38 PM


New Member
*
Group: Junior Member
Posts: 13

Joined: Jul 2010
helo.
plz do help me.
i'm using the blackberry strom 9530.
and using celcom.
how i want to setting the internet ?..

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Dec 28 2010, 08:29 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(yahoouia @ Dec 25 2010, 02:38 PM)
helo.
plz do help me.
i'm using the blackberry strom 9530.
and using celcom.
how i want to setting the internet ?..

*
im so sorry..
this is Android section smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
alexloon
post Dec 31 2010, 01:52 AM


Getting Started
**
Group: Junior Member
Posts: 59

Joined: Jan 2003
Anyone having browser failed loading any website... only browser. This whole way was fail loading any pages. Is Maxis update the proxy? My apn setting was correct, i'm using 2.2 D.J.S v1.5.1

Trying to look for additional Maxis 3G internet setting but can't find any, anyone can help?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
lch78
post Dec 31 2010, 08:51 AM


b.e.y.o.n.d.r.e.a.l.m.s
******
Group: Senior Member
Posts: 1,899

Joined: Aug 2010
From: Edge Of D. World


» Click to show Spoiler - click again to hide... «


Great write up. This thread should be pinned up above!.. rclxms.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Dec 31 2010, 09:03 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(lch78 @ Dec 31 2010, 08:51 AM)
» Click to show Spoiler - click again to hide... «


Great write up. This thread should be pinned up above!..  rclxms.gif
*
thanks..
but if there any update.. please post here.. happy.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Elmo8
post Jan 8 2011, 02:41 AM


New Member
*
Group: Junior Member
Posts: 8

Joined: Feb 2010


Hi,
I need help for setting 3g and MMS for my x10 mini..
plz help me... sweat.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Jan 8 2011, 02:43 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Elmo8 @ Jan 8 2011, 02:41 AM)
Hi,
I need help for setting 3g and MMS for my x10 mini..
plz help me...  sweat.gif
*
which telco?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Elmo8
post Jan 8 2011, 02:44 AM


New Member
*
Group: Junior Member
Posts: 8

Joined: Feb 2010


QUOTE(gajahwhite @ Jan 8 2011, 02:43 AM)
which telco?
*
maxis
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Jan 8 2011, 02:45 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Elmo8 @ Jan 8 2011, 02:44 AM)
maxis
*
have u try follow the given setting?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Elmo8
post Jan 8 2011, 02:46 AM


New Member
*
Group: Junior Member
Posts: 8

Joined: Feb 2010


QUOTE(gajahwhite @ Jan 8 2011, 02:45 AM)
have u try follow the given setting?
*
just follow the given setting?? i will try it...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Jan 27 2011, 07:10 AM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Elmo8 @ Jan 8 2011, 02:46 AM)
just follow the given setting?? i will try it...
*
good luck.. smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kamikraze
post Feb 6 2011, 11:11 PM


Red John Jr.
******
Group: Senior Member
Posts: 1,279

Joined: Mar 2006



bump this thread up.. why this guide not in stick section?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pyca
post Mar 2 2011, 11:23 PM


New Member
*
Group: Junior Member
Posts: 32

Joined: Feb 2009


I configured the exact settings given, created APN for both DIGI MMS and DIGI WAP, but still couldn't send and receive any MMS le! >.<"

When trying to send MMS, a message pop-up like follow:
" Current unable to send your MMS, it will be sent when the service is available "

I'm using Galaxy 5, upgraded to Froyo 2.2, switched on the DIGI WAP oredi...
Please help~
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kokifung
post Mar 2 2011, 11:34 PM


KnOw NoThInG...
*******
Group: Senior Member
Posts: 2,662

Joined: Jul 2005
From: bukit jelutong, shah alam


QUOTE(pyca @ Mar 2 2011, 11:23 PM)
I configured the exact settings given, created APN for both DIGI MMS and DIGI WAP, but still couldn't send and receive any MMS le! >.<"

When trying to send MMS, a message pop-up like follow:
" Current unable to send your MMS, it will be sent when the service is available "

I'm using Galaxy 5, upgraded to Froyo 2.2, switched on the DIGI WAP oredi...
Please help~
*
use this and see...

DiGi APN
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN
Name : DiGi Internet
APN: diginet
MCC: 502
MNC: 16
APN Type: default
(Others, blank)

DIGI MMS
APN: digimms
username: mms
password: mms
Proxy: 203.092.128.160
Port: 80
MMSC: http://mms.digi.com.my/servlets/mms
MMS Proxy: 203.092.128.160
MMS Port: 80
MCC: 502
MNC: 16
APN Type: mms
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
XeactorZ
post Mar 2 2011, 11:47 PM


♥ YoonA & HyunA ♥
*********
Group: Senior Member
Posts: 23,466

Joined: Aug 2010
woohoo nice guide
but lazy to type in,ask maxis send the setting more fast tongue.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Slow!
post Mar 3 2011, 03:08 PM


New Member
*
Group: Junior Member
Posts: 39

Joined: Jan 2009


maxis dont have settings for all phoness.. dam retarded.. need to call them ==
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Nephrite
post Mar 3 2011, 05:43 PM


Sony Xperia Z Ultra 4G/LTE™®©
******
Group: Senior Member
Posts: 1,128

Joined: May 2008
From: ~Between Heaven & Hell~



I sey so many time for Maxis at lease 7 time the number 8 time only success zzz.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pyca
post Mar 4 2011, 12:29 PM


New Member
*
Group: Junior Member
Posts: 32

Joined: Feb 2009


QUOTE(kokifung @ Mar 2 2011, 11:34 PM)
use this and see...

DiGi APN
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN
Name : DiGi Internet
APN: diginet
MCC: 502
MNC: 16
APN Type: default
(Others, blank)

DIGI MMS
APN: digimms
username: mms
password: mms
Proxy: 203.092.128.160
Port: 80
MMSC: http://mms.digi.com.my/servlets/mms
MMS Proxy: 203.092.128.160
MMS Port: 80
MCC: 502
MNC: 16
APN Type: mms
*
Thanks for the settings, I added and restart the phone but still same problem!
Want to confirm on these points:

1. For DiGi Internet, have to key-in APN type as default?
APN Type: default

2. For DiGi MMS, don't need to key-in Authentication type as PAP?
Authentication type: PAP




User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Mar 4 2011, 05:35 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(pyca @ Mar 4 2011, 12:29 PM)
Thanks for the settings, I added and restart the phone but still same problem!
Want to confirm on these points:

1. For DiGi Internet, have to key-in APN type as default?
APN Type: default

2. For DiGi MMS, don't need to key-in Authentication type as PAP?
Authentication type: PAP
*
for Digi Internet..
Authentication type: PAP
APN Type: internet

for Digi MMS
Authentication type: PAP
APN Type: mms

let me know if it work.. smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pyca
post Mar 7 2011, 01:21 PM


New Member
*
Group: Junior Member
Posts: 32

Joined: Feb 2009


QUOTE(gajahwhite @ Mar 4 2011, 05:35 PM)
for Digi Internet..
Authentication type: PAP
APN Type: internet

for Digi MMS
Authentication type: PAP
APN Type: mms

let me know if it work.. smile.gif
*
Added the settings, but still the same problem, still couldn't send the MMS!
cry.gif cry.gif cry.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Mar 7 2011, 01:24 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(pyca @ Mar 7 2011, 01:21 PM)
Added the settings, but still the same problem, still couldn't send the MMS!
cry.gif  cry.gif  cry.gif
*
what phone u use?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
nepomz
post Mar 7 2011, 04:26 PM


Getting Started
**
Group: Junior Member
Posts: 72

Joined: Nov 2008



for maxis user..
activate ur maxis gprs setting on your phone by dialing *100# 1st before start using internet on your phone..
if u didnt do it, when u browse the internet from your phone, it keep directed to the hotlink website..
check it 1st before buy any hotlink hot ticket, or it will waste into the drain, just like that...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bf48qo
post Mar 7 2011, 09:07 PM


New Member
*
Group: Junior Member
Posts: 28

Joined: Oct 2009


how to activate it?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pyca
post Mar 8 2011, 04:21 PM


New Member
*
Group: Junior Member
Posts: 32

Joined: Feb 2009


QUOTE(gajahwhite @ Mar 7 2011, 01:24 PM)
what phone u use?
*
I'm using Galaxy 5, upgraded to Froyo 2.2, mentioned at my reply earlier. Previously using Eclair 2.1 still can send and receive MMS.

If I browse to ...\Settings\Wireless & networks\

The "Mobile network - Enable data access over Mobile network" selection is gray out, couldn't do the selection.

Is it related to this problem?

icon_question.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
eltaria
post Apr 4 2011, 08:25 AM


GO GO GO
*****
Group: Senior Member
Posts: 976

Joined: Apr 2005


Hi, X10 user here, how can I get MMS functionality without incurring internet data charges?

As you know, a lot of apps may use background data transmission.....

Right now, I closed the APNs... but by doing that, my MMS's is disabled too...

Can someone help me out?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
osheinn
post Apr 5 2011, 06:25 PM


New Member
*
Group: Junior Member
Posts: 8

Joined: Sep 2010



QUOTE(eltaria @ Apr 4 2011, 08:25 AM)
Hi, X10 user here, how can I get MMS functionality without incurring internet data charges?

As you know, a lot of apps may use background data transmission.....

Right now, I closed the APNs... but by doing that, my MMS's is disabled too...

Can someone help me out?
*
try to use APN apps such as APNDroid.. can get free from market..
with this app, u can easily turn on/off "internet connection".. and at the same time u able to receive/send MMS even with APN off..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Apr 14 2011, 06:12 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(osheinn @ Apr 5 2011, 06:25 PM)
try to use APN apps such as APNDroid.. can get free from market..
with this app, u can easily turn on/off "internet connection".. and at the same time u able to receive/send MMS even with APN off..
*
+1
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bingozero
post Apr 14 2011, 08:12 PM


♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥
*******
Group: Senior Member
Posts: 4,072

Joined: Jan 2009
QUOTE(osheinn @ Apr 5 2011, 06:25 PM)
try to use APN apps such as APNDroid.. can get free from market..
with this app, u can easily turn on/off "internet connection".. and at the same time u able to receive/send MMS even with APN off..
*
Not all the android device are support APNdroid. Mine Galaxy SL didn't support for it.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pyca
post Apr 15 2011, 08:57 AM


New Member
*
Group: Junior Member
Posts: 32

Joined: Feb 2009


The "Mobile network - Enable data access over Mobile network" selection is always gray out, couldn't do selection, this is my main problem.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Azsas
post Apr 21 2011, 10:03 AM


New Member
*
Group: Junior Member
Posts: 11

Joined: Mar 2011
@gajahwhite..can u hepl me Celcom setting APN for T-Mobile G2?
i just follow from your 1st post,but didn't works..help:(
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
aeroz_corp
post Apr 24 2011, 09:01 PM


New Member
*
Group: Junior Member
Posts: 49

Joined: Mar 2011


QUOTE(pyca @ Apr 15 2011, 08:57 AM)
The "Mobile network - Enable data access over Mobile network" selection is always gray out, couldn't do selection, this is my main problem.
*
try turn off wireless...then open back that setting...i do that...that setting not grayed anymore...^^
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
emino
post Aug 1 2011, 06:42 AM


http://rieforester.tumblr.com
*******
Group: Senior Member
Posts: 4,777

Joined: Oct 2004
From: Malaysia... Duh!



Can you add this setting to digi:

APN - 3gdgnet

dgdgnet is used by broadband user. diginet is used by mobile user.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mriphone
post Aug 1 2011, 10:42 AM


New Member
*
Group: New Member
Posts: 0

Joined: Aug 2011
No need now to spend many dollars to spy a cell phone.
download the freeware COPY9 at www.spytic.com
(Compatible iPhone, iPad, Android, Symbian, Windows mobile)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SomEThing..
post Sep 5 2011, 10:01 AM


New Member
*
Group: Junior Member
Posts: 16

Joined: Sep 2009
From: Bintulu, Sarawak.


QUOTE(gajahwhite @ Jun 29 2010, 03:23 PM)
Android APN setting
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN

==============================
APN SETTING FOR MAXIS (3G)
==============================

Maxis Mobile Internet 3G
Access point name : unet
Username :
Password :
Account name : Maxis 3G WAP
Proxy server address : 202.75.133.49
Proxy server port : 80
Homepage : http://wap.maxis.com.my/

MMS 3G
Access point name : unet
Username :
Password :
Account name : Maxis 3G MMS
Proxy server address : 202.75.133.49
Proxy server port : 80
Service center address : http://172.16.74.100:10021/mmsc

*Leave blank for Username & Password options.
*The rest of the field is blank.

===============================
APN SETTING FOR MAXIS (2G)
===============================

Maxis Mobile Internet 2G
Access point name : net
Username :
Password :
Account name : Maxis WAP 2.0
Proxy server address : 202.75.133.49
Proxy server port : 80
Homepage : http://wap.maxis.com.my/

MMS 2G
Access point name : net
Username :
Password :
Account name : Maxis MMS 2.0
Proxy server address : 202.75.133.49
Proxy server port : 80
Service center address : http://172.16.74.100:10021/mmsc

*Leave blank for Username & Password options.
*The rest of the field is blank.

============================
APN SETTING FOR CELCOM
============================

Celcom 3G Setting
Name: celcom3g
APN: celcom3g
Proxy: 010.128.001.242
Port: 8080

Celcom MMS Setting
Server: http://mms.celcom.net.my
Proxy: 010.128.001.242
Port: 8080

*The rest of the field is blank.

=========================
APN SETTING FOR DIGI
=========================

DiGi APN,
Name : DiGi Internet
APN: diginet
MCC: 502
MNC: 16
APN Type: default
(Others, blank)

DIGI MMS,
APN: digimms
username: mms
password: mms
Proxy: 203.092.128.160
Port: 80
MMSC: http://mms.digi.com.my/servlets/mms
MMS Proxy: 203.092.128.160
MMS Port: 80
MCC: 502
MNC: 16
APN Type: mms
*The rest of the field is blank.
*
i'm using x10 mini right now..
i have a problem getting a phone setting for my x10 mini
both celcom and maxis..

for celcom, i just use sms --> type SET and send to 20999.. internet is ok but i can't send or receive mms

for maxis, i try *100# to get setting but maxis said can't support my x10 mini. for the first time i use maxis, they already give me phone setting. and its worked well for mms and internet. but i don't know somehow the setting just disappear from my APN section.. i've also already call maxis for this problem. but they always ask me to keep trying *100#...

i've already use your method --> by fill the APN manually using your APN setting above. Its only work for internet and not for mms. Can you help me to get an official maxis and celcom setting for my x10 mini? icon_question.gif


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
lady1001
post Oct 4 2011, 04:06 PM


New Member
*
Group: Junior Member
Posts: 9

Joined: Oct 2011

you can go to google and sarch for omegaspy. with $ 4.99 for 10 days

This post has been edited by lady1001: Oct 4 2011, 04:09 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
daruma
post Nov 4 2011, 09:00 PM


热情奔放,创意无限
*******
Group: Senior Member
Posts: 7,535

Joined: Jan 2003
From: KK now: KL future:Ipoh {▀▄▀▄▀}



Plan: using digi RM48 plan + voice call
phone: galaxy tab


DiGi APN,
Name : DiGi Internet
APN: diginet
MCC: 502
MNC: 16
APN Type: default
(Others, blank)

not working.

any clue?
User is online!Profile CardPM
Go to the top of the page
+Quote Post
intel2010
post Dec 6 2011, 09:18 AM


Casual
***
Group: Junior Member
Posts: 377

Joined: Dec 2010
im using a X8 android Floyo 2.2.9. my problem is i cant get a setting for mms even i make a manual setting
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bartbarb
post Jan 26 2012, 07:14 PM


Getting Started
**
Group: Junior Member
Posts: 199

Joined: Dec 2007
how come after i set DIGI mms APN, when ppl send mms to me, it just appear as a link for me to download, instead of view out the picture?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rikimarumal
post Feb 8 2012, 05:21 PM


Getting Started
**
Group: Junior Member
Posts: 129

Joined: Jun 2008


hello guys how to set apn for digi prepaid internet for se x8??
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PandaNo1
post Feb 10 2012, 06:33 PM


New Member
*
Group: New Member
Posts: 1

Joined: Jun 2011
Can i have the maxis Apn setting for android 2.3.5? i need 3g and 2g internet network
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
carsonkjy
post Feb 13 2012, 10:17 AM


New Member
*
Group: Junior Member
Posts: 10

Joined: Jan 2012
From: Kay Elleee


QUOTE(gajahwhite @ Jun 29 2010, 02:23 PM)
Android APN setting
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN
*The rest of the field is blank.
*
Hi sir, what if after I select Access Points Name but it just show me blank?

smile.gif


using milestone 2
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 13 2012, 04:42 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(carsonkjy @ Feb 13 2012, 10:17 AM)
Hi sir, what if after I select Access Points Name but it just show me blank?

smile.gif
using milestone 2
*
then u need to create a new APN smile.gif need to fill all with the detail as given.. or with other step just get configuration setting from telco smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
carsonkjy
post Feb 13 2012, 04:51 PM


New Member
*
Group: Junior Member
Posts: 10

Joined: Jan 2012
From: Kay Elleee


QUOTE(gajahwhite @ Feb 13 2012, 04:42 PM)
then u need to create a new APN smile.gif need to fill all with the detail as given.. or with other step just get configuration setting from telco smile.gif
*
prob solved smile.gif I use another sim to request digi setting to my phone now works fine dy smile.gif thx
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 13 2012, 04:54 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(carsonkjy @ Feb 13 2012, 04:51 PM)
prob solved smile.gif I use another sim to request digi setting to my phone now works fine dy smile.gif thx
*
gratzy smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cowhide
post Feb 19 2012, 12:42 PM


Casual
***
Group: Junior Member
Posts: 368

Joined: Feb 2009
Is my settings below correct for Digi Broadband, Android OS ICS?
Currently unable to connect. worked on iphone.

*******************
Name:3gdgnet
APN:3gdgnet
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS Proxy:
MMS Port:
MCC:502
MNC:16
Auth. Type: PAP
APN type: default
**************************

This post has been edited by Cowhide: Feb 19 2012, 12:42 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 22 2012, 03:25 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Cowhide @ Feb 19 2012, 12:42 PM)
Is my settings below correct for Digi Broadband, Android OS ICS?
Currently unable to connect. worked on iphone.

*******************
Name:3gdgnet
APN:3gdgnet
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS Proxy:
MMS Port:
MCC:502
MNC:16
Auth. Type: PAP
APN type: default
**************************
*
try to follow the Digi APN setting from the 1st post.. lemme know if it working or not smile.gif
btw.. ur ICS didn't detect digi? when i flash to ICS, it auto detect my digi and the APN setting is there.. smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cowhide
post Feb 22 2012, 06:11 PM


Casual
***
Group: Junior Member
Posts: 368

Joined: Feb 2009
QUOTE(gajahwhite @ Feb 22 2012, 03:25 PM)
try to follow the Digi APN setting from the 1st post.. lemme know if it working or not smile.gif
btw.. ur ICS didn't detect digi? when i flash to ICS, it auto detect my digi and the APN setting is there.. smile.gif
*
*I am using digi broadband only sim.

It did auto detect diginet & digimms.
Should i modify "diginet" to become a "3gdgnet"? or create a new "3gdgnet".
But, while there is a full signal, the ICS is not connecting to HSPDA in several known HSPDA sectors.
"Data Enabled" is ON.
Should i also enable "Data roaming" (which doesn't make sense)?
Searching for available networks seem to take very long.

Current settings is
*******************
Name:3gdgnet
APN:3gdgnet
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS Proxy:
MMS Port:
MCC:502
MNC:16
Auth. Type: PAP
APN type: default,supl
**************************
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 22 2012, 10:26 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Cowhide @ Feb 22 2012, 06:11 PM)
*I am using digi broadband only sim.

It did auto detect diginet & digimms.
Should i modify "diginet" to become a "3gdgnet"? or create a new "3gdgnet".
But, while there is a full signal, the ICS is not connecting to HSPDA in several known HSPDA sectors.
"Data Enabled" is ON.
Should i also enable "Data roaming" (which doesn't make sense)?
Searching for available networks seem to take very long.

Current settings is
*******************
Name:3gdgnet
APN:3gdgnet
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS Proxy:
MMS Port:
MCC:502
MNC:16
Auth. Type: PAP
APN type: default,supl
**************************
*
have u try get the apn setting from telco? what phone u use btw?
disable the Data Roaming also fine..

This post has been edited by gajahwhite: Feb 22 2012, 10:29 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cowhide
post Feb 23 2012, 12:14 AM


Casual
***
Group: Junior Member
Posts: 368

Joined: Feb 2009
a fresh install solved it.
thx.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Hellcryer
post Feb 23 2012, 11:54 AM


Getting Started
**
Group: Junior Member
Posts: 75

Joined: Jan 2010
hello , can someone give me MAXIS 3G WAP setting for galaxy young?

and what's the difference bettween maxis 3g wap and maxis 3g internet???
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 23 2012, 12:00 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Hellcryer @ Feb 23 2012, 11:54 AM)
hello , can someone give me MAXIS 3G WAP setting for galaxy young?

and what's the difference bettween maxis 3g wap and maxis 3g internet???
*
try this

CODE
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN

Name = Maxis(3G)
APN = unet
Username = maxis
MMSC = http://172.16.74.100:10021/mmsc
MMS proxy = 202.75.133.49
MMS port = 80
APN type = default,mms
(Others, leave blank)

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Hellcryer
post Feb 23 2012, 12:23 PM


Getting Started
**
Group: Junior Member
Posts: 75

Joined: Jan 2010
QUOTE(gajahwhite @ Feb 23 2012, 12:00 PM)
try this

CODE
1) Home -> Menu -> Settings -> Wireless & networks -> Mobile networks -> Access Points Name
2) Menu -> New APN

Name = Maxis(3G)
APN = unet
Username = maxis
MMSC = http://172.16.74.100:10021/mmsc
MMS proxy = 202.75.133.49
MMS port = 80
APN type = default,mms
(Others, leave blank)

*
so this is Maxis 3G Wap ?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 23 2012, 04:31 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(Hellcryer @ Feb 23 2012, 12:23 PM)
so this is Maxis 3G Wap ?
*
yes.. just give a try.. if not working, can delete and create another new one smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
toxicrone
post Feb 25 2012, 11:40 AM


New Member
*
Group: New Member
Posts: 2

Joined: Apr 2011
Thanks man, this really helpful..i'm using x8 gingerbread 2.3.7, digi setup not complete and frustrating..i can't receive mms after rooting..u save my life..u awesome man, thanks a lot!!!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gajahwhite
post Feb 25 2012, 05:45 PM


Android Monster
******
Group: Senior Member
Posts: 1,826

Joined: Jun 2010
From: Alor Setar, Kedah. Live: Muadzam Shah, Pahang.


QUOTE(toxicrone @ Feb 25 2012, 11:40 AM)
Thanks man, this really helpful..i'm using x8 gingerbread 2.3.7, digi setup not complete and frustrating..i can't receive mms after rooting..u save my life..u awesome man, thanks a lot!!!
*
u're welcome.. its credits to all people.. i just post here n share :-)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
evit
post Mar 4 2012, 09:45 PM


Getting Started
**
Group: Junior Member
Posts: 135

Joined: Sep 2007
From: Johor



For maxis broadband prepaid(i am using galaxy w)

create new APN

Name: maxis
APN: bbnet
Username: maxis
Password: wap
APN type: Internet

Other settting default,

When you first surf web you will divert to maxis prepaid broadband web, what you do is go to other web for a few times, i usually go to google.com until you get there. After that, you can surf anywhere you want.
Hope this will help
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
raven143
post Mar 19 2012, 04:39 PM


Getting Started
**
Group: Junior Member
Posts: 285

Joined: Apr 2006


Can some1 help me with Celcom APN settings for windows phone?Lumia 710. Thanks.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
daniellim
post Apr 1 2012, 11:53 PM


New Member
*
Group: Junior Member
Posts: 9

Joined: Jan 2012


I need help for APN setting...HTC evo3d!!! I apply the RM8 per week package but i cant suft the web....teach me...thank you...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jason991
post Apr 21 2012, 12:46 PM


is all about the money, money, money
******
Group: Senior Member
Posts: 1,152

Joined: Sep 2007
From: Taman Desa


hi guys...apparently when i request for the setting for mms+wap+internet it juz seems doenst work out for my digi internet plan. Im using galaxy s2 i try the above apn setting...the funny thing is after i key in those data n i press save...it juz cant be saved...any sifu can help me?...T.T
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ipayallan
post May 11 2012, 04:23 PM


New Member
*
Group: Junior Member
Posts: 16

Joined: May 2010


hey guys, i'm using samsung galaxy S advance and signed up for digi data plan.. but i cant surf internet. Can someone help me out here? I tried to call digi but cant hear clearly due to line problem,
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Moogle Stiltzkin
post Aug 28 2012, 05:54 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 3,043

Joined: Jan 2003
thx for the share

is the ts first post settings for maxis 3g and 2g relevant for my samsung galaxy s3 hmm.gif ?

I'm using maxis prepaid.

This post has been edited by Moogle Stiltzkin: Aug 28 2012, 05:56 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ubsacc2004
post Oct 19 2012, 11:03 AM


No life without MUsic
******
Group: Senior Member
Posts: 1,639

Joined: Sep 2006
From: KL


HI i`m tried using maxis SKMM for my smartphone Samsung Galaxy SL.
But cant access to internet.

Try with APN : bbnet
Username : maxis
password : wap

Do anybody have ideas ? Thanks so much.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
wanhaha
post Jul 9 2013, 05:08 AM


New Member
*
Group: New Member
Posts: 3

Joined: Mar 2013
From: Kedah/KL


im using android g2 tablet, and using umobile. subscribed mobile internet but still no internet coverage. at the signal there is 'r' next to it. can someone help me with this?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
camel90
post Jul 9 2013, 07:44 AM


Go-Kart racer, Amature Race Driver
******
Group: Senior Member
Posts: 1,302

Joined: Dec 2005
From: Tumpat,Shah Alam,Bangi,Dengkil.


QUOTE(wanhaha @ Jul 9 2013, 05:08 AM)
im using android g2 tablet, and using umobile. subscribed mobile internet but still no internet coverage. at the signal there is 'r' next to it. can someone help me with this?
*
If R that means it's in roaming mode. That's normal for Umobile if I'm not mistaken because for the area that doesn't have umobile coverage, user will be using Maxis coverage in roaming mode. For the APN setting when roaming to Maxis on the other hand, i'm afraid I don't know. Have you contact umobile? Their twitter service do provide fast reply.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
stevenng97
post Jan 2 2014, 10:30 PM


Enthusiast
*****
Group: Senior Member
Posts: 943

Joined: Jul 2009
hi may i know lumia520 mms settings?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mudkipryan94
post Jan 2 2014, 11:36 PM


STFU, noobs, pls Google it dumbfond
*******
Group: Senior Member
Posts: 6,955

Joined: Feb 2010
From: KayEL-Banting,S'ngor Status:Crisseagrim to kill



QUOTE(stevenng97 @ Jan 2 2014, 10:30 PM)
hi may i know lumia520 mms settings?
*
shakehead.gif
r u posting at windows section?

just find it at the carrier (which section can ditch that stupid APN...)

anyway... try to ask at WPhone section smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.1006sec    2.03    5 queries    GZIP Disabled
Time is now: 20th April 2014 - 06:52 PM