Welcome Guest ( Log In | Register )

Bump TopicClosed TopicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> Disable automatic folder open for usb connected, I accidentally clicked the checkbox

badon
post Sep 11 2008, 12:38 PM, updated 9 years ago
Casual
***
Group: Junior Member
Posts: 380

Joined: Nov 2004


When a USB device is connected to the computer (usb drive) ... windows xp pops up a dialog asking you what you would like to do ... open the folder, etc etc

They also give you the option to save your choice for future automation

Where in Windows XP can I go to make changes to these selections?

IE ... I accidentally clicked the checkbox, and now every time I plug in my usb drive the folder automaticly opens, and i want to turn that off

thanks!

Mie
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
webbie
post Sep 11 2008, 12:46 PM
野蛮的爱
*******
Group: Senior Member
Posts: 2,367

Joined: Jan 2008
From: AyerTawar


disable autoplay
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
nothingz
post Sep 11 2008, 12:47 PM
6 Stars General
*******
Group: Senior Member
Posts: 2,645

Joined: Jan 2007


http://wiki.answers.com/Q/How_to_disable_a...un_in_pen_drive
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
tonyvyp
post Sep 11 2008, 05:24 PM
Casual
***
Group: Junior Member
Posts: 413

Joined: Aug 2008
From: Sandakan


start -> Run -> Type gpedit.msc -> Goto Administrative Templates -> System -> Find "Turn off Autoplay"

There u can edit wat u wan to do everytime the pendrive was plugged in or even to cd drive.

**p/s : only works for xp pro but not xp home
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kidforever
post Sep 11 2008, 06:23 PM
Getting Started
**
Group: Junior Member
Posts: 123

Joined: Sep 2008
From: Selangor
try this

plug in ur USB drive
go to my computer
right click on ur USB drive and then choose properties
on top of the page you should be able to see autoplay
click autoplay and then at the bottom, choose "prompt me each time to choose an action"
try to unplug ur usb drive and try again


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
tonyvyp
post Sep 11 2008, 09:13 PM
Casual
***
Group: Junior Member
Posts: 413

Joined: Aug 2008
From: Sandakan


QUOTE(kidforever @ Sep 11 2008, 06:23 PM)
try this

plug in ur USB drive
go to my computer
right click on ur USB drive and then choose properties
on top of the page you should be able to see autoplay
click autoplay and then at the bottom, choose "prompt me each time to choose an action"
try to unplug ur usb drive and try again
*
yaya, this way works as well...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
badon
post Sep 12 2008, 12:13 AM
Casual
***
Group: Junior Member
Posts: 380

Joined: Nov 2004


QUOTE(kidforever @ Sep 11 2008, 06:23 PM)
try this

plug in ur USB drive
go to my computer
right click on ur USB drive and then choose properties
on top of the page you should be able to see autoplay
click autoplay and then at the bottom, choose "prompt me each time to choose an action"
try to unplug ur usb drive and try again
*
thanks a lot...

this tips is what im lookin for biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicClosed TopicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0585sec    5.21    5 queries    GZIP Disabled
Time is now: 25th March 2017 - 11:31 PM