Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Failed AIO pump before

views
     
TSiZuDeeN
post Jan 8 2021, 09:48 AM, updated 2w ago

Look at all my stars!!
*******
Senior Member
3,133 posts

Joined: Jan 2003
From: PJ, Malaysia
Did anyone experience a failed AIO pump before?

What's the symptom?


I think I may have the problem.. AIO pump running at full speed 2k RPM, but hose is getting warm ; and temp increasing to 60C in BIOS ..

Not sure to get another AIO or Air Cooler next..

Air Cooler : NT-U14S (my case only have 140mm clearance)

AIO : NZXT Kraken X73 360
confused.gif

waghyu
post Jan 8 2021, 09:52 AM

Look at all my stars!!
*******
Senior Member
2,795 posts

Joined: Sep 2019

QUOTE(iZuDeeN @ Jan 8 2021, 09:48 AM)
Did anyone experience a failed AIO pump before?

What's the symptom?
I think I may have the problem.. AIO pump running at full speed 2k RPM, but hose is getting warm ; and temp increasing to 60C in BIOS ..

Not sure to get another AIO or Air Cooler next..

Air Cooler : NT-U14S  (my case only have 140mm clearance)

AIO : NZXT Kraken X73 360
  :confused:
*
Mine Corsair, just become hot cpu temp
slaveone
post Jan 8 2021, 09:59 AM

Enthusiast
*****
Senior Member
860 posts

Joined: Jan 2003
Got some sound but temp kept climbing. changed to D15 and never looked back
FlamingR
post Jan 8 2021, 10:02 AM

Casual
***
Junior Member
316 posts

Joined: Nov 2008
From: Shah Alam, Malaysia


QUOTE(iZuDeeN @ Jan 8 2021, 09:48 AM)
Did anyone experience a failed AIO pump before?

What's the symptom?
I think I may have the problem.. AIO pump running at full speed 2k RPM, but hose is getting warm ; and temp increasing to 60C in BIOS ..

Not sure to get another AIO or Air Cooler next..

Air Cooler : NT-U14S  (my case only have 140mm clearance)

AIO : NZXT Kraken X73 360
  confused.gif
*
Few things to check:
1. Is there any abnormal pump noise?
2. What is your current placement of the AIO(mind sharing a pic of your system?
3. This 60 C temp is on load or idle?
4. When was the last time you applied thermal paste between the cooler and the CPU?
5. How long have you been using the AIO?
6. Are you running any overclock? If yes what are the voltages?
TSiZuDeeN
post Jan 8 2021, 10:11 AM

Look at all my stars!!
*******
Senior Member
3,133 posts

Joined: Jan 2003
From: PJ, Malaysia
QUOTE(FlamingR @ Jan 8 2021, 10:02 AM)
Few things to check:
1. Is there any abnormal pump noise?
2. What is your current placement of the AIO(mind sharing a pic of your system?
3. This 60 C temp is on load or idle?
4. When was the last time you applied thermal paste between the cooler and the CPU?
5. How long have you been using the AIO?
6. Are you running any overclock? If yes what are the voltages?
*
The setup & spec here :

https://forum.lowyat.net/topic/1638975/+2555

60 is idle.. in BIOS .. not even go into Windows yet (means its not driver issue)

It was working fine just ystd the PC autoshutodwn due to overheat (when idle)...

So I reapplied the TIM... seems no change

and Ive restored to stock settings .. where the 60C on idle... (and keep increasing)


cepoi
post Jan 8 2021, 10:16 AM

New Member
*
Junior Member
43 posts

Joined: Aug 2007
From: Sanhok



Mine. ID Cooling auraflow. CPU temp reach 115degree at idling before crash.

This post has been edited by cepoi: Jan 8 2021, 10:17 AM
awang
post Jan 8 2021, 10:17 AM

Casual
***
Junior Member
478 posts

Joined: Jan 2003
From: Seremban/ Kuching



QUOTE(iZuDeeN @ Jan 8 2021, 10:11 AM)
The setup & spec here :

https://forum.lowyat.net/topic/1638975/+2555

60 is idle.. in BIOS .. not even go into Windows yet (means its not driver issue)

It was working fine just ystd the PC autoshutodwn due to overheat (when idle)...

So I reapplied the TIM... seems no change

and Ive restored to stock settings .. where the 60C on idle... (and keep increasing)
*
u using kraken or id-cooling? bcoz your given link shows id cooling hmm.gif
TSiZuDeeN
post Jan 8 2021, 10:19 AM

Look at all my stars!!
*******
Senior Member
3,133 posts

Joined: Jan 2003
From: PJ, Malaysia
QUOTE(cepoi @ Jan 8 2021, 10:16 AM)
Mine. ID Cooling auraflow. CPU temp reach 115degree at idling before crash.
*
u found out what is the issue?

QUOTE(awang @ Jan 8 2021, 10:17 AM)
u using kraken or id-cooling? bcoz your given link shows id cooling  hmm.gif
*
using ID cooling ; im asking opinion whether to change o Kraken or Noctua if really this AIO issue
zuozi
post Jan 8 2021, 10:21 AM

Casual
***
Junior Member
368 posts

Joined: Oct 2009
QUOTE(iZuDeeN @ Jan 8 2021, 10:11 AM)
The setup & spec here :

https://forum.lowyat.net/topic/1638975/+2555

60 is idle.. in BIOS .. not even go into Windows yet (means its not driver issue)

It was working fine just ystd the PC autoshutodwn due to overheat (when idle)...

So I reapplied the TIM... seems no change

and Ive restored to stock settings .. where the 60C on idle... (and keep increasing)
*
Remove your aio manual jump start use your palm hold the pump you will know dead or alive last if vibrations less active mean the pump alive but not running full speed,if vibrations very active mean pump running full speed

If you have any massage device there are speed adjustment feeling are similar but of course aio pump vibrations weaker lah hahaha
awang
post Jan 8 2021, 10:24 AM

Casual
***
Junior Member
478 posts

Joined: Jan 2003
From: Seremban/ Kuching



QUOTE(iZuDeeN @ Jan 8 2021, 10:19 AM)
u found out what is the issue?
using ID cooling ; im asking opinion whether to change o Kraken or Noctua if really this AIO issue
*
owh sorry didn't read properly..if it's still under warranty, maybe u can RMA the aio since you have confirmed that the pump failed

in the mean time, maybe can buy cheap air cooler e.g CM hyper 212 while waiting
FlamingR
post Jan 8 2021, 10:56 AM

Casual
***
Junior Member
316 posts

Joined: Nov 2008
From: Shah Alam, Malaysia


QUOTE(iZuDeeN @ Jan 8 2021, 10:11 AM)
The setup & spec here :

https://forum.lowyat.net/topic/1638975/+2555

60 is idle.. in BIOS .. not even go into Windows yet (means its not driver issue)

It was working fine just ystd the PC autoshutodwn due to overheat (when idle)...

So I reapplied the TIM... seems no change

and Ive restored to stock settings .. where the 60C on idle... (and keep increasing)
*
The best is if you can borrow a different cooler from a friend to test. Otherwise buy new AIO (Corsair/NZXT should be ok) and send this one for RMA. Air tower cooling need to check case limits and RAM height, your preference on Noctuas should be a solid choice too.
TSiZuDeeN
post Jan 8 2021, 04:16 PM

Look at all my stars!!
*******
Senior Member
3,133 posts

Joined: Jan 2003
From: PJ, Malaysia
QUOTE(awang @ Jan 8 2021, 10:24 AM)
owh sorry didn't read properly..if it's still under warranty, maybe u can RMA the aio since you have confirmed that the pump failed

in the mean time, maybe can buy cheap air cooler e.g CM hyper 212 while waiting
*
QUOTE(FlamingR @ Jan 8 2021, 10:56 AM)
The best is if you can borrow a different cooler from a friend to test. Otherwise buy new AIO (Corsair/NZXT should be ok) and send this one for RMA. Air tower cooling need to check case limits and RAM height, your preference on Noctuas should be a solid choice too.
*
i bought Arctic Liquid Freezer II 360 instead... will RMA the ID Cooling... sigh.. its just 10 months old
sHawTY
post Jan 8 2021, 06:14 PM

Frequent Reporter
********
All Stars
13,211 posts

Joined: Jul 2005

QUOTE(iZuDeeN @ Jan 8 2021, 04:16 PM)
i bought Arctic Liquid Freezer II 360 instead..
The Freezer II 360 uses a 38MM thick radiator unlike most Asetek based (Corsair, NZXT & etc) & ID-Cooling that uses a 30MM thick radiator
Tambah a 25mm fan, that means a total thickness of 63mm unlike before which is only 30MM + 25MM = 55MM

You won't have any issue fitting that on the side fan mount, but if you plan to mount it on the top fan mount, you may have some clearance issue

user posted image

This post has been edited by sHawTY: Jan 8 2021, 06:15 PM
TSiZuDeeN
post Jan 8 2021, 08:21 PM

Look at all my stars!!
*******
Senior Member
3,133 posts

Joined: Jan 2003
From: PJ, Malaysia
QUOTE(sHawTY @ Jan 8 2021, 06:14 PM)
The Freezer II 360 uses a 38MM thick radiator unlike most Asetek based (Corsair, NZXT & etc) & ID-Cooling that uses a 30MM thick radiator
Tambah a 25mm fan, that means a total thickness of 63mm unlike before which is only 30MM + 25MM = 55MM

You won't have any issue fitting that on the side fan mount, but if you plan to mount it on the top fan mount, you may have some clearance issue

user posted image
*
Yupp i noticed that before I buy it.. it either Galahad 360 or AC Liquid.. Digital Mall no one has X73 in stock...

Did a quick survey.. found got ppl complaint noisy pump on the Galahad that's why went for AC F2..

I know had to fit on the side coz the ID Cooling with Fan ngam2 fit... and this AC is 10mm thicker..

So I put it on the side.. and since I already bought the same fan before this.. I setup as Push-Pull..
slid3
post Jan 9 2021, 09:02 PM

New Member
*
Junior Member
41 posts

Joined: Jan 2007
I've got issues with my Corsair AIO H110 that I bought back in 2015 as well. The pump is giving very loud grinding noise, cpu temp is still ok at 39C range.

Googled a couple of potential solution like tilt the case by 45 deg in every directions and take out the radiator and give it some shaking but to no avail.
The time when the noise stopped was when the pump is not working. temp shoot up to 60C.

Still thinking of replacing the AIO with air cooling since my rig is reaching the end of life already.
TSiZuDeeN
post Jan 9 2021, 09:23 PM

Look at all my stars!!
*******
Senior Member
3,133 posts

Joined: Jan 2003
From: PJ, Malaysia
QUOTE(slid3 @ Jan 9 2021, 09:02 PM)
I've got issues with my Corsair AIO H110 that I bought back in 2015 as well. The pump is giving very loud grinding noise, cpu temp is still ok at 39C range.

Googled a couple of potential solution like tilt the case by 45 deg in every directions and take out the radiator and give it some shaking but to no avail.
The time when the noise stopped was when the pump is not working. temp shoot up to 60C.

Still thinking of replacing the AIO with air cooling since my rig is reaching the end of life already.
*
5 yrs its abit long .. either the pump going to die (natural electrical death) or the water started to dry.. hence u hear the grinding noise..

personally, i still like the performance of AIO ; for the size and aesthetic...

the best air cool is Noctua but the problem is its HUGE size.. not many cases can fit

mine a bit different.. no noise, the pump speed is running full; and the AIO was less than 10 months...just the temp spike like hell.. thats why I opened a thread here..

since its no longer under warranty.. just standby to get a new cooler.. either air or AIO


SuperiorVander P
post Jan 11 2021, 02:29 PM

New Member
*
Probation
2 posts

Joined: Oct 2020


QUOTE(iZuDeeN @ Jan 8 2021, 09:48 AM)
Did anyone experience a failed AIO pump before?

What's the symptom?
I think I may have the problem.. AIO pump running at full speed 2k RPM, but hose is getting warm ; and temp increasing to 60C in BIOS ..

Not sure to get another AIO or Air Cooler next..

Air Cooler : NT-U14S  (my case only have 140mm clearance)

AIO : NZXT Kraken X73 360
  confused.gif
*
Few months ago my AIO pump suddenly stop working ,then repair by my self its back to life again . Just notice my FPS drop alots when playing CSGO and no any symptoms at first .
ldragon
post Jan 13 2021, 08:55 PM

Enthusiast
*****
Senior Member
927 posts

Joined: Jan 2003
From: Kuala Lumpur, Malaysia


This post has been edited by ldragon: Jan 13 2021, 08:56 PM

 

Change to:
| Lo-Fi Version
0.0199sec    0.89    5 queries    GZIP Disabled
Time is now: 19th January 2021 - 10:23 AM