Welcome Guest ( Log In | Register )

Bump Topic Topic Closed RSS Feed

Outline · [ Standard ] · Linear+

> Official TM UniFi High Speed Broadband Thread V39, READ 1ST PAGE FOR RELEVANT WIFI INFO

views
     
JustcallmeLarry
post Jan 3 2021, 04:37 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


is everyone internet ok? Mine from last night for my phone apps like youtube and instagram slow to load, and for my PC when playing CS go the game is lagging???
JustcallmeLarry
post Jan 16 2021, 08:02 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


guys wta this unifi router tp link archer c1200 does it update the firmware automatically or you have to do it yourself? Just thought about this after using it for few years already. sweat.gif
JustcallmeLarry
post Jan 16 2021, 09:07 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


QUOTE(heLL_bOy @ Jan 16 2021, 08:12 PM)
there is no auto update firmware. you need manually update by yourself
*
could you or anyone be kind enough to write out the steps for a noob??? whistling.gif
JustcallmeLarry
post Jan 16 2021, 09:14 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


QUOTE(heLL_bOy @ Jan 16 2021, 09:13 PM)
you encounter any issue on c1200?

more info at https://forum.lowyat.net/topic/4497511  try to read up for the firmware upgrading.
*
no, no problem.
JustcallmeLarry
post Jan 21 2021, 01:13 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


Hi guys, is it ok i ask this here or somewhere else might be better?
Lately been having this problem where the modem light everything is ok but there is no internet?
Even on my devices there is the wifi signal is on but no internet, i think the message say cant get ip address or something like that?
Have to restart the router and the modem than thing will be ok. Never had this problem for years but happened a few times inside this week. Any idea is there anything i can do to solve this problem??
JustcallmeLarry
post Jan 22 2021, 02:18 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


QUOTE(Moogle Stiltzkin @ Jan 22 2021, 11:31 AM)
same for me. something wrong with tmnut  hmm.gif

the wan goes down. have to reconnect wan for it to work again..... stability this week is as you described.
*
so it is not hardware problem but the problem is on tm side?
But seem like just 2 of us having this problem from the lack of replies i got? confused.gif
JustcallmeLarry
post Mar 6 2021, 01:23 AM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


Anyone still having same problem, where you have to restart your router and modem frequently to get good internet speed???
JustcallmeLarry
post Mar 18 2021, 02:48 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


anyone having problem internet keep getting cut off???
Happened 3 times already inside the past 1 hour.
Location Penang.
JustcallmeLarry
post Mar 25 2021, 04:14 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


I am also having problem internet getting cut off for few minutes.
Location Penang.
Few days ago when i having this same problem had few other members also saying same thing. But when i called TM to report they said i am the only one complaining about this problem, then they said the reset something on their end and everything was ok for a few days, now the problem is starting again...zzz
JustcallmeLarry
post Apr 2 2021, 10:41 PM

Regular
******
Senior Member
1,360 posts

Joined: Jan 2010


Guys want to know is it normal on the 2.4ghz wifi the whole house wifi signal is 4-5 bars. But for 5ghz only the floor where the router is can get 4-5 bars and other floors only can get 1-2 bars??

Topic ClosedOptions
 

Change to:
| Lo-Fi Version
0.0456sec    0.29    7 queries    GZIP Disabled
Time is now: 16th May 2022 - 02:01 PM