Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Cinebench 10 Results!, submit your results here

views
     
ahpaul82
post Aug 19 2007, 10:16 AM

.:保罗:.
*******
Senior Member
3,614 posts

Joined: Jan 2003
From: .: Old Klang Road :.



Mine :

CINEBENCH R10
****************************************************

Tester : AhPauL

Processor : Intel® Core™2 CPU 6600 @ 2.40GHz
MHz : 3200MHz
Number of CPUs : 2
Operating System : WINDOWS 32 BIT 5.1.2600

Graphics Card : Radeon X1950 Series x86/SSE2
Resolution : 1680x1050
Color Depth : 32bit

****************************************************

Rendering (Single CPU): 3216 CB-CPU
Rendering (Multiple CPU): 5898 CB-CPU

Multiprocessor Speedup: 1.83

Shading (OpenGL Standard) : 5186 CB-GFX


****************************************************


Attached Image


My SHADING quite high but CPU speedup slow ? hmm.gif
ahpaul82
post Aug 19 2007, 10:52 AM

.:保罗:.
*******
Senior Member
3,614 posts

Joined: Jan 2003
From: .: Old Klang Road :.



QUOTE(jinaun @ Aug 19 2007, 10:35 AM)
high shading probably due to OC GPU? or drivers.

the ideal speedup factor is near to 2.0 for dual core and near to 4.0 for quadcores (at least in theory), cache trashing is probably the cause(?) of lower speedup factor. or maybe some other cumulative factors. but it seems that AMD X2 are more nearer to the ideal 2.0 compared to core2duo based on the results gathered here so far.
*
i didn't OC my VGA at all, running @ default speed,
i guess is the latest driver cause it ... ? unsure.gif

ya,
i remember last time when i used X2 939,
the CPU speedup is 1.9x,
now using C2D only able to get 1.8x... doh.gif

AMD tech still the best i guess ? rolleyes.gif

 

Change to:
| Lo-Fi Version
0.0242sec    0.84    7 queries    GZIP Disabled
Time is now: 5th August 2021 - 03:58 PM