Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Maxis Fibre Problem!, Possible sabotaging by TM?

views
     
Candy12
post Oct 28 2020, 09:25 PM

Regular
******
Senior Member
1,282 posts

Joined: Apr 2019
From: PP,Ipoh-Menjalara Kepong-Duta-Cyberjaya

QUOTE(amirsubhi @ Oct 28 2020, 09:06 PM)
i think u misquote what @anime4000 said, basically, @anime4000 said that TM have ratio of 4:1 means 800Mbps Download 200Mbps Upload, which is 4:1

How can you sure TM still using the old Fiberhome OLT btway?

By the way TS, I'm sure your neighbor maybe using other service provider, try ask them what speed they are getting
*
Yeah maybe I misquoted on the 4:1 part of speed instead of thinking it was contention.

But a 2.4Gbps GPON port shared upto 32 lines in a heavily subscribed area during congested hours can be quite taxing to the infra.

If everyone is heavily downloading at the same time on the same port, those higher end plans such as 300M-800M might see degradation by not achieving what they subscribed. You heard him, he said that the issue arise during peak hours and when the techs came to his place during the day at less peak hours they were still able to produce speed results as what he subscribed.
TSAnonymous26
post Nov 2 2020, 09:18 AM

Getting Started
**
Junior Member
152 posts

Joined: Dec 2012
Quick update from my side, although Maxis has already replaced a new router for me, TP-Link Archer C5V. After some digging, there are many users complaining constant overheating issue of this model, I suspect my problem could be caused by the overheating of router therefore I decided to buy Asus RT-AX56U router, I've done the installation since Saturday. And surprise surprise, my internet seems back to normal again, no more slowdown during peak hour. Touchwood, I will continue to monitor my connection to ensure the slow down does not occurred again.
gh7
post Nov 2 2020, 09:27 AM

New Member
*
Junior Member
22 posts

Joined: Jan 2006
From: PJ


QUOTE(Anonymous26 @ Oct 23 2020, 04:05 PM)
They did, but my problem is inconsistent connection speed, sometimes the speed can go as fast as 400 mbit, moments later it will dropped to 100mbits range, there are times where watching youtube 1080p also will buffer. The day they replaced my router the speed seems back to normal, could be due to non peak hour, as I purposely took my leave to serve their schedule. Then during the same night, the problem occurred again.
*
I had same issues, each time report Maxis come to check but same thing happens the following day or so. I had made over 15 reports over the course of a year but they told me everything seems fine after each visit and asked to "monitor" again. Finally fed up and switched to another service provider.
TSAnonymous26
post Nov 2 2020, 09:33 AM

Getting Started
**
Junior Member
152 posts

Joined: Dec 2012
QUOTE(gh7 @ Nov 2 2020, 09:27 AM)
I had same issues, each time report Maxis come to check but same thing happens the following day or so. I had made over 15 reports over the course of a year but they told me everything seems fine after each visit and asked to "monitor" again.  Finally fed up and switched to another service provider.
*
Mind if I ask which router you are using now and also what router you using while you are still with Maxis? Based on my observation, it seems my case the problem is caused by the router, the stock router provided by Maxis is truly lousy, overheat constantly therefore I'm getting less than optimal internet speed.

This post has been edited by Anonymous26: Nov 2 2020, 09:34 AM
Daniel Hyuuga
post Nov 2 2020, 11:22 AM

Getting Started
**
Junior Member
233 posts

Joined: Jul 2013


QUOTE(Anime4000 @ Oct 23 2020, 08:22 PM)
I have same issue after new Unifi install next door, mine was straight no internet, ONT show red light on LOS.
I sure they pull my fiber out. I lodge a complain, Maxis and TM come to my home, and I yell to TM technician not Maxis.

They plug back fiber and change ONT,

Apparently TM can do this, other ISP using TM cannot do anything, maybe missing between ISP agreement that TM can sabotage them hmm.gif
*
probably your connection got loose and unplugged itself. you're lucky the TM tech still want to plug back the port. If it were TM tech says, ok ask your maxis guy to plug it back in for you, you're screwed for the week and cant even complaint to MCMC since you're using Maxis.

This post has been edited by Daniel Hyuuga: Nov 2 2020, 11:23 AM
Candy12
post Nov 2 2020, 01:38 PM

Regular
******
Senior Member
1,282 posts

Joined: Apr 2019
From: PP,Ipoh-Menjalara Kepong-Duta-Cyberjaya

QUOTE(Anonymous26 @ Nov 2 2020, 09:18 AM)
Quick update from my side, although Maxis has already replaced a new router for me, TP-Link Archer C5V. After some digging, there are many users complaining constant overheating issue of this model, I suspect my problem could be caused by the overheating of router therefore I decided to buy Asus RT-AX56U router, I've done the installation since Saturday. And surprise surprise, my internet seems back to normal again, no more slowdown during peak hour. Touchwood, I will continue to monitor my connection to ensure the slow down does not occurred again.
*
That router actually has one of the largest heatsink compared to the models provided by other ISPs.

The only reason why it is bad is because of bad firmware customization. Too bloated by Maxis remote connections and unnecessary service running in its background such as print servers/media USB drive sharing, firewall features enabled by default.

If you know how to clean them up it serve you well. It can have a 1 month uptime also no IP recycling.
Anime4000
post Nov 2 2020, 11:39 PM

Regular
******
Senior Member
1,273 posts

Joined: Jul 2009
From: /dev/null


QUOTE(Daniel Hyuuga @ Nov 2 2020, 11:22 AM)
probably your connection got loose and unplugged itself. you're lucky the TM tech still want to plug back the port. If it were TM tech says, ok ask your maxis guy to plug it back in for you, you're screwed for the week and cant even complaint to MCMC since you're using Maxis.
*
Nah, I saw they plug out purposely and plug new subscriber, I told them I dont have Internet, they just went away

3 Pages < 1 2 3Top
 

Change to:
| Lo-Fi Version
0.0164sec    0.66    5 queries    GZIP Disabled
Time is now: 27th November 2020 - 08:28 PM