Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Tronsmart Onyx Ace Earphones (In-depth Review), Quad-Mic, aptX, cVc 8.0 NCT, ENCT, IPX5 (Review)

views
     
kyox88
post Jul 17 2020, 09:14 PM

Getting Started
**
Junior Member
276 posts

Joined: Mar 2008


QUOTE(planaterium @ Jun 20 2020, 08:53 PM)
oh thx..now my earbuds sometimes got 'putus-putus' sound..like lost connection even the phone in front of me...

no problem with my spunky beat..
*
I'm facing this issue too sometimes. Now my earphones won't turn off/disconnected when i put them back into the case.. Do you guys face the same issue? I can hear the music playing when the earphones are in the case (i play a song just to test it).
kyox88
post Jul 25 2020, 10:55 AM

Getting Started
**
Junior Member
276 posts

Joined: Mar 2008


QUOTE(voncrane @ Jul 18 2020, 12:43 AM)
Hi, I envisioned such an issue might occur given how pairing and connection works with the Onyx Ace. Paring is a simple as opening the case and searching on the audio source device... I don't face the same issue here. Have you tried a factory reset yet? Remember to delete all created Bluetooth profiles first before performing the reset. Try that first if you haven't already.
*
I fix this issue by moving my case top cover front or back a few times until it works. Apparently the case didn't close properly hence causing the problem.

However nw I'm facing a new issue which is my voice become very soft when I'm on call. My friend can't hear me. Tried resetting but still the same.

 

Change to:
| Lo-Fi Version
0.0254sec    0.62    7 queries    GZIP Disabled
Time is now: 7th August 2022 - 11:57 PM