Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Is my graphic card is dead?

views
     
TSJimmyX
post Jan 13 2020, 10:20 PM, updated 2w ago

Getting Started
**
Junior Member
50 posts

Joined: Jan 2020
From: Georgetown, Penang
Is my graphic card is dead?
It overhead, I applied new thermal paste, it still show these artificial. Using HDMI cable to connect to TV, still same issue.

user posted image

user posted image


user posted image
Using intel on board graphic 2000 (i7 2600 3.4ghz), works fine.
junclj
post Jan 13 2020, 10:30 PM

Regular
******
Senior Member
1,844 posts

Joined: Apr 2008


Try use heatgun to blow the GPU chipset for few minutes.
I'm not kidding but it does really works.
The tricks behind actually is quite simple, since the solder points were oxidized. You need to reheat the solder point to make them melt. After that, then wait for for your card cool down.




This post has been edited by junclj: Jan 13 2020, 10:48 PM
PJng
post Jan 13 2020, 11:24 PM

Look at all my stars!!
*******
Senior Member
2,738 posts

Joined: Oct 2017


Battery gone? Date 2009.
TSJimmyX
post Jan 13 2020, 11:27 PM

Getting Started
**
Junior Member
50 posts

Joined: Jan 2020
From: Georgetown, Penang
QUOTE(PJng @ Jan 13 2020, 11:24 PM)
Battery gone? Date 2009.
*
I guess the battery is still fine, this whole computer (and graphic card) component is about 8 years old already.
omg7788
post Jan 14 2020, 03:02 PM

Casual
***
Junior Member
360 posts

Joined: May 2010
From: THE FUTURE


QUOTE(JimmyX @ Jan 13 2020, 10:20 PM)
Is my graphic card is dead?
It overhead, I applied new thermal paste, it still show these artificial. Using HDMI cable to connect to TV, still same issue.

user posted image

user posted image
user posted image
Using intel on board graphic 2000 (i7 2600 3.4ghz), works fine.
*
Your graphic cards showing sign of dying(GPU artifact). Buy new one since u said it is 8 years already blink.gif
chocobo7779
post Jan 14 2020, 04:54 PM

Power is nothing without control
********
All Stars
10,628 posts

Joined: Sep 2010
QUOTE(JimmyX @ Jan 13 2020, 10:20 PM)
Is my graphic card is dead?
It overhead, I applied new thermal paste, it still show these artificial. Using HDMI cable to connect to TV, still same issue.

user posted image

user posted image
user posted image
Using intel on board graphic 2000 (i7 2600 3.4ghz), works fine.
*
GPU memory / or the GPU itself is failing sweat.gif

Either buy a new one, or let Armand666 to fix the card if you want to icon_idea.gif

 

Switch to:
| Lo-Fi Version
0.0315sec    2.40    5 queries    GZIP Disabled
Time is now: 23rd January 2020 - 01:11 AM