Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> FreeNAS - Login Error in Win10 File Explorer, FreeNAS Login Error

views
     
TSspeedtobeat
post Jan 4 2020, 07:31 PM, updated 3 months ago

Getting Started
**
Junior Member
144 posts

Joined: Feb 2008


Hi guys,

I have always had this issue, I'm not sure why.
Usually, it'll settle with a few restarts, but this time nothing works.

I can access the webgui via the IP address. But when I put the same in File Explorer, it doesn't read.
When I key in the hostname, the popup comes to ask username and password. I key in the same ID which I login at webgui, but shows incorrect.

Hope someone here could assist.

Attached Image

This post has been edited by speedtobeat: Jan 4 2020, 07:33 PM
tboxmy
post Jan 6 2020, 03:54 PM

Casual
***
Junior Member
445 posts

Joined: Oct 2006


cool2.gif
Which version of Windows is that again?

TSspeedtobeat
post Jan 6 2020, 03:59 PM

Getting Started
**
Junior Member
144 posts

Joined: Feb 2008


QUOTE(tboxmy @ Jan 6 2020, 03:54 PM)
cool2.gif
Which version of Windows is that again?
*
Win 10 Pro, 1903
tboxmy
post Jan 6 2020, 04:05 PM

Casual
***
Junior Member
445 posts

Joined: Oct 2006


Not sure which open source OS that was.
I havent seen that in Mint, Redhat, Centos,Ubuntu, Fedora, Arch, OpenSuse or Puppy.

Hope someone knows

This post has been edited by tboxmy: Jan 6 2020, 04:06 PM
linkinpark
post Jan 16 2020, 08:33 AM

Casual
***
Junior Member
426 posts

Joined: Jan 2003
From: KL


If u are on freenas which version of freenas you have?
webgui login you can used root with yr password you create during first setup to login
Login to webgui and check you user and group and samba setting.


 

Switch to:
| Lo-Fi Version
0.0194sec    0.80    6 queries    GZIP Disabled
Time is now: 2nd April 2020 - 06:37 PM