Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> unable to install libass, in Ubuntu

views
     
TSk town shit
post Dec 3 2019, 10:12 PM, updated 3 months ago

Casual
***
Junior Member
448 posts

Joined: Jan 2009
halo halo...

I tried to install the Python PIP Dependencies by running the command below:

CODE
sudo pip3 install libass==0.12.3


But it shows this error:
QUOTE
Could not install packages due to an EnvironmentError: 404 Client Error: Not Found for url: https://pypi.org/simple/libass/
Anyone can help?
icon_question.gif


I'm using Ubuntu 19.

This post has been edited by k town shit: Dec 3 2019, 10:12 PM
WongGei
post Dec 4 2019, 10:31 AM

Enthusiast
*****
Senior Member
901 posts

Joined: Dec 2007
From: Kuala Lumpur
QUOTE(k town shit @ Dec 3 2019, 10:12 PM)
halo halo...

I tried to install the Python PIP Dependencies by running the command below:

CODE
sudo pip3 install libass==0.12.3


But it shows this error:
Anyone can help?
icon_question.gif
I'm using Ubuntu 19.
*
pip install ass?
TSk town shit
post Dec 8 2019, 10:13 AM

Casual
***
Junior Member
448 posts

Joined: Jan 2009
QUOTE(WongGei @ Dec 4 2019, 09:31 AM)
pip install ass?
*
It works, but I'm not sure if the ass is equivalent to libass
Probably I need to study what is ass
WongGei
post Dec 8 2019, 01:03 PM

Enthusiast
*****
Senior Member
901 posts

Joined: Dec 2007
From: Kuala Lumpur
QUOTE(k town shit @ Dec 8 2019, 10:13 AM)
It works, but I'm not sure if the ass is equivalent to libass
Probably I need to study what is ass
*
https://github.com/libass/libass

 

Switch to:
| Lo-Fi Version
0.0322sec    3.00    5 queries    GZIP Disabled
Time is now: 19th February 2020 - 08:55 AM