Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> LYN Dashcam Discussion V2 | Dashcam Talk Malaysia, Everything related to dashcam!

views
     
Bigblock
post Nov 14 2020, 12:12 PM

|| F(R)έǎжy ||
*******
Senior Member
2,274 posts

Joined: Jan 2007
From: 192.168.200.45


Hi guys My xiaomi A800 which is connected to the 12v port shuts down after awhile of driving. Just got it recently. I am using front camera only for now havent connected the rear.
Bigblock
post Jul 12 2021, 10:16 AM

|| F(R)έǎжy ||
*******
Senior Member
2,274 posts

Joined: Jan 2007
From: 192.168.200.45


My A800 70 mai shuts itself off after awhile being used. I will have to disconnect power from cigarette lighter port then its ok. My car is cx5 and i have used it as front dash cam only hope to get some solutions as i have tried everything I know except changing the cable to another power cable (incoming power to dashcam)
Bigblock
post Jul 12 2021, 12:21 PM

|| F(R)έǎжy ||
*******
Senior Member
2,274 posts

Joined: Jan 2007
From: 192.168.200.45


QUOTE(GuyM @ Jul 12 2021, 12:18 PM)
Incl reset the cam?
*
Yes done. Is it caused by its internal battery? I am waiting for some time i will try and change the power cable too
Bigblock
post Oct 29 2021, 11:00 PM

|| F(R)έǎжy ||
*******
Senior Member
2,274 posts

Joined: Jan 2007
From: 192.168.200.45


QUOTE(ahpaul82 @ Oct 29 2021, 04:12 PM)
I experienced the same issue as you,
I even replaced with another MicroSD card..
Still same.

Have you find out is the internal batt issue or USB cable issue?
*
Hi, i still have the same issue. Still using the same dash-cam haven't replaced anything. Possible internal battery is the culprit. I have changed the cable and memory card still no avail.
Bigblock
post Oct 30 2021, 07:10 AM

|| F(R)έǎжy ||
*******
Senior Member
2,274 posts

Joined: Jan 2007
From: 192.168.200.45


QUOTE(ahpaul82 @ Oct 29 2021, 11:26 PM)
Okay, I will proceed order the batt and give it a try.
Hopefully really is battery issue.
Shall keep you posted.
*
Thank you! smile.gif
Bigblock
post Nov 22 2021, 07:36 PM

|| F(R)έǎжy ||
*******
Senior Member
2,274 posts

Joined: Jan 2007
From: 192.168.200.45


QUOTE(ahpaul82 @ Oct 29 2021, 04:12 PM)
I experienced the same issue as you,
I even replaced with another MicroSD card..
Still same.

Have you find out is the internal batt issue or USB cable issue?
*
If its an internal battery issue once you pull the plug on the dash cam it should immediately turn off and mine could still sustain tell the battery properly deplete. I removed the mem card and was driving around for 2 days. It never shut off. I changed my mem card and seems to work fine

 

Change to:
| Lo-Fi Version
0.1061sec    0.43    7 queries    GZIP Disabled
Time is now: 21st January 2022 - 01:14 AM