Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> Hotlink data plan - Internet connectivity issue

BlueJenn
post Sep 1 2018, 04:58 PM, updated 4w ago

New Member
*
Group: Newbie
Posts: 6

Joined: Sep 2018
Purchased a 2.5GB for 30 days plan around 10/08, expires on 10/09. For the past few weeks, the Internet connection comes and goes OFTEN. It would still show 4G/3G but there would be no Int. conn. Would need to switch airplane mode on and off to get it back but then it would lose conn. again after few minutes. Usually happens when inside building or just driving around or even in a particular spot that should NOT have any problem receiving signal (no such problem exist before this current purchase). Please advise.

This post has been edited by BlueJenn: Sep 1 2018, 04:59 PM
WhiteFlag
post Sep 1 2018, 05:13 PM

Casual
***
Group: Junior Member
Posts: 364

Joined: Jan 2008



same thing happens to me, poor signal especially inside building. last month even no signal for good 3hours in cyberjaya area. but when the signal is good, the speed can reach 60mbps.

will switch back to celcom again; cannot tahan the unstable signal anymore.
BlueJenn
post Sep 1 2018, 06:42 PM

New Member
*
Group: Newbie
Posts: 6

Joined: Sep 2018
QUOTE(WhiteFlag @ Sep 1 2018, 05:13 PM)
same thing happens to me, poor signal especially inside building. last month even no signal for good 3hours in cyberjaya area. but when the signal is good, the speed can reach 60mbps.

will switch back to celcom again; cannot tahan the unstable signal anymore.
*
Ya, sucks a lot. :/
Just curious, how long have you used Hotlink?
Was this problem recent?
WhiteFlag
post Sep 5 2018, 09:16 AM

Casual
***
Group: Junior Member
Posts: 364

Joined: Jan 2008



QUOTE(BlueJenn @ Sep 1 2018, 06:42 PM)
Ya, sucks a lot. :/
Just curious, how long have you used Hotlink?
Was this problem recent?
*
just two months, previously on celcom old plan. hotlink been sucks since i use, switching back to celcom now.
Raymond T.
post Sep 18 2018, 03:51 AM

Glock 17
*****
Group: Senior Member
Posts: 736

Joined: Aug 2010
From: 富三代?
QUOTE(BlueJenn @ Sep 1 2018, 04:58 PM)
Purchased a 2.5GB for 30 days plan around 10/08, expires on 10/09. For the past few weeks, the Internet connection comes and goes OFTEN. It would still show 4G/3G but there would be no Int. conn. Would need to switch airplane mode on and off to get it back but then it would lose conn. again after few minutes. Usually happens when inside building or just driving around or even in a particular spot that should NOT have any problem receiving signal (no such problem exist before this current purchase). Please advise.
*
Have you check your APN setting running 3G or 4G setting, previously my friend had the same issue and i checked he uses 3G setting but signal show 4G and the internet is very slow. After updated to the latest 4G APN setting everything back to normal.

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0589sec    3.65    5 queries    GZIP Disabled
Time is now: 23rd September 2018 - 10:14 AM