Welcome Guest ( Log In | Register )

Bump TopicClosed TopicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> PC cannot boot., No post. Keep looping (Hardware)

mashimarow
post Feb 8 2018, 05:20 PM

Regular
******
Group: Senior Member
Posts: 1,564

Joined: Aug 2006
From: Selangor


try change another power cable first
Wan.Him
post Feb 10 2018, 07:07 AM

New Member
******
Group: Senior Member
Posts: 1,061

Joined: Jan 2013
From: Kuantanfornia

QUOTE(mashimarow @ Feb 8 2018, 05:20 PM)
try change another power cable first
*
This one is the first step I've done lol
dtdw
post Feb 10 2018, 08:27 AM

Casual
***
Group: Junior Member
Posts: 425

Joined: Apr 2006


try this http://www.tomshardware.com/forum/261145-3...-video-problems
Wan.Him
post Feb 10 2018, 11:10 AM

New Member
******
Group: Senior Member
Posts: 1,061

Joined: Jan 2013
From: Kuantanfornia

https://www.dropbox.com/s/r9nutuogsdplq53/2...013118.mp4?dl=0

This is how my PC behave. I think it's between cpu and motherboard. Anyone can borrow me a mobo ? Lol
mashimarow
post Feb 10 2018, 04:22 PM

Regular
******
Group: Senior Member
Posts: 1,564

Joined: Aug 2006
From: Selangor


remove all the cable, only left CPU, got beep or not, motherboard should give you beep warning if anything missing

double check CPU got bent pin or not

what PSU is that
dtdw
post Feb 10 2018, 05:35 PM

Casual
***
Group: Junior Member
Posts: 425

Joined: Apr 2006


2015 video and in russian?
kurangak
post Feb 10 2018, 05:44 PM

certified /k addict
*****
Group: Senior Member
Posts: 764

Joined: Apr 2011
From: here and there



take out everything. bench test ur rig. it could be a mobo standoff shorting ur mobo (like i kena before)

This post has been edited by kurangak: Feb 10 2018, 05:45 PM
Wan.Him
post Feb 10 2018, 05:51 PM

New Member
******
Group: Senior Member
Posts: 1,061

Joined: Jan 2013
From: Kuantanfornia

QUOTE(dtdw @ Feb 10 2018, 05:35 PM)
2015 video and in russian?
*
As a reference
Wan.Him
post Feb 10 2018, 05:52 PM

New Member
******
Group: Senior Member
Posts: 1,061

Joined: Jan 2013
From: Kuantanfornia

QUOTE(kurangak @ Feb 10 2018, 05:44 PM)
take out everything. bench test ur rig. it could be a mobo standoff shorting ur mobo (like i kena before)
*
Already tried on a box. No luck
dtdw
post Feb 10 2018, 06:25 PM

Casual
***
Group: Junior Member
Posts: 425

Joined: Apr 2006


you should post your own video not someone else video lol.

if youve tried everything everyone suggested including the link i posted, then youve pretty much narrowed it down to the mobo, so just get a mobo.

if you dont want to spend on parts first, bring it to any pc shop and ask them test. no point guessing which part faulty.

This post has been edited by dtdw: Feb 10 2018, 06:25 PM
Wan.Him
post Feb 10 2018, 09:56 PM

New Member
******
Group: Senior Member
Posts: 1,061

Joined: Jan 2013
From: Kuantanfornia

QUOTE(dtdw @ Feb 10 2018, 06:25 PM)
you should post your own video not someone else video lol.

if youve tried everything everyone suggested including the link i posted, then youve pretty much narrowed it down to the mobo, so just get a mobo.

if you dont want to spend on parts first, bring it to any pc shop and ask them test. no point guessing which part faulty.
*
Because my pc behaving the same with this one. Anyway. Getting another board tomorrow and we'll see how

Bump TopicClosed TopicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0689sec    3.34    5 queries    GZIP Disabled
Time is now: 22nd October 2018 - 07:44 PM