Welcome Guest ( Log In | Register )

Forum Announcement

New user registrations disabled until further notice.

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> System Tray, Blurry icon

pisang23
post May 14 2017, 05:00 PM, updated 2y ago

New Member
*
Group: Newbie
Posts: 2

Joined: Aug 2011
From: Kuala Lumpur


Hey guys, after assembling my new desktop and update everything to latest driver, i'm wondering why is the icon in my system tray is blur (sometimes turn black) whenever I launch a game. I am confused because the application only affect Razer Synapse and Blizzard Launcher, eveything except those two is working like a charm. Google to find solution but none of them works sad.gif I even uninstall all driver and reinstall back but the problem still occur.. confused.gif

*sorry if the picture is too small*
Attached Image

TheMrBinary
post Sep 9 2017, 10:46 AM

63 72 69 70 70 6c 69 6e 67 20 64 65 70 72 65 73 73 69 6f 6e
*******
Group: Senior Member
Posts: 2,267

Joined: Dec 2011
From: 27.132481, 73.086548


What's your scaling percentage?
Set it too 100%

This post has been edited by TheMrBinary: Sep 9 2017, 10:47 AM
crumpetss
post Oct 29 2017, 09:17 AM

dummie
****
Group: Senior Member
Posts: 522

Joined: Aug 2017
From: Perak

QUOTE(pisang23 @ May 14 2017, 05:00 PM)
Hey guys, after assembling my new desktop and update everything to latest driver, i'm wondering why is the icon in my system tray is blur (sometimes turn black) whenever I launch a game. I am confused because the application only affect Razer Synapse and Blizzard Launcher, eveything except those two is working like a charm. Google to find solution but none of them works sad.gif I even uninstall all driver and reinstall back but the problem still occur..  confused.gif

*sorry if the picture is too small*
Attached Image
*
pretty sure problem is only those two only, check the .icon in the files
1depp1
post Mar 29 2018, 04:04 PM

Casual
***
Group: Junior Member
Posts: 323

Joined: Aug 2012



hmm.. try and check the .icon file.

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0543sec    7.83    6 queries    GZIP Disabled
Time is now: 23rd May 2018 - 10:25 PM