Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> Yum update, Error

UbuntuClient
post Apr 20 2017, 05:28 PM, updated 6 months ago

Regular
******
Group: Senior Member
Posts: 1,162

Joined: Jun 2007
From: /kajang/putrajaya/cyberjaya/puchong



Hi,

Getting error when try to use yum:
CODE
[root@vps yum.repos.d]# yum update
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
YumRepo Error: All mirror URLs are not using ftp, http[s] or file.
Eg. Invalid release/
removing mirrorlist with no valid mirrors: /var/cache/yum/base/mirrorlist.txt
Error: Cannot find a valid baseurl for repo: base


Centos 5.5 x64

Thanks.
budi1413
post Apr 20 2017, 05:33 PM

Getting Started
**
Group: Junior Member
Posts: 208

Joined: Aug 2013


CentOS 5 EOL already. Why not using CentOS 6 or 7? smile.gif
UbuntuClient
post Apr 20 2017, 05:43 PM

Regular
******
Group: Senior Member
Posts: 1,162

Joined: Jun 2007
From: /kajang/putrajaya/cyberjaya/puchong



QUOTE(budi1413 @ Apr 20 2017, 05:33 PM)
CentOS 5 EOL already. Why not using CentOS 6 or 7? smile.gif
*
Our client still use this version because of application and compatibility issue.

This post has been edited by UbuntuClient: Apr 20 2017, 05:43 PM
H3artBreakKid
post Apr 20 2017, 05:46 PM

Getting Started
**
Group: Junior Member
Posts: 83

Joined: Jun 2012


well time to convince them to upgrade then. its free afterall. the app developer should also update their application.
WongGei
post Apr 21 2017, 04:57 PM

Enthusiast
*****
Group: Senior Member
Posts: 777

Joined: Dec 2007
From: Kuala Lumpur
This directory (and version of CentOS) is depreciated.

CentOS-5 is now past EOL

You can get the last released version of centos 5.11 here:

http://vault.centos.org/5.11/

Please NOTE: this is not being maintained for security since moving to Vault.
It will have security issues, you should upgrade to a new version instead.

UbuntuClient
post Apr 21 2017, 05:03 PM

Regular
******
Group: Senior Member
Posts: 1,162

Joined: Jun 2007
From: /kajang/putrajaya/cyberjaya/puchong



QUOTE(WongGei @ Apr 21 2017, 04:57 PM)
This directory (and version of CentOS) is depreciated. 

CentOS-5 is now past EOL

You can get the last released version of centos 5.11 here:

http://vault.centos.org/5.11/

Please NOTE:  this is not being maintained for security since moving to Vault.
It will have security issues, you should upgrade to a new version instead.
*
We suggest our client to migrate apps to centos 7. So their developer checking on the coding now.
petirbuas
post May 9 2017, 06:36 PM

( 。◕ ‿‿ ◕。)
*****
Group: Senior Member
Posts: 750

Joined: Dec 2009
From: The Internet



QUOTE(UbuntuClient @ Apr 21 2017, 05:03 PM)
We suggest our client to migrate apps to centos 7. So their developer checking on the coding now.
*
Anything significantly different from 5 to 7?
I think just need to make sure the application able to support newer version of certain package only.
kevler
post Jun 1 2017, 12:45 AM

trading in the zone
*******
Group: Senior Member
Posts: 2,875

Joined: Oct 2004
From: localhost


Maybe you can start reading the major changes or their changelog

https://wiki.centos.org/Manuals/ReleaseNote...45086d42c2bb41b

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0564sec    4.93    5 queries    GZIP Disabled
Time is now: 17th October 2017 - 02:09 PM