Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> My GTX 1060 stuck at GPU core clock 177 MHz

koyuuken
post Jan 31 2017, 11:11 AM

Getting Started
**
Group: Junior Member
Posts: 82

Joined: Aug 2005
From: Malaysia


QUOTE(goldfries @ Jan 31 2017, 10:59 AM)
Eh what no issue? Your Unigine Heaven Benchmark is super duper low.

My GTX 1050 outperforms your GTX 1060 by 50%, that's a huge problem.
*
Yes, it is a huge problem.
The day when I first bought to upgrade processor, graphics card and motherboard,
the shop in lowyat assembly for me and tested for me and said no issue.

I am just wondering I should tell the issue by showing the result in GPU-z
Coldf3ar
post Feb 3 2017, 02:54 PM

Casual
***
Group: Junior Member
Posts: 415

Joined: Jul 2008

this is my unigine benchmark.
using Leadtek Winfast 1060 3GB


that min fps shouldnt be a problem right


Attached thumbnail(s)
Attached Image
neato4u
post Feb 5 2017, 10:28 AM

Cha La, Head Cha La!
******
Group: Senior Member
Posts: 1,542

Joined: Jan 2003
From: Ipoh

Mine is 6GB version for your reference - unfortunately my monitor couldn't handle 1080p so 900p is the best I could do

Attached Image
lolzcalvin
post Feb 5 2017, 02:06 PM

shibe in predicament
*****
Group: Senior Member
Posts: 779

Joined: Mar 2014
From: 75°26'11.6"S, 136°16'16.0"E


Weird. But though, I encountered minor problems on 1060 too, while sometimes the fan is "out of order", when I tried to turn off the fan it doesn't turn off, and while setting the fan speed to 40% it spinned till 100% (what the fan noise sounds like), but the monitor shows 40%. Had to perform DDU. And now I think the GPU is idling high, not on base clock but just high, around 700-800MHz.
tobi1189
post Feb 5 2017, 02:11 PM

New Member
*
Group: Junior Member
Posts: 4

Joined: Sep 2015
Try uninstalling nvidia GeForce experience
mashimarow
post Feb 7 2017, 09:13 AM

Regular
******
Group: Senior Member
Posts: 1,486

Joined: Aug 2006
From: Selangor


It got nothing to do with GE

mostly is hardware issue.

If you are using windows 10, have you try uninstall the driver and use the windows default NVidia driver first?
neato4u
post Feb 9 2017, 01:13 AM

Cha La, Head Cha La!
******
Group: Senior Member
Posts: 1,542

Joined: Jan 2003
From: Ipoh

QUOTE(lolzcalvin @ Feb 5 2017, 02:06 PM)
Weird. But though, I encountered minor problems on 1060 too, while sometimes the fan is "out of order", when I tried to turn off the fan it doesn't turn off, and while setting the fan speed to 40% it spinned till 100% (what the fan noise sounds like), but the monitor shows 40%. Had to perform DDU. And now I think the GPU is idling high, not on base clock but just high, around 700-800MHz.
*
Yours is single fan GPU?
I had a Palit single fan that does the same thing, sent for RMA.
Idle without load around 90c.
I ran some benchmark and it throttled (low fps) due to high temp.

Attached Image
lolzcalvin
post Feb 9 2017, 12:34 PM

shibe in predicament
*****
Group: Senior Member
Posts: 779

Joined: Mar 2014
From: 75°26'11.6"S, 136°16'16.0"E


QUOTE(neato4u @ Feb 9 2017, 01:13 AM)
Yours is single fan GPU?
I had a Palit single fan that does the same thing, sent for RMA.
Idle without load around 90c.
I ran some benchmark and it throttled (low fps) due to high temp.

Attached Image
*
No, mine has 3 fans. After days of observation I think my monitoring sensors are bugged. I can play Rise of the Tomb Raider with 70-90fps but still showing 721MHz in my monitoring software.
mashimarow
post Feb 10 2017, 02:11 PM

Regular
******
Group: Senior Member
Posts: 1,486

Joined: Aug 2006
From: Selangor


try use hwinfo64
WiiPS3_74
post Feb 14 2017, 11:11 AM

I simply just don't reply
****
Group: Senior Member
Posts: 550

Joined: Apr 2008


QUOTE(koyuuken @ Jan 31 2017, 11:11 AM)
Yes, it is a huge problem.
The day when I first bought to upgrade processor, graphics card and motherboard,
the shop in lowyat assembly for me and tested for me and said no issue.

I am just wondering I should tell the issue by showing the result in GPU-z
*
Do update us if the shop at Low Yat Plaza ignore the issue about your graphic card. Use the similar benchmark /similar specs rig as counter response and make them RMA the card. All the best!
AidonNott
post Apr 21 2017, 06:11 PM

New Member
*
Group: Newbie
Posts: 2

Joined: Apr 2017


Helppp!!
I have the same issue my GPU core clock is at 177mhz and memory clock is at 202mhz
but when I ran unigine heaven benchmarks I got Min. FPS 8.6 and Max FPS 134
Is this Okay?
Please help
Thank You.
lolzcalvin
post Apr 22 2017, 01:09 PM

shibe in predicament
*****
Group: Senior Member
Posts: 779

Joined: Mar 2014
From: 75°26'11.6"S, 136°16'16.0"E


QUOTE(AidonNott @ Apr 21 2017, 06:11 PM)
Helppp!!
I have the same issue my GPU core clock is at 177mhz and memory clock is at 202mhz
but when I ran unigine heaven benchmarks I got Min. FPS 8.6 and Max FPS 134
Is this Okay?
Please help
Thank You.
*
updated to latest driver? which 1060 model?
AidonNott
post Apr 23 2017, 12:17 AM

New Member
*
Group: Newbie
Posts: 2

Joined: Apr 2017


QUOTE(lolzcalvin @ Apr 22 2017, 10:39 AM)
updated to latest driver? which 1060 model?
*
Yes the latest driver
MSI GTX 1060 6GB OC Single Fan
Attached File  Unigine_Heaven_Benchmark_4.0_20170421_1529.html ( 2.77k ) Number of downloads: 6


This post has been edited by AidonNott: Apr 23 2017, 12:17 AM
lolzcalvin
post Apr 23 2017, 12:02 PM

shibe in predicament
*****
Group: Senior Member
Posts: 779

Joined: Mar 2014
From: 75°26'11.6"S, 136°16'16.0"E


QUOTE(AidonNott @ Apr 23 2017, 12:17 AM)
Yes the latest driver
MSI GTX 1060 6GB OC Single Fan
Attached File  Unigine_Heaven_Benchmark_4.0_20170421_1529.html ( 2.77k ) Number of downloads: 6

*
Yes it's alright.
You can use MSI afterburner to tinker with overclocking and get 2-5fps boost.

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0758sec    5.10    6 queries    GZIP Disabled
Time is now: 19th October 2017 - 01:11 PM