Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> CPU Temperature, Is this normal.?

munk3y
post Jul 1 2016, 12:14 AM, updated 9 months ago
Casual
***
Group: Junior Member
Posts: 304

Joined: Jun 2010
Not sure if this i the right place for me to post. if anything please guide me.

Hey guys, recently i just changed my stock cooler to ID Frostflow 240L.

my temperature is around during idle is around high 30c during load is around mid 40c

just wondering if this is normal

PROC: i5 760 (i know it's ancient) didnt OC or anything
MOBO: Biostar H55 HD
Case: Corsair Air240

Sitting on a desk with no AC and no fan

Using RealTempt GT to check the temperature


* i dont know why, but my fans are running at full speed all the time.

any feedback is very much appreciated. thank you in advance.
User is online!Profile CardPM
Go to the top of the page
+Quote Post
Satori 14118a
post Jul 1 2016, 12:20 AM
Getting Started
**
Group: Junior Member
Posts: 113

Joined: Sep 2014


Sounds ok
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sadperson
post Jul 1 2016, 12:23 AM
New Member
*
Group: Junior Member
Posts: 48

Joined: Jan 2012


yup, normal . you should see mind . lol.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
munk3y
post Jul 1 2016, 01:34 AM
Casual
***
Group: Junior Member
Posts: 304

Joined: Jun 2010
QUOTE(sadperson @ Jul 1 2016, 12:23 AM)
yup, normal .  you should see mind .  :lol2:
*
How hot is ur rig running?
User is online!Profile CardPM
Go to the top of the page
+Quote Post
sammm33
post Jul 1 2016, 01:40 AM
Casual
***
Group: Junior Member
Posts: 411

Joined: Sep 2007


a bit off topic , mine is cm seidon 120v on i5 3570k no oc.... room temp is around 30 no aircon only kipas, CPU idle 40, load 60...

so urs quite ok i think, unless ur expect is to have lower temp
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
munk3y
post Jul 1 2016, 08:26 AM
Casual
***
Group: Junior Member
Posts: 304

Joined: Jun 2010
QUOTE(sammm33 @ Jul 1 2016, 01:40 AM)
a bit off topic , mine is cm seidon 120v on i5 3570k no oc.... room temp is around 30 no aircon only kipas,  CPU idle 40, load 60...

so urs quite ok i think, unless ur expect is to have lower temp
*
hmmm. i guess my temperature is OK. its just that just thinking of how im gonna control the fans because its running at full speed all the time. even when i changed my settings, it just keeps on spinning at 100%
User is online!Profile CardPM
Go to the top of the page
+Quote Post
Slow!
post Jul 4 2016, 10:50 AM
New Member
*
Group: Junior Member
Posts: 43

Joined: Jan 2009


Is there any fan control you can access in your bios ? You should be to control fans that are connected to your mobo. Anyway your temps are pretty normal. Mines at 43 idle load is 60+
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
munk3y
post Jul 4 2016, 10:57 AM
Casual
***
Group: Junior Member
Posts: 304

Joined: Jun 2010
QUOTE(Slow! @ Jul 4 2016, 10:50 AM)
Is there any fan control you can access in your bios ? You should be to control fans that are connected to your mobo. Anyway your temps are pretty normal. Mines at 43 idle load is 60+
*
Tried changing the parameters in bios. But its not doing anything. All of my fans are connected to the mobo
User is online!Profile CardPM
Go to the top of the page
+Quote Post
Slow!
post Jul 4 2016, 11:39 AM
New Member
*
Group: Junior Member
Posts: 43

Joined: Jan 2009


That's weird, latest bios version already? Try resetting and setting again, I.e. remove CMOS battery and put back in. Then go in and try changing it again
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ktek
post Jul 12 2016, 11:51 AM
Look at all my stars!!
*******
Group: Senior Member
Posts: 6,940

Joined: Jul 2006
fan is voltage control or pwm type?
recommend to run pump from psu and fan from cpu fan connector
User is online!Profile CardPM
Go to the top of the page
+Quote Post
munk3y
post Jul 12 2016, 12:31 PM
Casual
***
Group: Junior Member
Posts: 304

Joined: Jun 2010
QUOTE(ktek @ Jul 12 2016, 11:51 AM)
fan is voltage control or pwm type?
recommend to run pump from psu and fan from cpu fan connector
*
currently fan from CPU header and pump is from case fan header.

pump from PSU.? so should i get molex to fan header cable.?

EDIT*: fans are pwm.

This post has been edited by munk3y: Jul 12 2016, 12:39 PM
User is online!Profile CardPM
Go to the top of the page
+Quote Post
Doraku
post Sep 4 2016, 06:50 PM
Getting Started
**
Group: Junior Member
Posts: 122

Joined: Apr 2016
From: Kepler 186f DontTry to find me because i not there


30c idle, 60c load is sound okay, most intel processor max temp is 100c so 60c is normal
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
meimeimagnetmk2
post Sep 12 2016, 11:45 AM
New Member
*
Group: Junior Member
Posts: 16

Joined: Sep 2016
Tempp seems normal to me, but I dont know whether the Biostar bios allows changing fan speed or not lol
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ay@m
post Sep 12 2016, 11:03 PM
Getting Started
**
Group: Junior Member
Posts: 226

Joined: Aug 2011


your idle temp is ok, load temp is full load at 100%?

QUOTE(munk3y @ Jul 1 2016, 12:14 AM)
Not sure if this i the right place for me to post. if anything please guide me.

Hey guys, recently i just changed my stock cooler to ID Frostflow 240L.

my temperature is around during idle is around high 30c during load is around mid 40c

just wondering if this is normal

PROC: i5 760 (i know it's ancient) didnt OC or anything
MOBO: Biostar H55 HD
Case: Corsair Air240

Sitting on a desk with no AC and no fan

Using RealTempt GT to check the temperature
* i dont know why, but my fans are running at full speed all the time.

any feedback is very much appreciated. thank you in advance.
*
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
munk3y
post Sep 14 2016, 08:01 AM
Casual
***
Group: Junior Member
Posts: 304

Joined: Jun 2010
QUOTE(ay@m @ Sep 12 2016, 11:03 PM)
your idle temp is ok, load temp is full load at 100%?
*
Ive upgraded my whole set-up, or at least most of them.

changed my mobo to MSI Z170M mortar
CPU to 6600K
GPU to G1 1070

i will update the temperature soon.

This post has been edited by munk3y: Sep 14 2016, 08:01 AM
User is online!Profile CardPM
Go to the top of the page
+Quote Post
nearbynews
post Jan 4 2017, 05:32 PM
New Member
*
Group: Junior Member
Posts: 15

Joined: Jan 2017


Its a normal temperature. Add Extra Fans To Make It More Cooler
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
shakku
post Jan 4 2017, 05:37 PM
Casual
***
Group: Junior Member
Posts: 313

Joined: Jul 2006


QUOTE(munk3y @ Jul 1 2016, 12:14 AM)
Not sure if this i the right place for me to post. if anything please guide me.

Hey guys, recently i just changed my stock cooler to ID Frostflow 240L.

my temperature is around during idle is around high 30c during load is around mid 40c

just wondering if this is normal

PROC: i5 760 (i know it's ancient) didnt OC or anything
MOBO: Biostar H55 HD
Case: Corsair Air240

Sitting on a desk with no AC and no fan

Using RealTempt GT to check the temperature
* i dont know why, but my fans are running at full speed all the time.

any feedback is very much appreciated. thank you in advance.
*
Please be realistic with temp expectation.
Even water cooled cpu at best goes slightly higher 3-5C than ambient room temp.
Don't expect it go below 25C unless we live in US / Canada.

For PWM fan control, 90% of mobo in the market is located at CPU_FAN_PWR pin.
The rest are voltage control or none at all.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
djandrew
post Jan 6 2017, 04:14 PM
Getting Started
**
Group: Junior Member
Posts: 65

Joined: Jan 2010


this is very normal, mine hit 50c++ playing game time. idle is 32c. most intel can tahan 100c but of cause that is gg level lol.
User is online!Profile CardPM
Go to the top of the page
+Quote Post
dragorc
post Jan 12 2017, 10:28 AM
"Can't you feel the THUNDER inside!"
******
Group: Senior Member
Posts: 1,010

Joined: Sep 2007
From: Tanah Bumi Malaysia
sorry wrong post

This post has been edited by dragorc: Jan 12 2017, 10:32 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rosiekay01
post Mar 30 2017, 02:01 PM
New Member
*
Group: New Member
Posts: 1

Joined: Mar 2017
From: UK
It's not the right place you have posted.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0772sec    5.36    5 queries    GZIP Disabled
Time is now: 26th May 2017 - 05:23 PM