Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Anybody getting these lately? (Page not found)

views
     
TSmalaysiansunite
post Jun 7 2013, 02:52 PM, updated 10y ago

New Member
*
Junior Member
19 posts

Joined: Mar 2013
user posted image

Got routed to this numerous times and it's getting annoying. Thought that this was a Firefox issue but same thing happened to Chrome, IE and Android Opera and Firefox. I am quite certain that there are no crapware and shitty spam toolbars installed. Still the same even when Google DNS is set. Hopefully it's not TM putting this site up (seems to be hosted on 'cdn.thinkergroup.org') just to gain advertisment money sleep.gif

It's not just Mudah.my, any site oso kena sad.gif

This post has been edited by malaysiansunite: Jun 7 2013, 02:53 PM
kons
post Jun 7 2013, 03:37 PM

Конс
Group Icon
Moderator
6,043 posts

Joined: Oct 2004



Seems like your DNS could be hijacked or some other app in your PC is hijacking your browser.

It's time to scan your PC for malware.
TSmalaysiansunite
post Jun 7 2013, 05:02 PM

New Member
*
Junior Member
19 posts

Joined: Mar 2013
Hmmm, I don't think that's the reason as my cousin's internet connection (unifi, 400km away from my place) have the same problem.
kons
post Jun 7 2013, 05:24 PM

Конс
Group Icon
Moderator
6,043 posts

Joined: Oct 2004



QUOTE(malaysiansunite @ Jun 7 2013, 05:02 PM)
Hmmm, I don't think that's the reason as my cousin's internet connection (unifi, 400km away from my place) have the same problem.
*
But I dont seem to have your problem.
And majority of LYN user does not seem to have your problem.
If not, you will see like page full of this complain/issue here already.
noobandroid
post Jun 7 2013, 05:34 PM

Audiophile
********
All Stars
11,836 posts

Joined: Mar 2011
From: Kota Kinabalu, Sabah


QUOTE(malaysiansunite @ Jun 7 2013, 05:02 PM)
Hmmm, I don't think that's the reason as my cousin's internet connection (unifi, 400km away from my place) have the same problem.
*
you two may have shared some "infected" file, so both you getting that attack
amadeo
post Jun 7 2013, 06:09 PM

Mafia
*******
Senior Member
3,503 posts

Joined: Jan 2003
From: ..Whenever i may roam...
QUOTE(malaysiansunite @ Jun 7 2013, 02:52 PM)
Got routed to this numerous times and it's getting annoying. Thought that this was a Firefox issue but same thing happened to Chrome, IE and Android Opera and Firefox. I am quite certain that there are no crapware and shitty spam toolbars installed. Still the same even when Google DNS is set. Hopefully it's not TM putting this site up (seems to be hosted on 'cdn.thinkergroup.org') just to gain advertisment money sleep.gif

It's not just Mudah.my, any site oso kena sad.gif
*
Looks like ur pc got infected with malware.. laugh.gif
rizvanrp
post Jun 7 2013, 06:43 PM

Getting Started
Group Icon
Elite
190 posts

Joined: Sep 2006



It's DNS redirection at TM's local DNS (202.188.1.5) for non-existent domains. It seems its failing on mudah.my for some reason.

CODE
$ dig @202.188.1.5 nonexistentdomain-1.com

;; ANSWER SECTION:
nonexistentdomain-1.com. 900    IN      A       202.71.99.194


$ dig @202.188.0.133 nonexistentdomain-1.com

No answer


$ dig @202.188.1.5 nonexistentdomain-2.com

;; ANSWER SECTION:
nonexistentdomain-2.com. 900    IN      A       202.71.99.194


$ dig @202.188.0.133 nonexistentdomain-2.com

No answer


It's only in effect on some of the TM DNS servers. If you take the return IP of 202.71.99.194 and send a HTTP request to it with a valid 'Host: ' header, it will show you the page you're getting :

CODE
$ wget --header="Host: nonexistentdomain-1.com" http://202.71.99.194 -O meh.txt; cat meh.txt
--2013-06-07 18:41:22--  http://202.71.99.194/
Connecting to 202.71.99.194:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 443 [text/html]
Saving to: `meh.txt'

100%[======================================>] 443         --.-K/s   in 0s

2013-06-07 18:41:22 (46.6 MB/s) - `meh.txt' saved [443/443]

<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Page Not Found (11)</title>
<link rel='stylesheet' type='text/css'
       href='http://cdn.thinkergroup.org/css/MainNxdResponse.css' />
</head>
<body id='mainBody'>
</body>
<script type="text/javascript" src='http://cdn.thinkergroup.org/spring/js/nxd.js?...


Solution : Switch to Google DNS if you don't want to see these pages anymore (recheck your config, flush your DNS cache with ipconfig /flushdns and clear your browsers internal DNS cache by restarting it you've already set it).

This post has been edited by rizvanrp: Jun 7 2013, 06:48 PM
TSmalaysiansunite
post Jun 7 2013, 09:26 PM

New Member
*
Junior Member
19 posts

Joined: Mar 2013
QUOTE(rizvanrp @ Jun 7 2013, 06:43 PM)
It's DNS redirection at TM's local DNS (202.188.1.5) for non-existent domains. It seems its failing on mudah.my for some reason.

CODE
$ dig @202.188.1.5 nonexistentdomain-1.com

;; ANSWER SECTION:
nonexistentdomain-1.com. 900    IN      A       202.71.99.194
$ dig @202.188.0.133 nonexistentdomain-1.com

No answer
$ dig @202.188.1.5 nonexistentdomain-2.com

;; ANSWER SECTION:
nonexistentdomain-2.com. 900    IN      A       202.71.99.194
$ dig @202.188.0.133 nonexistentdomain-2.com

No answer


It's only in effect on some of the TM DNS servers. If you take the return IP of 202.71.99.194 and send a HTTP request to it with a valid 'Host: ' header, it will show you the page you're getting :

CODE
$ wget --header="Host: nonexistentdomain-1.com" http://202.71.99.194 -O meh.txt; cat meh.txt
--2013-06-07 18:41:22--  http://202.71.99.194/
Connecting to 202.71.99.194:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 443 [text/html]
Saving to: `meh.txt'

100%[======================================>] 443         --.-K/s   in 0s

2013-06-07 18:41:22 (46.6 MB/s) - `meh.txt' saved [443/443]

<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Page Not Found (11)</title>
<link rel='stylesheet' type='text/css'
       href='http://cdn.thinkergroup.org/css/MainNxdResponse.css' />
</head>
<body id='mainBody'>
</body>
<script type="text/javascript" src='http://cdn.thinkergroup.org/spring/js/nxd.js?...


Solution : Switch to Google DNS if you don't want to see these pages anymore (recheck your config, flush your DNS cache with ipconfig /flushdns and clear your browsers internal DNS cache by restarting it you've already set it).
*
Thanks mate. Didn't realize that Windows 8 automatically resets the DNS config in every reconnection. Pfft... TM can even make money thru ads in this way. Disgusting
keirius
post Jun 28 2013, 10:32 PM

New Member
*
Junior Member
8 posts

Joined: Jan 2003
From: Kuala Lumpur


I'm also getting this. When I switch to Google DNS, the problem is solved. It does appear like my DNS got hijacked or something. I can't even access Yahoo! mail...
magnumkaiser
post Jun 29 2013, 03:10 PM

Rest in Peace
******
Senior Member
1,032 posts

Joined: Jun 2012


google dns maybe unblock something in there?
venesh
post Jul 20 2013, 11:04 PM

Getting Started
**
Junior Member
213 posts

Joined: Nov 2012
From: Seri Kembangan


QUOTE(kons @ Jun 7 2013, 05:24 PM)
But I dont seem to have your problem.
And majority of LYN user does not seem to have your problem.
If not, you will see like page full of this complain/issue here already.
*
hi,
had the same problem recently. did all antivirus scan, system restore, tried Firefox. safari. still had it coming up.
but i noticed my laptop and mobile doesnt have this problem(even in same network). only Pc.

Only after reading "rizvanrp" post i remembered my laptop and mobile using Google dns. Changed pc's DNS now problem solved.

Thanks.
mchw08
post Jul 26 2013, 09:49 PM

New Member
*
Junior Member
5 posts

Joined: Apr 2008


sory . am noob, how to change to goodle dns.. am using chrome... been having those annoyiing pages since last months... thanks.
ruzaini88
post Oct 21 2013, 09:59 PM

Getting Started
**
Junior Member
175 posts

Joined: Aug 2012


QUOTE(malaysiansunite @ Jun 7 2013, 02:52 PM)
user posted image

Got routed to this numerous times and it's getting annoying. Thought that this was a Firefox issue but same thing happened to Chrome, IE and Android Opera and Firefox. I am quite certain that there are no crapware and shitty spam toolbars installed. Still the same even when Google DNS is set. Hopefully it's not TM putting this site up (seems to be hosted on 'cdn.thinkergroup.org') just to gain advertisment money sleep.gif

It's not just Mudah.my, any site oso kena sad.gif
*
Solution :

Go to RUN..type "CMD"

do this "ipconfig/flushdns"

problem solved smile.gif
willer
post Mar 7 2014, 09:51 AM

Getting Started
**
Junior Member
219 posts

Joined: Jan 2003
From: MMU, Cyber+Malacca
QUOTE(malaysiansunite @ Jun 7 2013, 09:26 PM)
Thanks mate. Didn't realize that Windows 8 automatically resets the DNS config in every reconnection. Pfft... TM can even make money thru ads in this way. Disgusting
*
thanks for solutions, I get the same issue when i using VPN connect to my house unifi and get this page.
if I disconnect my VPN and my network is under time network, nothing happend... sad.gif

 

Change to:
| Lo-Fi Version
0.0238sec    0.29    5 queries    GZIP Disabled
Time is now: 15th August 2022 - 08:36 PM