Welcome Guest ( Log In | Register )

 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Windows 8 drivers for YES Go dongle (Wireless Problems)

wmac
post Nov 2 2012, 08:52 PM


New Member
*
Group: Junior Member
Posts: 22

Joined: Dec 2006


Broadband provider
ISP/package: Yes/ Go dongle
Have you called your ISP's helpline?: Contacted through email , no answer

Personal equipment
Modem: Yes Go USB dongle

Problem details
First occurence of problem: After installing Windows 8
Problem frequency: Always
Problem description:

I have "Windows 7" and "Windows 8" on the same PC. On Windows 7 the latest software and drivers work fine, but on Windows 8, the "connect" program cannot detect the dongle. This is despite the fact that, the driver is said to be fine in "device drivers" list.

1- Does anyone have the same problem?
2- Any solutions for Windows 8?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kustomize
post Nov 3 2012, 10:09 PM


New Member
*
Group: Junior Member
Posts: 5

Joined: Jul 2012
Yes I have this problem as well, unfortunately it's a software issue because the device is detected by the machine, so we must wait until Yes releases a driver for windows 8...

Using my macbook pro as a hotspot for now tongue.gif


Added on November 5, 2012, 11:20 amHmm... it seems I found a temporary solution for now. Just connect your device to the computer while it's off, then switch it on and it should work - or at least it has for me. If you're using a laptop also plug in the charger.

This post has been edited by kustomize: Nov 5 2012, 11:20 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
BFGWong
post Nov 11 2012, 01:39 AM


Resident BOINCer
******
Group: Senior Member
Posts: 1,842

Joined: Jan 2003
From: Stardust



QUOTE(wmac @ Nov 2 2012, 08:52 PM)
1- Does anyone have the same problem?
2- Any solutions for Windows 8?
*
I have the same problem on a laptop that was working fine with Windows 7. After upgrading to Win 8, the Go dongle was not detected.

Escalated the problem to Yes customer service and they promised an update on their support/download page. So that was released a few days ago. Download and tried it after clean uninstall previous version.

Unfortunately the new Version 1.8.1.2 is even worse:
1. Does not work on Windows 8 even after clean reinstallation
2. Replaced it on my other laptop running Windows XP, and then it stopped detecting my Go dongle as well. Luckily the read only partition on the dongle have the original installer. Reinstalling that did the trick for Win XP.

In other words, very bad driver and validation from Infomark/Yes


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Noirstriker
post Nov 13 2012, 08:51 AM


New Member
*
Group: Junior Member
Posts: 33

Joined: Sep 2008


QUOTE(BFGWong @ Nov 11 2012, 01:39 AM)
I have the same problem on a laptop that was working fine with Windows 7. After upgrading to Win 8, the Go dongle was not detected.

Escalated the problem to Yes customer service and they promised an update on their support/download page.  So that was released a few days ago. Download and tried it after clean uninstall previous version.

Unfortunately the new Version 1.8.1.2 is even worse:
1. Does not work on Windows 8 even after clean reinstallation
2. Replaced it on my other laptop running Windows XP, and then it stopped detecting my Go dongle as well. Luckily the read only partition on the dongle have the original installer.  Reinstalling that did the trick for Win XP.

In other words, very bad driver and validation from Infomark/Yes
*
same problem here after install win8... i tried all possibles ways like you did but can't make it. tried in other win7 is ok but win8 jus problem cry.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
BFGWong
post Nov 13 2012, 03:40 PM


Resident BOINCer
******
Group: Senior Member
Posts: 1,842

Joined: Jan 2003
From: Stardust



QUOTE(Noirstriker @ Nov 13 2012, 08:51 AM)
same problem here after install win8... i tried all possibles ways like you did but can't make it. tried in other win7 is ok but win8 jus problem cry.gif
*
I've written to them again on this. Let's all write in to complain, that their promised new driver / software still doesn't work for Win 8.


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mosfet83
post Nov 18 2012, 01:53 PM


Getting Started
**
Group: Junior Member
Posts: 156

Joined: Jan 2008
From: Bandar Baru Bangi



I thought I'm the only one with this problem. Sigh. Already wrote a complaint to them, was asked to visit any of their customer service centres. Went to the one in KL Sentral but they said only service centre inside Lot10 can rectify the error. And after reading this thread, I'm not even convinced there's any solution at all. Don't want to waste time going to Lot10 with all the traffics.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
roznuqman
post Nov 19 2012, 01:02 AM


New Member
*
Group: Junior Member
Posts: 12

Joined: Nov 2011
I downloaded the latest driver released for YES Dongle.

Installed and Tested with two laptop that have same version of Windows 8.

First laptop : No prob for most all the time, while there is occasion that Connect can't detected dongle, i restarted and it's work again. Thanks to kustomize temporary solution.

Second laptop : Can't detect at all. Tried all method, not working.

YES Support did fixed the detection problem but not good yet as my second laptop can't detect dongle at all. There is still problem occurred.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
wmac
post Nov 23 2012, 10:53 PM


New Member
*
Group: Junior Member
Posts: 22

Joined: Dec 2006


I installed the new version.

It sometimes detects the dongle but suddenly says, the dongle is detached from USB and asks you to put it back! No matter how many times you detach and attach again it won't detect it anymore.

This is no a no go for me.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mosfet83
post Nov 27 2012, 09:31 AM


Getting Started
**
Group: Junior Member
Posts: 156

Joined: Jan 2008
From: Bandar Baru Bangi



The only known workaround solution so far is to restart your PC while the dongle is plugged in into USB port. Connect should detect the dongle after restarted but will lose it if you remove the dongle. For more info, you can refer here : http://betasupport.yes.my/yes4g/topics/yes...ly_notification
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
telohollow
post Dec 12 2012, 01:01 AM


New Member
*
Group: Junior Member
Posts: 7

Joined: Jul 2011


try this ... sure work

http://metrosit.com/yes-4g-untuk-pengguna-...insert-your-go/
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
wmac
post Dec 26 2012, 04:22 PM


New Member
*
Group: Junior Member
Posts: 22

Joined: Dec 2006


I submitted a complain to the mother company's website (http://www.ytl.com.my).

I suggest you also raise your voice using phone, fax and email. They will otherwise ignore the whole thing.

QUOTE
Dear Sir/Madam,

I am contacting to complain in regard to Yes telecom's 4G service support.

Would you please kindly forward this message to respective higher level managers (hoping that they will take care of the problem)?

It is now several months since Windows 8 has come to market. It has been brought to YTL support team's attention by tens of users that the 4G dongle no more works on new and upgraded Windows 8 PCs. After such a long time, the latest version of the driver provided on Yes website still cannot detect the dongle properly.

YTL support simply ignores the complaints and does not provide a solution.

Regards,
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0514sec    2.58    6 queries    GZIP Disabled
Time is now: 23rd April 2014 - 08:12 PM