Welcome Guest ( Log In | Register )

 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Celcom Online Customer Service (Unifi), Issue with login only on Unifi

foongchinboon
post Aug 31 2012, 10:11 PM


Casual
***
Group: Junior Member
Posts: 381

Joined: Apr 2008
From: Klang-Banting


Hello all,

I do encounter a very special problem during login my Celcom Online Customer Service account.

My house which using Unifi do have problem when or after just login to Celcom OCS account. It allow me to login at the 1st page then it cant proceed to surf further(meaning i cant click any others section anymore) and log me out automatically to the page asking me to login again. my house do have 3 PC which also the same issue.
Then i try to use my iphone with 3G connection to login and it successfully login and let surf around inside my Celcom OCS account. then i try use my iphone tethering to my PC and it allow me to surf in my Celcom OCS account.
this problem come back after i switch back my PC to Unifi connection.

So anyone do observed this problem on their home Unifi connection which can properly login to Celcom OCS? very interesting rclxub.gif rclxub.gif rclxub.gif

This post has been edited by foongchinboon: Aug 31 2012, 10:23 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
WebWalker
post Aug 31 2012, 10:25 PM


Computer Geek
*******
Group: Senior Member
Posts: 9,858

Joined: May 2005
From: Puchong, Selangor



Maybe Celcom don't allow you to access their OCS via different Internet provider such as Unifi.

You should contact Celcom to clarify it.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
buyoq
post Aug 31 2012, 10:44 PM


Casual
***
Group: Junior Member
Posts: 447

Joined: Jan 2010
From: Jitra >> Seri Kembangan


can you try to ping their hostname ?

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
foongchinboon
post Aug 31 2012, 10:47 PM


Casual
***
Group: Junior Member
Posts: 381

Joined: Apr 2008
From: Klang-Banting


QUOTE(buyoq @ Aug 31 2012, 10:44 PM)
can you try to ping their hostname ?
*
Sorry bro, i'm not a very technical IT person.
can you teach me how to ping their host? biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Xploit Machine
post Aug 31 2012, 10:49 PM


Wise Old Man
*******
Group: Senior Member
Posts: 6,578

Joined: Nov 2008
From: West Malaysia



QUOTE(foongchinboon @ Aug 31 2012, 10:11 PM)
Hello all,

I do encounter a very special problem during login my Celcom Online Customer Service account.

My house which using Unifi do have problem when or after just login to Celcom OCS account. It allow me to login at the 1st page then it cant proceed to surf further(meaning i cant click any others section anymore) and log me out automatically to the page asking me to login again. my house do have 3 PC which also the same issue.
Then i try to use my iphone with 3G connection to login and it successfully login and let surf around inside my Celcom OCS account. then i try use my iphone tethering to my PC and it allow me to surf in my Celcom OCS account.
this problem come back after i switch back my PC to Unifi connection.

So anyone do observed this problem on their home Unifi connection which can properly login to Celcom OCS? very interesting  rclxub.gif  rclxub.gif  rclxub.gif
*
sometimes their OCS will face slow connection, wat browser ure into? try using different browser .. Unifi and Streamyx is not a problem smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
foongchinboon
post Aug 31 2012, 10:54 PM


Casual
***
Group: Junior Member
Posts: 381

Joined: Apr 2008
From: Klang-Banting


QUOTE(Xploit Machine @ Aug 31 2012, 10:49 PM)
sometimes their OCS will face slow connection, wat browser ure into? try using different browser .. Unifi and Streamyx is not a problem smile.gif
*
Yup, i had tried Chrome,IE,Safari in my Macbook....same issue.
Only solve when i using my iphone 3G.
yes, at first i never it is Unifi problem(seem doesn't make sense), but it seem like it is..... all the while there is no issue. just encounter it last 2 week sad.gif

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.1438sec    1.46    5 queries    GZIP Disabled
Time is now: 20th April 2014 - 06:50 PM