Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> AMD Socket-754 Overclocking Database, Athlon64, Sempron, AMD Mobile CPU

views
     
mADmAN
post Jul 21 2006, 02:05 PM

} InSAnITY PErSoNaFIeD {
********
All Stars
10,468 posts

Joined: Nov 2004
From: Petaling Jaya & Mid Valley


QUOTE(soulfly @ Jul 16 2006, 08:08 PM)
I'm not really familiar with your RAM characteristic.... what is it originally rated at?

Anyway...try this....

DRAM Frequency Set - 150 (DRAM/FSB:3/04)

Command Per Clock (CPC) - Enable
CAS Latency Control (Tcl) - 2.5
RAS# to CAS# delay (Trcd) - 03 Bus Clocks
Min RAS# active time (Tras) - 07 Bus Clocks
Row precharge time (Trp) - 03 Bus Clocks
Row Cycle time (Trc) - AUTO
Row refresh cyc time (Trfc) - AUTO
Row to Row delay (Trrd) - AUTO
Write recovery time (Twr) - AUTO
Write to Read delay (Twtr) - AUTO
Read to Write delay (Trwt) - AUTO
Refresh Period (Tref) - AUTO
Write CAS Latency (Twcl) - AUTO
DRAM Bank Interleave - Enabled

DQS Skew Control - Auto
DQS Skew Value - 0
DRAM Drive Strength - AUTO
Max Async Latency - 8.0 Nano Seconds
Read Preamble Time - 6.0 Nano Seconds
IdleCycle Limit - 016 Cycles
Dynamic Counter - Disable
R/W Queue Bypass - AUTO
Bypass Max - AUTO
32 Byte Granularity - Disable

LDT multi = 2.5x
*
tried this setting with my 2x512mb KVR (unknown whhat chip and cant check coz of heatspreaders...also rams bought at different times and diff places... so i guess the chips must be diff)

cant get muh fsb past 250x9.... its bootable...and useable...but not prime stable... run 1 second got error already if run cpu stress test.

but if run blend test cpu+ram its ok...

also tried dram frequency 133.... sigh

highest ive ever gotten is 252x9 with dram at 100 and the rest auto... cant run prime...but can run 3dmark 03 05 06.

rig specs:

~ A64 2800+ s754 (XP-120 w/ Delta FFB)
~ DFI LanParty NF3 250Gb (forgot bios version....its the one with the built in memtest and the friggin high dram voltage by jess1313)
~ 2 x 512MB KVR (dunno what chip as explained above)
~ Asus V9999/TD 6800 (Zalman Fatal1ty)
~ WD 320GB SATA HDD (plugged to sata 3)
~ Cooler Master 450-ACLX PSU

This post has been edited by mADmAN: Jul 21 2006, 02:06 PM
mADmAN
post Sep 18 2006, 03:45 PM

} InSAnITY PErSoNaFIeD {
********
All Stars
10,468 posts

Joined: Nov 2004
From: Petaling Jaya & Mid Valley


laugh.gif i was waiting for someone to help me out with that... so friggin long....hehehhehehehe

wat to do?? 754 is a dead platform liao.... even the semprons moved to AM2. myself oso planning a conroe when bonus comes out brows.gif

anyway... thanks man... will try out 2t.. but aint gonna change rams la... too lazy to go looking for it

 

Change to:
| Lo-Fi Version
0.0215sec    1.31    7 queries    GZIP Disabled
Time is now: 2nd August 2021 - 03:08 PM