Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Lowyat.NET AquaMark3 Top 20, AquaMark3 Score Database

views
     
irenic
post Jan 11 2006, 11:53 AM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


user posted image

AMD opteron 165 @ 2.69ghz
256mb 7800gtx @ 450/1.32
1gb x 2 Crucial Ballistix @ 216mhz 3-3-3-8
DFI Lanparty eXpert
irenic
post Jan 21 2006, 03:53 PM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


correction:: my score (99150) is not under SLI configuration. it is single card (my leadtek). hehe thx
irenic
post Jan 22 2006, 07:34 PM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


QUOTE(soulfly @ Jan 21 2006, 09:12 PM)
non-SLI shocking.gif

topped other SLIs doh.gif
*
haha.. i think aquamark doesnt really effected by SLI. coz my SLI scores just different a lil bit with my non SLI score.
irenic
post Jan 25 2006, 07:40 PM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


user posted image

Opteron 165 @ 2384mhz
Crucial Ballistix 2gb @ 265mhz
7800gtx SLI 497/1350
irenic
post Jan 27 2006, 01:29 PM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


dont remove my non SLI score la.. coz that one is another category biggrin.gif hehe well just my opinion though. smile.gif
irenic
post Jan 28 2006, 12:28 AM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


QUOTE(jarofclay @ Jan 27 2006, 02:21 PM)
Irenic, I think only you and I are interested in this benchmark already. No one else is joining...
*
hehe .. maybe they are waiting for their coming card from bulk order biggrin.gif


QUOTE(mulut99 @ Jan 27 2006, 07:11 PM)
I can only post 1 post for each nick. SOrry wo. SO, which 1 u wan me to post?

HAPPY CHINESE NEW YEAR for all overclocker member and all the forum member  biggrin.gif
*
hmm ok. like that just put the SLI score la.. thx.



This post has been edited by irenic: Jan 28 2006, 12:28 AM
irenic
post Mar 5 2006, 11:45 AM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


user posted image

user posted image
irenic
post Feb 7 2007, 10:34 AM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


CPU : Intel [email protected] 3.6Ghz
M/B : Intel D975XBX2 (bios 2333)
RAM : Mushkin EM2 DDR2 800 @ 4-4-4-12 400mhz
G/C : Nvidia 8800GTX @ stock (no oc - not sure what the default clockspeed is laugh.gif )
MoD : None
OS : Windows Vista Home Premium 32bit

This post has been edited by irenic: Feb 7 2007, 10:37 AM


Attached thumbnail(s)
Attached Image Attached Image Attached Image
irenic
post Nov 21 2007, 04:50 PM

extr3me n3wbie
*******
Senior Member
7,228 posts

Joined: Jan 2003
From: Cybercity of Cyberjaya


QUOTE(gengstapo @ Nov 20 2007, 07:14 PM)
how come very loww..  mad.gif  vmad.gif

CPU: Intel [email protected] 3.6Ghz
Mobo: Abit IP35-PRO
RAM: 1x 1GB Mushkin DDR2 PC2-6400 800MHz  sweat.gif
GC: HIS Radeon HD2900XT
Driver: Cat 7.10 & ATi Tools 0.27Beta
MOD: None Yet
*
fyi, i also faced this problem with my 8800gt + xp combination.. last time the score very low.. no matter what i did.. so i uninstall and reinstall aquamark.. after that i dont even manage to run the application.. sigh..

 

Change to:
| Lo-Fi Version
0.0321sec    0.73    7 queries    GZIP Disabled
Time is now: 24th July 2021 - 01:06 AM