Welcome Guest ( Log In | Register )

 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Maybank2u.com Login Page, Black Blank Page using Chrome

Shazzac
post Apr 5 2012, 09:28 AM


Casual
***
Group: Junior Member
Posts: 425

Joined: Jul 2006


Anyone having this prob?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Johnix
post Apr 5 2012, 09:28 AM


New Member
*
Group: Junior Member
Posts: 37

Joined: Mar 2012
Pass me ur username and password, i help u check happy.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
a13solut3
post Apr 5 2012, 09:29 AM


Whiner FTW!
******
Group: Senior Member
Posts: 1,055

Joined: Mar 2007
From: _|_

No problem, try clear your Chrome cookies.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Shazzac
post Apr 5 2012, 09:31 AM


Casual
***
Group: Junior Member
Posts: 425

Joined: Jul 2006


QUOTE(Johnix @ Apr 5 2012, 09:28 AM)
Pass me ur username and password, i help u check happy.gif
*
I'm not stupid, u know.

QUOTE(a13solut3 @ Apr 5 2012, 09:29 AM)
No problem, try clear your Chrome cookies.
*
Thanks, will try that.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Immunityx7
post Apr 5 2012, 09:31 AM


Getting Started
**
Group: Junior Member
Posts: 76

Joined: Aug 2006
From: Wangsa Maju


no prob

user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ldee
post Apr 5 2012, 09:32 AM


Casual
***
Group: Junior Member
Posts: 384

Joined: Dec 2011

yes hv that prob too.. use FF ><
User is online!Profile CardPM
Go to the top of the page
+Quote Post
MuhammadFird
post Apr 5 2012, 09:38 AM


Casual
***
Group: Junior Member
Posts: 371

Joined: Aug 2009
From: Yong Peng


i have no problem, using ff 11.0

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Shazzac
post Apr 5 2012, 09:39 AM


Casual
***
Group: Junior Member
Posts: 425

Joined: Jul 2006


Tried deleting cookies and whatever. still black screen la. My colleague one also the same.

Sigh. FF doesn't work with my office lappy.

Tried IE which works BUT damn slow in loading.

Edited: Already complained before starting this thread to Maybank...... And they say no prob at their side.. wonder what is going on. Sigh.

This post has been edited by Shazzac: Apr 5 2012, 09:40 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
toenexx
post Apr 5 2012, 09:46 AM


New Member
*
Group: Junior Member
Posts: 23

Joined: Nov 2005


QUOTE(Shazzac @ Apr 5 2012, 09:39 AM)
Tried deleting cookies and whatever. still black screen la. My colleague one also the same.

Sigh. FF doesn't work with my office lappy.

Tried IE which works BUT damn slow in loading.

Edited: Already complained before starting this thread to Maybank...... And they say no prob at their side.. wonder what is going on. Sigh.
*
Try uninstall/re-install chrome. You can sync your bookmarks/history/whatever first with your google account.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
omyfish
post Apr 5 2012, 09:46 AM


Getting Started
**
Group: Junior Member
Posts: 278

Joined: May 2009



mine no problem too
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
axymax
post Apr 5 2012, 09:48 AM


Getting Started
**
Group: Junior Member
Posts: 199

Joined: May 2006


mine OK too, speed also very fast.
but can't view FB using chrome, donno why.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
acbc
post Apr 5 2012, 09:48 AM


Look at all my stars!!
*******
Group: Senior Member
Posts: 3,148

Joined: Jan 2003
Delete the Chrome user preference folder but u will lose all sessions and saved passwords. I had to do this because Chrome kept crashing on my PC. Once done, everything works. Could be a corrupted Chrome preference folder.
User is online!Profile CardPM
Go to the top of the page
+Quote Post
Shazzac
post Apr 5 2012, 10:00 AM


Casual
***
Group: Junior Member
Posts: 425

Joined: Jul 2006


QUOTE(acbc @ Apr 5 2012, 09:48 AM)
Delete the Chrome user preference folder but u will lose all sessions and saved passwords. I had to do this because Chrome kept crashing on my PC. Once done, everything works. Could be a corrupted Chrome preference folder.
*
Thanks for the suggestion. Tried and still the same.

Oh well. Dun care dy la. Next time will use IE to open up.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0624sec    1.95    5 queries    GZIP Disabled
Time is now: 25th April 2014 - 01:37 PM