Welcome Guest ( Log In | Register )

Please provide proper description when you report a post. Report button abuse will earn you an automatic warn + suspension.
 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> TP-W8901G unable to login into modem, nothing happens after key-in ID&PW

Back2zero
post Feb 28 2012, 10:38 PM


New Member
*
Group: Junior Member
Posts: 47

Joined: Jun 2009


Personal equipment
Modem: TP-W8901G
Router: TP-W8901G
Firewall used: windows

Problem details
First occurence of problem: Unable login to my modem
Problem frequency: first time
Problem description: ok , it's like , i wanna go into my modem to change some setting of it ,
I did it quite often because I always change my wifi password after months ,
problem occurred just now , I go into 192.168.1.1 and key in the default ID and password which is admin for both ,
but nothing happens after I typed enter , the box appears again no matter how many times I type ID&PW and click the login ,
I've tried to reset my modem by poking the reset button on the back of the modem and restart my system ,
but problem remains ,
Anyone of you know how to solve this shyt ? ==
Idk why this shyt could happens , help please ..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
soonwai
post Feb 29 2012, 08:36 PM



****
Group: Senior Member
Posts: 663

Joined: Oct 2007
From: KL


are you connected to the modem using wifi while doing this? If yes, then try a cable.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kaisam
post Feb 29 2012, 10:57 PM


Getting Started
**
Group: Junior Member
Posts: 254

Joined: Dec 2007
QUOTE(Back2zero @ Feb 28 2012, 10:38 PM)
Personal equipment
Modem: TP-W8901G
Router: TP-W8901G
Firewall used: windows

Problem details
First occurence of problem: Unable login to my modem
Problem frequency: first time
Problem description: ok , it's like , i wanna go into my modem to change some setting of it ,
I did it quite often because I always change my wifi password after months ,
problem occurred just now , I go into 192.168.1.1 and key in the default ID and password which is admin for both ,
but nothing happens after I typed enter , the box appears again no matter how many times I type ID&PW and click the login ,
I've tried to reset my modem by poking the reset button on the back of the modem and restart my system ,
but problem remains ,
Anyone of you know how to solve this shyt ? ==
Idk why this shyt could happens , help please ..
*
Press reset button for 8-10 sec then can reset it.

Thank you. smile.gif

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0518sec    2.70    5 queries    GZIP Disabled
Time is now: 18th April 2014 - 09:14 AM