Welcome Guest ( Log In | Register )

2 Pages  1 2 > 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Stuck at Boot, LG Optimus 7 E900

d3v073d_50uL
post Feb 20 2012, 08:48 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


I don't really have problem using the phone before this... It works well..

But the last thing I did today with the phone is sent a Facebook Chat message (around 7 pm...) then I put the phone aside...

Later at 8.15... at notice that the phone displayed the LG Logo (the logo during boot up) and when I picked the phone up.. it's quite hot (meaning that it has been like that for quite some times... thus the hot phone)...

Try reinserting the battery and boot... the same thing...

Is there any way I can recover without losing data on the phone?
--------

Actually... I tried already...
Holding Vol-, Camera and Power button...
It later shows the 'Emergency Download' logo...
Then I should I do next?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
marauderz
post Feb 20 2012, 11:01 PM


Windows Tablet War Veteran
*******
Group: Senior Member
Posts: 2,967

Joined: Feb 2005


Ugh... another one, it's likely you might have hit the defective storage card problem. YOu should send to service center.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Feb 20 2012, 11:06 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


Sorry.. what u mean by defective storage card prob?
Anyone else having the same prob??

Where's LG's service ctr area Selangor eh?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ru5hd4n
post Feb 21 2012, 10:25 AM


New Member
*
Group: Junior Member
Posts: 46

Joined: Aug 2008


I also have this problem especially when my phone is in my pocket.
but after i reboot the phone it goes back to normal.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Feb 21 2012, 11:27 AM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


I left the phone on the table before the problem happens..
AFAIR... I never drop the phone...
it is so sudden...

And now it can't even boot into the phone OS... stuck at the logo screen
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
2BorX2B
post Feb 21 2012, 11:33 AM


New Member
*
Group: Junior Member
Posts: 7

Joined: Dec 2007
QUOTE(ru5hd4n @ Feb 21 2012, 10:25 AM)
I also have this problem especially when my phone is in my pocket.
but after i reboot the phone it goes back to normal.
*
Not sure if this will help or not.

I had few incidents that the battery almost drained up and the the phone was hot. I realized that you could actually switch on LG Optimus 7 by pressing the start button. This is not the case for Nokia Lumia 800 ... just switched to this lovely phone during the launching on 10 Feb 2012. rclxms.gif

After being carefully not to switch on the phone by accidentally pressing the start button, I have avoided the situation of draining up the battery and getting the phone warmed up unnecessarily.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Feb 21 2012, 12:18 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


FUUUH!!!!....

SUDDENLY... i can boot my phone just now @.@....
Last night I tried reflashing... but got some error after the program tried to restart the phone... it stuck at the LG Logo...
I did it twice...
So, I plan to go to the LG Service Center later in the evening...

But now I can boot the phone just fine...

I wonder if I stil should go the LG Service Center to check???


**********************************

Ah.. it happened again sad.gif
Restarted twice and it stuck at boot screen...


**********************************

Edit: 7.45 pm
Phone can boot just fine...
Not sure what happened actually...
Suspect if left phone off for >2-3 hours... phone may come back alive... MAYBE!

This post has been edited by d3v073d_50uL: Feb 21 2012, 07:46 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sirprotos
post Feb 24 2012, 03:25 PM


New Member
*
Group: Junior Member
Posts: 30

Joined: May 2005
From: Putrajaya


QUOTE(d3v073d_50uL @ Feb 21 2012, 12:18 PM)
FUUUH!!!!....

SUDDENLY... i can boot my phone just now @.@....
Last night I tried reflashing... but got some error after the program tried to restart the phone... it stuck at the LG Logo...
I did it twice...
So, I plan to go to the LG Service Center later in the evening...

But now I can boot the phone just fine...

I wonder if I stil should go the LG Service Center to check???
**********************************

Ah.. it happened again sad.gif
Restarted twice and it stuck at boot screen...
**********************************

Edit: 7.45 pm
Phone can boot just fine...
Not sure what happened actually...
Suspect if left phone off for >2-3 hours... phone may come back alive... MAYBE!
*
Hi i got the same ugly problem also. Left it in my pocket for friday prayer. Then suddenly during lunch i can feel hot in my pocket. Took out my phone, there's the LG logo hanging. Pull out the battery for 30 seconds, put in back, still the same. Back to office, tried the pressing camera + power button tips. Got a screen showing to plug in a USB cable to PC. Do that, after several minutes, Zune detect and start the restore process. Now it's already 10 minutes, still at the LG logo screen and Zune saying 'Restarting your phone'..... hopefully this can be solve. need to wait a little longer i guess sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Feb 24 2012, 06:18 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


Thanks for the advice...

Like I said earlier.. Now the phone working just find...
The last time i boot the phone (before the 7.45pm), it was hot (coz I'm configuring the phone for the first time after data wiping).... but it failed to boot...
So... I left the battery out of the phone... and try booting again at 7.45 (couple of hours after the first one)... and the phone boots just fine... smile.gif


Edit: Before that, I reflashed my LG with the default firmware.. using a LGDP (I think) flashing tools... Quite the same...
Detect phone, installing firmware... and it tries to boot the phone up (with the status "Reset" on the screen). it still stuck at the same LG logo smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sirprotos
post Feb 25 2012, 12:18 AM


New Member
*
Group: Junior Member
Posts: 30

Joined: May 2005
From: Putrajaya


QUOTE(d3v073d_50uL @ Feb 24 2012, 06:18 PM)
Thanks for the advice...

Like I said earlier.. Now the phone working just find...
The last time i boot the phone (before the 7.45pm), it was hot (coz I'm configuring the phone for the first time after data wiping).... but it failed to boot...
So... I left the battery out of the phone... and try booting again at 7.45 (couple of hours after the first one)... and the phone boots just fine... smile.gif
Edit: Before that, I reflashed my LG with the default firmware.. using a LGDP (I think) flashing tools... Quite the same...
Detect phone, installing firmware... and it tries to boot the phone up (with the status "Reset" on the screen). it still stuck at the same LG logo smile.gif
*
Good for you. i got my phone running for about 10 minutes. but the problem comes back. now, i will try to flash the ROM. where did you find the stock ROM ?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Feb 25 2012, 10:19 AM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


Yup... till now the phone runs just fine....
Just want to be safe... I make sure the display turns off almost immediately (.5 @ 1 min).. Cause the first time the problem occur, I set the display to lock after 5 mins...
Not sure if that was the cause... but yeah, just to be safe smile.gif

Downloaded the Firmware from http://forum.xda-developers.com/showthread.php?t=935578 and some drivers from LG Website IIRC
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sirprotos
post Feb 25 2012, 11:55 PM


New Member
*
Group: Junior Member
Posts: 30

Joined: May 2005
From: Putrajaya


QUOTE(d3v073d_50uL @ Feb 25 2012, 10:19 AM)
Yup... till now the phone runs just fine....
Just want to be safe... I make sure the display turns off almost immediately (.5 @ 1 min).. Cause the first time the problem occur, I set the display to lock after 5 mins...
Not sure if that was the cause... but yeah, just to be safe smile.gif

Downloaded the Firmware from http://forum.xda-developers.com/showthread.php?t=935578 and some drivers from LG Website IIRC
*
Your are lucky man. i tried everything. even flash it using the guide above. the phone got flashed but, the LG logo struck again (after +- 30 seconds into the homescreen). Then i pulled the battery for about an hour. plug in the battery back. The phone boot into the home screen. 30 seconds later, it reboot it self and display the LG logo again. this is suck man. i can't live without my phone. is it LG or WP ????
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ru5hd4n
post Feb 26 2012, 12:17 AM


New Member
*
Group: Junior Member
Posts: 46

Joined: Aug 2008


QUOTE(sirprotos @ Feb 25 2012, 11:55 PM)
Your are lucky man. i tried everything. even flash it using the guide above. the phone got flashed but, the LG logo struck again (after +- 30 seconds into the homescreen). Then i pulled the battery for about an hour. plug in the battery back. The phone boot into the home screen. 30 seconds later, it reboot it self and display the LG logo again. this is suck man. i can't live without my phone. is it LG or WP ????
*
LG. this will be my last LG phone..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Feb 26 2012, 03:43 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


QUOTE(sirprotos @ Feb 25 2012, 11:55 PM)
Your are lucky man. i tried everything. even flash it using the guide above. the phone got flashed but, the LG logo struck again (after +- 30 seconds into the homescreen). Then i pulled the battery for about an hour. plug in the battery back. The phone boot into the home screen. 30 seconds later, it reboot it self and display the LG logo again. this is suck man. i can't live without my phone. is it LG or WP ????
*
Mean u already tried left the battery outside the phone for several hours la?
Mine... I don't think it's WP... coz the same thing even after I reflashed to default firmware.... still the same...

I'm thinking bout going to the LG Service Center in Kelana Jaya before.. but since the phone is OK now... No need I think...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
auto1901
post Mar 3 2012, 12:03 AM


New Member
*
Group: Junior Member
Posts: 7

Joined: Jan 2011
QUOTE(d3v073d_50uL @ Feb 21 2012, 12:18 PM)
FUUUH!!!!....

SUDDENLY... i can boot my phone just now @.@....
Last night I tried reflashing... but got some error after the program tried to restart the phone... it stuck at the LG Logo...
I did it twice...
So, I plan to go to the LG Service Center later in the evening...

But now I can boot the phone just fine...

I wonder if I stil should go the LG Service Center to check???
**********************************

Ah.. it happened again sad.gif
Restarted twice and it stuck at boot screen...
**********************************

Edit: 7.45 pm
Phone can boot just fine...
Not sure what happened actually...
Suspect if left phone off for >2-3 hours... phone may come back alive... MAYBE!
*
Hi. Have you upgraded to the latest firmware that enables Internet Sharing? I suspect it could be due to that firmware. I have used the E900 for more than 1 year, and it never have any problem at all. But yesterday suddenly the phone restarts itself and then stucked at the LG logo. The phone was hot when I discovered it. Removing battery doesn't help. I thought the worst. But then suddenly today it works again without me doing anything at all.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Mar 3 2012, 01:43 AM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


QUOTE(auto1901 @ Mar 3 2012, 12:03 AM)
Hi. Have you upgraded to the latest firmware that enables Internet Sharing? I suspect it could be due to that firmware. I have used the E900 for more than 1 year, and it never have any problem at all. But yesterday suddenly the phone restarts itself and then stucked at the LG logo. The phone was hot when I discovered it. Removing battery doesn't help. I thought the worst. But then suddenly today it works again without me doing anything at all.
*
Well.. the truth is... i did expect a bit that the firmware causes the problem..
That's why I haven't update my phone to the latest firmware yet...
And the problem DID happened aftetr I upgraded it...

So now u're using the old one or upgrade?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
auto1901
post Mar 3 2012, 11:39 PM


New Member
*
Group: Junior Member
Posts: 7

Joined: Jan 2011
QUOTE(d3v073d_50uL @ Mar 3 2012, 01:43 AM)
Well.. the truth is... i did expect a bit that the firmware causes the problem..
That's why I haven't update my phone to the latest firmware yet...
And the problem DID happened aftetr I upgraded it...

So now u're using the old one or upgrade?
*
I'm using the new firmware. I just hope that the "stuck at LG logo" problem won't happen again.

Btw, I don't think it's possible to revert to old firmware once it is upgraded.


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Mar 4 2012, 12:12 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


I reflashed mine to the old one smile.gif
Now using 7.10.7720.68... haven't updated back yet tongue.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
karipuff
post Mar 5 2012, 01:12 AM


New Member
*
Group: Junior Member
Posts: 23

Joined: Feb 2010
this morning my optimus 7 also got stuck at lg logo screen. mad.gif

tried switching on and off but doesn't seem to work.

then around 1 pm it suddenly ok again but after a few hours the problem

came back again. now still can't boot. rclxub.gif

anyone have other ideas how to fix this? icon_question.gif


i tried hard reset but it just stuck at cold boot screen.


This post has been edited by karipuff: Mar 5 2012, 10:32 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
d3v073d_50uL
post Mar 5 2012, 11:49 PM


On my way
****
Group: Senior Member
Posts: 670

Joined: Oct 2007


QUOTE(karipuff @ Mar 5 2012, 01:12 AM)
this morning my optimus 7 also got stuck at lg logo screen.  mad.gif

tried switching on and off but doesn't seem to work.

then around 1 pm it suddenly ok again but after a few hours the problem

came back again. now still can't boot.  rclxub.gif

anyone have other ideas how to fix this?  icon_question.gif
i tried hard reset but it just stuck at cold boot screen.
*
Just wondering... what os version u're using... updated lately?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

2 Pages  1 2 >
Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0586sec    0.72    5 queries    GZIP Disabled
Time is now: 25th April 2014 - 05:29 AM