Welcome Guest ( Log In | Register )

 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Computer Clock Keeps 'Slowing Down', Even after changed a new Cmos battery

kakamal
post Sep 15 2011, 12:14 PM


New Member
*
Group: Junior Member
Posts: 48

Joined: Mar 2011
From: Kuala Lumpur


Hi all, sorry if the topic is already exist but I can't found one exactly like my case. The clock placed on my taskbar, slws down by itself like 10 mins. I keep on correcting it and it keeps on slowing down in 2-3 hours after that. I have replaced my cmos battery with the new one and killed all running application at the background but it doesn't solve the problem. I have installed clock sync programs like 'Atomic' & 'AnalogX' as suggested in other forum but the problem is still there or maybe I don't really know how to use them.

Another weird thing, I've got like 55 unit workstations in the office and only 4 of them were running in correct time... the rest are late between 5 - 10 mins. I don't think it's a battery problem because even the 3 months old PC facing the same problem.

Really appreciate it if somebody can help me solve this problem. Thank you in advance.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
a13solut3
post Sep 15 2011, 12:17 PM


Whiner FTW!
******
Group: Senior Member
Posts: 1,055

Joined: Mar 2007
From: _|_

Have you tried to enable the Internet time synchronization in Windows?

Try compare your BIOS and Windows clock. If your sync is on, try disable it see whether you still slow down or not.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
MISMan
post Sep 15 2011, 12:33 PM


Casual
***
Group: Junior Member
Posts: 377

Joined: Apr 2009
From: KL


i think other than time synch problem, it's d daylight saving. keep it off.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kakamal
post Sep 15 2011, 12:55 PM


New Member
*
Group: Junior Member
Posts: 48

Joined: Mar 2011
From: Kuala Lumpur


Hi thanks guys for fast reply. Btw, where do I change all of those setting... is it in control panel?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fishrone
post Sep 15 2011, 01:29 PM


Willing to Help
******
Group: Senior Member
Posts: 1,182

Joined: Jul 2011
usually at the change date and time setting.....
in control pannel should have the icon........
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kakamal
post Sep 15 2011, 02:16 PM


New Member
*
Group: Junior Member
Posts: 48

Joined: Mar 2011
From: Kuala Lumpur


Hi fishrone.. thanks for that. At first only 'Date and Time' & 'Additional Clock' tab exist.. but after waiting for a while, there's another tab appears.. 'Internet Time'. In the 'Server box' under Configure Internet Time setting... I chose 'time.windows.com'. Well so far so good... looks like the time is now correct. Will update again later. Thanks.


Added on September 19, 2011, 3:27 pmIt has been 3 days and the clock is working fine for now. But the problem is, I can only change the setting for Windows 7 only as I couldn't found 'Internet Time' tab in Windows XP. rclxub.gif

This post has been edited by kakamal: Sep 19 2011, 03:27 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0441sec    0.90    5 queries    GZIP Disabled
Time is now: 21st April 2014 - 05:02 AM