Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> DiGi 3G is really disappointing me, The coverage and speed is really poor

views
     
prosibu
post Oct 5 2013, 02:18 PM

Look at all my stars!!
*******
Senior Member
2,168 posts

Joined: Feb 2010
From: Alam Damai


QUOTE(kaneshi @ Oct 5 2013, 01:44 PM)
I'm 1 of the DiGi lte pilot users. They will open for all by this quarter.

I can get this H+ speed quite constantly anywhere in KV. Which plan are you on?
*
QOS15 5GB smart plan. I used to hv 13mbps once a time.
After that no more ad....
All place getting 4.7mbps max only.
Is it my plan problem?

Any more info for lte launch?
This quarter mean till end of dec 2013 leh ...
Any specific month? smile.gif

This post has been edited by prosibu: Oct 5 2013, 02:20 PM
roystevenung
post Jun 14 2014, 12:33 AM

Look at all my stars!!
*******
Senior Member
2,168 posts

Joined: Jan 2012
From: Butterworth, Penang


Guys, just an update on this thread.

I recently purchased a new Dual SIM card phone and I have both SIM cards from DIGI.

Configuration 1
Sim 1 is for Calls & SMS
Sim 2 is for Digi Internet

If I set the SIM cards to be as per the above, my SIM 2 will always shows "E" and the internet browsing is darn slow.

After so many tries, I give up and called the Digi Helpline at 016-221 1800 (I called at 12.30am and surprisingly got people to entertain LOL)

She said that if the Digi Internet SIM card is inserted to SIM 1, I will never be able to get 3G speed and I need to swap my SIM 1 (Calls & SMS) to SIM 2, as per Configuration 2 below

Configuration 2
Sim 1 is for Digi Internet
Sim 2 is for Calls & SMS

Well it did the trick. Now surfing is fast. thumbup.gif

This post has been edited by roystevenung: Jun 14 2014, 12:34 AM

16 Pages « < 14 15 16Top
 

Change to:
| Lo-Fi Version
0.0194sec    0.38    6 queries    GZIP Disabled
Time is now: 2nd August 2021 - 07:02 AM