Welcome Guest ( Log In | Register )

Please provide proper description when you report a post. Report button abuse will earn you an automatic warn + suspension.
 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> laptop cant detect my unifi wireless connection

jiancjh
post Jan 12 2011, 07:05 PM


New Member
*
Group: Junior Member
Posts: 19

Joined: Jul 2009
Hey guys,
just installed unifi.
problem is my laptop can't detect the wireless connection.
i can detect other wireless connection, but not my unifi.
my bro has a laptop too, and he was able to detect the unifi connection.

please advise, I tried updating my wireless network driver too, didn't work.
im running on Intel® PRO/Wireless 3945ABG.
Windows 7.

=( i need my internet.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
codebreaker
post Jan 12 2011, 07:20 PM


Getting Started
**
Group: Junior Member
Posts: 68

Joined: Dec 2006
i think ur laptop can't detect cuz ur device wireless can't support mode N..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jiancjh
post Jan 12 2011, 07:37 PM


New Member
*
Group: Junior Member
Posts: 19

Joined: Jul 2009
hey thanks for the reply, but i've set my router to mix settings b/g


Added on January 12, 2011, 8:06 pmstill canyt detect

This post has been edited by jiancjh: Jan 12 2011, 08:06 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
lwk523
post Jan 12 2011, 08:38 PM


MINI SL
*****
Group: Senior Member
Posts: 714

Joined: Mar 2006


what channel that u used now ? try use channel below than 11 ... wink.gif


This post has been edited by lwk523: Jan 12 2011, 08:39 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
andykow
post Feb 17 2011, 03:08 PM


Getting Started
**
Group: Junior Member
Posts: 53

Joined: Jan 2003


QUOTE(lwk523 @ Jan 12 2011, 08:38 PM)
what channel that u used now ? try use channel below than 11 ... wink.gif
*
Yup change the Wireless channel. I had to change mine to 6 before my 2 laptops could find the Wifi. Default was 8.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ubeyou
post Feb 17 2011, 04:43 PM


DreamX
****
Group: Senior Member
Posts: 517

Joined: Oct 2007
From: Zimbabwe



will there any performance dropped if i use lower channel?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
narf03
post Feb 17 2011, 10:38 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 2,863

Joined: Dec 2004
From: Metro Prima, Kuala Lumpur, Malaysia, Earth, Sol


did you turned the wifi in your router off ?

did you configured your SSID to be hidden ?

is your router hanged ? restart it.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kazarboys
post Feb 20 2011, 11:52 AM


Casual
***
Group: Junior Member
Posts: 306

Joined: Nov 2008


there is 1 option to connect.
i think is connect wireless anyway althought nt broadcast
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
flyguy
post Feb 21 2011, 01:08 PM


Getting Started
**
Group: Junior Member
Posts: 216

Joined: May 2006
change ur wifi channel to 6. then ok dy
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
antaeusguy
post Mar 26 2011, 10:51 PM


Getting Started
**
Group: Junior Member
Posts: 206

Joined: Feb 2010


I am also facing the same problem.

Connected using Intel® PRO/Wireless 3945ABG Network Connection.
Windows 7.

Changed wifi channel on the Intel Network Connection to 6 but still can't detect any Unifi connection....

All others laptops/iPhones in my house can detect it, except mine.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
seedohbehlei
post Apr 24 2011, 02:40 PM


New Member
*
Group: Junior Member
Posts: 39

Joined: Jul 2008



QUOTE(antaeusguy @ Mar 26 2011, 10:51 PM)
I am also facing the same problem.

Connected using Intel® PRO/Wireless 3945ABG Network Connection.
Windows 7.

Changed wifi channel on the Intel Network Connection to 6 but still can't detect any Unifi connection....

All others laptops/iPhones in my house can detect it, except mine.
*
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mm310
post Jun 22 2011, 04:48 PM


Getting Started
**
Group: Junior Member
Posts: 83

Joined: Aug 2010
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
It works. Many thanks.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
elismel
post Jun 23 2011, 11:11 PM


New Member
*
Group: Junior Member
Posts: 14

Joined: May 2006


QUOTE(mm310 @ Jun 22 2011, 04:48 PM)
It works. Many thanks.
*
thanks for the help, solved mine!!!

This post has been edited by elismel: Jun 23 2011, 11:48 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
RAMChYLD
post Jun 24 2011, 02:28 PM


Regular
******
Group: Senior Member
Posts: 1,551

Joined: May 2005
From: Klang


I also had that problem. Started when my neighbors also installed UniFi. Solved it by moving the channel to 6.

It seems that all the routers also default to the same channel until it causes interference. It also seems to be very laptop specific. I.e. not an issue for newer BGN laptops, but an issue for older BG-only laptops.

This post has been edited by RAMChYLD: Jun 24 2011, 02:30 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jolmy
post Jun 24 2011, 10:06 PM


Meow
*****
Group: Senior Member
Posts: 773

Joined: Jan 2003


QUOTE(RAMChYLD @ Jun 24 2011, 02:28 PM)
I also had that problem. Started when my neighbors also installed UniFi. Solved it by moving the channel to 6.

It seems that all the routers also default to the same channel until it causes interference. It also seems to be very laptop specific. I.e. not an issue for newer BGN laptops, but an issue for older BG-only laptops.
*
Install inSSIDer software on your laptop. Open the program and see which channel is least used, then change your WiFi channel to the one least used.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
imin
post Jul 20 2011, 03:28 PM


On my way
****
Group: Senior Member
Posts: 523

Joined: Jan 2003
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
many thanks. helped me.
User is online!Profile CardPM
Go to the top of the page
+Quote Post
tyco78
post Sep 5 2011, 11:04 AM


New Member
*
Group: Junior Member
Posts: 7

Joined: May 2007


QUOTE(flyguy @ Feb 21 2011, 01:08 PM)
change ur wifi channel to 6. then ok dy
*
its work.. thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
soccer123fan
post Oct 12 2011, 01:30 AM


New Member
*
Group: Junior Member
Posts: 5

Joined: Jun 2011
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
thanks bro! i spent almost 3 hrs to solve this. googling around to get the solution but none help except yours. apparently my neighbor just installed unifi and suddenly when i came home from work, i dont have wifi access anymore. only my laptop in the house cannot find our unifi router. following your steps, i found that the channel has been changed to 13 which my laptop doesnt has (4 years old laptop). change it back to 11 and it works just fine!! icon_idea.gif thumbup.gif rclxms.gif icon_rolleyes.gif notworthy.gif rclxm9.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mccrutch
post Nov 22 2011, 09:43 PM


New Member
*
Group: Junior Member
Posts: 5

Joined: May 2008
From: sri petaling


QUOTE(lwk523 @ Jan 12 2011, 08:38 PM)
what channel that u used now ? try use channel below than 11 ... wink.gif
*
thanks so much!!!
you solved my problem

wii and se x8 finally connected

rclxms.gif

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
breakdown47500
post Nov 29 2011, 08:42 PM


New Member
*
Group: Junior Member
Posts: 18

Joined: Oct 2007
Hi guys,

I am currently having this problem as well.

The username and password given is wrong though. What should I do if that is the case?

Rest the router or best to call Unifi?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mitodna
post Nov 30 2011, 01:27 AM


WaiSui
********
Group: Senior Member
Posts: 12,748

Joined: Jan 2003
From: Malaysia Status:GetItNow



unifi default password is the digit below the modem, assume it is the D-Link DIR-615 G2
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
breakdown47500
post Nov 30 2011, 11:02 AM


New Member
*
Group: Junior Member
Posts: 18

Joined: Oct 2007
  "unifi default password is the digit below the modem, assume it is the D-Link DIR-615 G2"

so the username is still admin and the password is
D-Link DIR-615 G2"?? Password all in capital?

I also do not remember changing my username and password for the login, don't know why the default username and password cannot work.

Appreciate your help guys!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mitodna
post Nov 30 2011, 01:37 PM


WaiSui
********
Group: Senior Member
Posts: 12,748

Joined: Jan 2003
From: Malaysia Status:GetItNow



QUOTE(breakdown47500 @ Nov 30 2011, 11:02 AM)
  "unifi default password is the digit below the modem, assume it is the D-Link DIR-615 G2"

so the username is still admin and the password is
D-Link DIR-615 G2"?? Password all in capital?

I also do not remember changing my username and password for the login, don't know why the default username and password cannot work.

Appreciate your help guys!
*
sorry, the password is blank, i mean the SSID was the digit on the sticker
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
breakdown47500
post Nov 30 2011, 10:07 PM


New Member
*
Group: Junior Member
Posts: 18

Joined: Oct 2007
Thanks alot guys. Manage to solve it.

Apparently my password was telekom

Here is a link for some passwords for Unifi users if the usual admin, no password combo does not work.


http://www.abinesh.com/delirium/posts/unifi-router-log-in/
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ShopaholicAngel
post Jan 23 2012, 08:34 PM


New Member
*
Group: Junior Member
Posts: 6

Joined: Jul 2011
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
many thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dnth
post Jan 31 2012, 09:30 PM


Getting Started
**
Group: Junior Member
Posts: 62

Joined: Nov 2009


hi, what is the effect of changing the wireless channel to 11 instead of 13 ?
thanks!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
toobad
post Jan 31 2012, 09:46 PM


Getting Started
**
Group: Junior Member
Posts: 240

Joined: Oct 2008


hey guys,

I am having some difficulty changing my wifi password.

Go into setup page, manual wireless configuration, generate new ID.
On the page itself, it shows a new ID that has been generated, then I disconnect and reconnect, it only accepts the default password, instead of the new one.

whats the problme?

Using the router given by TM btw, DIR 615


This post has been edited by toobad: Jan 31 2012, 09:47 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dnth
post Jan 31 2012, 09:50 PM


Getting Started
**
Group: Junior Member
Posts: 62

Joined: Nov 2009


QUOTE(toobad @ Jan 31 2012, 09:46 PM)
hey guys,

I am having some difficulty changing my wifi password.

Go into setup page, manual wireless configuration, generate new ID.
On the page itself, it shows a new ID that has been generated, then I disconnect and reconnect, it only accepts the default password, instead of the new one.

whats the problme?

Using the router given by TM btw, DIR 615
*
get to the bottom of the page. there is a box for you to edit the password. Edit in the box. And that will be your new password thumbup.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
toobad
post Jan 31 2012, 10:03 PM


Getting Started
**
Group: Junior Member
Posts: 240

Joined: Oct 2008


QUOTE(dnth @ Jan 31 2012, 09:50 PM)
get to the bottom of the page. there is a box for you to edit the password. Edit in the box. And that will be your new password  thumbup.gif
*
HOLLYYYY SHITT, how come i didnt notice that, thanks!!

btw what is the generate new ID for?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
StatixX
post Feb 13 2012, 04:31 PM


Getting Started
**
Group: Junior Member
Posts: 81

Joined: Apr 2010
From: The City Of Dreams....




Hi there...
i just installed unifi VIP 5...
as i check under my internet settings my IPv4 Connectivity its stated Internet and IPv6 connectivity its stated no internet access...
I am able to connect to the net using my laptop but when i use my galaxy note i am able to be connected bt i cant access the net....please help...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
eikozai
post Feb 16 2012, 09:55 PM


Newbie
****
Group: Senior Member
Posts: 636

Joined: May 2011
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
Hey man, it works for me in the first attemp. Thank you very much for such a good information sharing!!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
chikit
post Mar 1 2012, 11:42 PM


New Member
*
Group: New Member
Posts: 2

Joined: Dec 2008
It works for me too, many thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
spangofashion
post Mar 2 2012, 11:18 PM


New Member
*
Group: Junior Member
Posts: 26

Joined: Jul 2009
From: JB Malaysia
my pc is vista which i cannot connect to the unifi. I have changed the setting for the wireless according to the TM instruction but it still not working. Can any one help me on this?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
WaCKy-Angel
post Mar 2 2012, 11:19 PM


PeACe~~
********
Group: Senior Member
Posts: 13,194

Joined: Dec 2004
From: KL



QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
QUOTE(spangofashion @ Mar 2 2012, 11:18 PM)
my pc is vista which i cannot connect to the unifi. I have changed the setting for the wireless according to the TM instruction but it still not working. Can any one help me on this?
*
do that
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
spangofashion
post Mar 2 2012, 11:25 PM


New Member
*
Group: Junior Member
Posts: 26

Joined: Jul 2009
From: JB Malaysia
QUOTE(WaCKy-Angel @ Mar 2 2012, 11:19 PM)
do that
*
i did it, but still cannot connect!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ahhoe80
post Apr 16 2012, 04:52 PM


Getting Started
**
Group: Junior Member
Posts: 262

Joined: Jun 2005
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
u sir.. win the internetz!!!! fantastic solution! thumbup.gif thumbup.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fluotone
post Jun 4 2012, 12:37 AM


street.cat.tales
*******
Group: Senior Member
Posts: 2,315

Joined: Feb 2005
From: Tsimtsum

thanks it works smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
apO?
post Jun 11 2012, 12:47 PM


New Member
*
Group: Junior Member
Posts: 17

Joined: Jun 2008


Dude, the solution helps Thanks a lot!!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SR21Pinks
post Jun 24 2012, 09:53 PM


New Member
*
Group: Junior Member
Posts: 22

Joined: Jan 2011



It helps alot , thank you so much for the steps !
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
80flies
post Jun 26 2012, 06:08 PM


New Member
*
Group: New Member
Posts: 4

Joined: Jan 2012
Y i cant log in via 192.168.0.1? does it matter if i log into dlink support?
Y is it da wireless channel still the same after i save the changes?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Nuke
post Jun 27 2012, 09:52 PM


Getting Started
**
Group: Junior Member
Posts: 154

Joined: Mar 2005


Guys, I have issue with my Intel PROSet/Wireless Wifi Connection utility. It can detect my Unifi connection but cannot connect to it. It showing "authentication process to connect to the network has not been started".

When i click on my unifi connection it prompt to key in "Device ownership password". I key-in the router password but still cannot connect. the password is correct since i use it in my mobile wifi connection.

I can connect to my unifi using Windows Wifi connection. Any idea?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ellisloke
post Jul 28 2012, 12:08 AM


New Member
*
Group: New Member
Posts: 0

Joined: Oct 2009


QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
it worked like magic.. thanks!! rclxms.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dawood
post Jul 29 2012, 01:22 PM


On my way
****
Group: Senior Member
Posts: 527

Joined: Sep 2008
You can call Unifi if you did not change any username or password before.

If you have changed the username and password, don't think Unifi supports would know that, in that case you will need to reset the router and reconfigure everything again.

Hope this helps.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
spawn7
post Aug 14 2012, 02:56 PM


New Member
*
Group: New Member
Posts: 1

Joined: Jul 2011
QUOTE(seedohbehlei @ Apr 24 2011, 03:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
Many thanks!! It worked for me too smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
misz_mai
post Aug 24 2012, 11:38 PM


New Member
*
Group: New Member
Posts: 1

Joined: Aug 2012
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
it work for me!! yeah, my neighbour just installed unifi and suddenly this problem occured.. thanks a lot! u saved a lot of people's time. good job! rclxm9.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
shuyina
post Sep 20 2012, 06:33 PM


On my way
****
Group: Senior Member
Posts: 676

Joined: Nov 2006



just connect cable to LAN 1..and enter 192.168.0.1...if u see interface dlink..just put login "Management" and "TestingR2"

user posted image
Tick auto much better so all pc old and new can use with auto channel. because if u untick and pick own channel..some device cant see the wifi name. like old pc cant detect if u change to 8 and above...and sometime ur browsing became slow...

user posted image
Change to “WAN connection 1” if u don’t use IPTV so u have 1 extra port…u can use internet at port 4 (RED)

user posted image
Change long preamble for better coverage signal
Change to n/g/b for all type of network card wifi
Change to 20mhz only for ipad/macbook/iphone slow browsing.

user posted image
Upload firmware 7.09 for ipad/macbook/iphone slow browsing. Coz this firmware much better mac person.
LINK

7.14 better for windows user...7.12 & 7.13 are worst...dont use...

if that all cant...just read this WEBSITE

This post has been edited by shuyina: Sep 20 2012, 06:40 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
AndrewChan12
post Sep 24 2012, 06:10 AM


New Member
*
Group: New Member
Posts: 1

Joined: Oct 2009


QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
What a genius!
Thank you so much!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
clare8019
post Oct 1 2012, 07:35 PM


New Member
*
Group: New Member
Posts: 1

Joined: Jul 2012


QUOTE(Nuke @ Jun 27 2012, 09:52 PM)
Guys, I have issue with my Intel PROSet/Wireless Wifi Connection utility. It can detect my Unifi connection but cannot connect to it. It showing "authentication process to connect to the network has not been started".

When i click on my unifi connection it prompt to key in "Device ownership password". I key-in the router password but still cannot connect. the password is correct since i use it in my mobile wifi connection.

I can connect to my unifi using Windows Wifi connection. Any idea?
*
Bro,

Try the PIN code on the bottom of the router.Or try key in 8 zeros.Hope this helps.. whistling.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bpooh
post Dec 1 2012, 04:55 PM


New Member
*
Group: New Member
Posts: 1

Joined: Dec 2012
QUOTE(seedohbehlei @ Apr 24 2011, 12:10 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
I am experiencing the same problem and I used a friend's PC who could access the wireless . But I could not log in via 192.168.0.1 in my browser. icon_question.gif



This post has been edited by bpooh: Dec 1 2012, 05:05 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
MrWorldWarrior
post Dec 3 2012, 02:39 PM


Casual
***
Group: Junior Member
Posts: 320

Joined: Aug 2009
Check you TCP/IP setting. and Untick the PIN, mean disable.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
girl-next-door
post Jan 4 2013, 09:40 PM


New Member
*
Group: Junior Member
Posts: 30

Joined: Nov 2004
From: Melbourne


QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
My laptop was having the same problem today and I found your solution.

Thank you! rclxm9.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
shahmetal
post Jan 13 2013, 02:30 PM


Getting Started
**
Group: Junior Member
Posts: 102

Joined: Jan 2008
From: aNywHeRE wiLL Do


Changed my wireless channel manually to 11 and it works!!!
Thanks forumers, now I could connect my Unifi router to my Lumia 920. Weird though, because every other smartphones could connect to my unifi before, and I could even detect other's Unifi on my surroundings.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ToniV
post Jan 13 2013, 04:58 PM


On my way
****
Group: Senior Member
Posts: 687

Joined: May 2010
it works...thx thx...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
RockStar05
post Jan 16 2013, 09:23 AM


New Member
*
Group: Junior Member
Posts: 14

Joined: Nov 2012
Mine also got the same problem. got this step. gonna try this out today.

Thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
graceg
post Jan 18 2013, 10:45 PM


New Member
*
Group: New Member
Posts: 1

Joined: Jan 2013
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!





Thanks for the info! it really works like magic!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
samsudds
post Mar 14 2013, 10:34 PM


New Member
*
Group: Junior Member
Posts: 23

Joined: Jan 2011


QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
Perfect!! Many thanks bro!!! :-)

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
nickykee
post Sep 7 2013, 03:12 PM


New Member
*
Group: Junior Member
Posts: 15

Joined: Mar 2008
From: Glenmarie


QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
confirm works for me, damn default unifi setting.
now laptops can connect easily now.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
alaq22
post Sep 18 2013, 03:10 PM


Getting Started
**
Group: Junior Member
Posts: 66

Joined: Jun 2008
From: wangsa maju/putrajaya/n9


QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
thanks dude..really work for me.. notworthy.gif notworthy.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mikey5925
post Oct 17 2013, 08:42 PM


New Member
*
Group: Junior Member
Posts: 30

Joined: May 2012
QUOTE(seedohbehlei @ Apr 24 2011, 02:40 PM)
I experienced the same issue with my work laptop after I updated my Windows 7 via Windows Update recently.
My work laptop used to work fine wirelessly at home before this update. Then all of a sudden, it was unable to detect my home unifi wireless but all my neighbours' networks appear in the list.

Here's the solution:

1) Use a LAN cable to connect your computer to your router or use a friend's PC who could access your wireless network.
2) Log in to your D-Link control panel via 192.168.0.1 in your browser. Enter username as "admin", password leave blank. Click on Login button.
3) Go to Wireless Setup on your left hand panel.
4) Go to Manual Wireless Connection Options section, click on the Manual Wireless Connection Setup button.
5) Go to Wireless Network Global Settings, un-check the Enable Auto Channel Selection option.
6) Change the Wireless Channel to 11.
7) Save the settings. Restart your computer, and then magically, you could reuse your wireless unifi connection again!

thumbup.gif
*
Thank you so much for the solution.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
a.haiqal
post Nov 23 2013, 06:57 PM


New Member
*
Group: Junior Member
Posts: 9

Joined: Feb 2011
Thank you so much seedpjbehlei
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.1108sec    2.00    5 queries    GZIP Disabled
Time is now: 17th April 2014 - 09:11 AM