Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Need help setting up Streamyx on TP Link W8901G, Technical support (Streamyx)

views
     
ltwvince
post Nov 10 2010, 09:03 AM

Enthusiast
*****
Senior Member
726 posts

Joined: Jan 2003
From: Earth
This question might sounded stupid but did you confirmed your username and password is correct? Maybe can you show us your system log.

Have you tested with a normal bridged modem to a PC and setup PPPoE dialer to make a connection? Can it connects?
ltwvince
post Nov 10 2010, 10:09 AM

Enthusiast
*****
Senior Member
726 posts

Joined: Jan 2003
From: Earth
QUOTE(erique82 @ Nov 10 2010, 09:10 AM)
My password and username is correct, there is no doubt about it. Even double checked that with the office's TM Webmail (same username and password) and logged in without a problem.

But anyways, to update you folks, I called Screamyx helpline to check if something is wrong on their side.
And true enough, they said the port for this account has failed on their side (I have no idea what the heck that means) and they promised to send their technicians to come over and check the matter in 24hrs (yah rite, the last time it took 2 days for the them to drop by the office)
WTF?? vmad.gif
*
Btw, both Internet login and webmail can have different passwords. sweat.gif

I guess now you unable to do anything besides waiting for streamyx tech then.

 

Switch to:
| Lo-Fi Version
0.0689sec    2.78    6 queries    GZIP Disabled
Time is now: 26th August 2019 - 01:09 PM