Welcome Guest ( Log In | Register )

Outline · [ Standard ] · Linear+

> Need help setting up Streamyx on TP Link W8901G, Technical support (Streamyx)

views
     
Omage007
post Nov 9 2010, 01:34 PM

Warn : 95%
*******
Senior Member
3,009 posts

Joined: Jan 2003
From: Between Penang & KL Joined : November 2009
So TS you manage to get any IP address/Subnet/Gateway/DNS as [redforest] picture show?

You connect using wireless or wired?
Omage007
post Nov 9 2010, 02:11 PM

Warn : 95%
*******
Senior Member
3,009 posts

Joined: Jan 2003
From: Between Penang & KL Joined : November 2009
QUOTE(redforest @ Nov 9 2010, 02:00 PM)
here's mine

user posted image

the pvc settings are the same since they are factory default settings. however for streamyx, pvc2 should be up and pvc4 should be N/A


Added on November 9, 2010, 2:03 pmi'd suggest TS to go to the pvc2 page, make sure the details are correct, and click 'save' even if no changes are made and see how it goes.
*
why pvc4 should be down?

his pvc2 setting seem like got no problem at all.

BTW, the latest firmware is 100901, can be downloaded at here >> http://www.tp-link.com/support/download.as...=TD-W8901G&h=V3

but I am still using the 100521 firmware, so far so good. . .


TS, maybe post your status page picture also. . .

This post has been edited by Omage007: Nov 9 2010, 02:13 PM
Omage007
post Nov 9 2010, 02:44 PM

Warn : 95%
*******
Senior Member
3,009 posts

Joined: Jan 2003
From: Between Penang & KL Joined : November 2009
Then try update to the latest firmware. . .

 

Switch to:
| Lo-Fi Version
0.0694sec    3.13    6 queries    GZIP Disabled
Time is now: 20th August 2019 - 01:53 PM