Welcome Guest ( Log In | Register )

3 Pages  1 2 3 >Bottom

Outline · [ Standard ] · Linear+

> ISWARA aeroback sound which cannot detect, even g0 for SIX workshop oledi...

views
     
TSjackchong890
post Jul 20 2010, 11:16 AM, updated 12y ago

Casual
***
Junior Member
342 posts

Joined: Aug 2008
i just want to ask see whether here got Iswara driver got face this same problem or not.

my iswara, when drive through some of the road which was no flat , it will got "JIT JIT JIT" sound (EXACTLY same with TIKUS sound)

but i sure is left passenger side, when i drive i can hear is from behind, but those sitting behind my car de ppl said is from INFRONT, so even i go for SIX workshop oledi, they also cannot detect ask me to don't peduli cry.gif cry.gif

so i try to fix my self
1) I press my car behind oledi, no sound from absorber, sure not absorber problem because rear and front absorber is new , just no enough 5 month.
2) Sure no AXLE problem, last time i got face AXLE bush spoil problem, sound is different from this, and the AXLE i just change New BUSH , which was BUSH in good quantily, just change no enough 5 month also.
3) Sure not seat problem, because i was TAKE OUT ALL the seat behind (almost cause me 5 hour !!!) ,still got sound.
4) Sure not thing inside boot problem , i also take out them and tried before
5) All door inner lock punya telinga (EARs), i change it new already, and all LEFT hand side door i take out all the papan and see inside oledi, nothing was loose and no problem at all


then what else??
now i suspect only two thing,
1) because my rear safety belt is JAM oledi(both side cannot tarik), izzit the safety belt device(roller of safety belt )cause the sound this will cause the problem??
2) my front SATAY bush almost like want finish oledi(but still have some of the bush), this will cause the sound meh ?? =="

this noise was cause me very angryyyyyyyyy!!!!!!!! do manything still cannot fix vmad.gif vmad.gif


limautotyre
post Jul 20 2010, 11:19 AM

New Member
*
Junior Member
23 posts

Joined: May 2010
From: Shah Alam


where r u from?
if u're at selangor can come my workshop n check.. if we check oni then we wont charge u anything...
my iswara car (already very old) last time also got jit jit jit sound even when its like flat road..
have u bump into holes or wat?
is the sound very loud?
Need more info to help u =)
SleeplessEyes
post Jul 20 2010, 11:44 AM

I'm me bro, let me be me
*******
Senior Member
2,128 posts

Joined: Feb 2007
QUOTE(limautotyre @ Jul 20 2010, 11:19 AM)
where r u from?
if u're at selangor can come my workshop n check.. if we check oni then we wont charge u anything...
my iswara car (already very old) last time also got jit jit jit sound even when its like flat road..
have u bump into holes or wat?
is the sound very loud?
Need more info to help u =)
*
No Advertising, dude mad.gif icon_rolleyes.gif

This post has been edited by SleeplessEyes: Jul 20 2010, 11:44 AM
limautotyre
post Jul 20 2010, 01:00 PM

New Member
*
Junior Member
23 posts

Joined: May 2010
From: Shah Alam


QUOTE(SleeplessEyes @ Jul 20 2010, 11:44 AM)
No Advertising, dude  mad.gif  icon_rolleyes.gif
*
FYI, i am not advertising but I really do own a workshop.
and i wanted to help him to solve his prob as i have encountered such matter on my own car be fore...
if there's more info, i think i can provide some DIY solution... save $$ n time..
TSjackchong890
post Jul 20 2010, 01:38 PM

Casual
***
Junior Member
342 posts

Joined: Aug 2008
QUOTE(limautotyre @ Jul 20 2010, 11:19 AM)
where r u from?
if u're at selangor can come my workshop n check.. if we check oni then we wont charge u anything...
my iswara car (already very old) last time also got jit jit jit sound even when its like flat road..
have u bump into holes or wat?
is the sound very loud?
Need more info to help u =)
*
i from setapak,KL

this sound will appear when I drive the road which was no flat, bump into holes also got this sound, and this sound not very loud , as least no loud as last time AXLE bush problem that one rclxm9.gif rclxm9.gif ......zzz but i dun know how to go shah alam, i think google map find out 1st...pm me wat time you open n close at saturday..
cheras123
post Jul 20 2010, 07:50 PM

New Member
*
Junior Member
31 posts

Joined: Nov 2007
i have same sound ..but i duno where those sound come from....
SleeplessEyes
post Jul 21 2010, 12:42 AM

I'm me bro, let me be me
*******
Senior Member
2,128 posts

Joined: Feb 2007
QUOTE(limautotyre @ Jul 20 2010, 01:00 PM)
FYI, i am not advertising but I really do own a workshop.
and i wanted to help him to solve his prob as i have encountered such matter on my own car be fore...
if there's more info, i think i can provide some DIY solution... save $$ n time..
*
QUOTE(limautotyre @ Jul 20 2010, 11:19 AM)
where r u from?
if u're at selangor can come my workshop n check.. if we check oni then we wont charge u anything...
my iswara car (already very old) last time also got jit jit jit sound even when its like flat road..
have u bump into holes or wat?
is the sound very loud?
Need more info to help u =)
*
LOL. Nice try, LimAutoTyre. Just admit it la you are indirectly advertising with your address, logo and your username there. Even a fool can spot it that easily.
Very ingenious internet marketing strategy. Sorry, but ain't that stupid. whistling.gif

Can see your signature showing all the address.

This post has been edited by SleeplessEyes: Jul 21 2010, 12:49 AM
ceo684
post Jul 22 2010, 11:57 AM

Component Burner
********
All Stars
10,844 posts

Joined: Jan 2003
From: Klang/Subang



try taping up the holes under the side mirrors
TSjackchong890
post Jul 22 2010, 08:03 PM

Casual
***
Junior Member
342 posts

Joined: Aug 2008
QUOTE(ceo684 @ Jul 22 2010, 11:57 AM)
try taping up the holes under the side mirrors
*
hah???the side mirrror got holes one meh??
Andy0625
post Jul 23 2010, 12:57 AM

Certified Newbie
*******
Senior Member
3,901 posts

Joined: Jun 2005
From: Andy @ London.com Status: N/A



Most probably Absorber link , lower arm , bushes.

Check this few item and guarantee solve your problem.
TSjackchong890
post Jul 23 2010, 01:17 PM

Casual
***
Junior Member
342 posts

Joined: Aug 2008
QUOTE(Andy0625 @ Jul 23 2010, 12:57 AM)
Most probably Absorber link , lower arm , bushes.

Check this few item and guarantee solve your problem.
*
iswara got absober link ma??? bushes izzit mean the satay bush??? but really when i press hardly on my car bonnet( press depan lets the car goyang kuat kuat) , no sound at all.....so i weird because of this....
ceo684
post Jul 24 2010, 02:00 PM

Component Burner
********
All Stars
10,844 posts

Joined: Jan 2003
From: Klang/Subang



QUOTE(jackchong890 @ Jul 22 2010, 08:03 PM)
hah???the side mirrror got holes one meh??
*
UNDERNEATH the mirror/mirror leg there the screw holes make wind noise and other funny noises
Vector Vince
post Jul 26 2010, 12:43 AM

New Member
*
Newbie
0 posts

Joined: Mar 2007
Hi there, I owned a Iswara LMST 2005 and I did encounter this problem before and I think i had solve it if urs is the same as mine so called "tikus sound".

It is actually from the latches (both left and right) from the rear seat. What u need to do is just buy some black colour tape (like those black ones u tape the wires) just around the latch and the sound will magically gone.

This is wat i was trying to find out what causes the tikus sound until i stumble across some forum where ppl post about it and i tried.

Wat to say, is just work magically.

But so long as urs is not any mechanical or suspension bush problem la.

Happy DIYing.....
TSjackchong890
post Jul 26 2010, 01:43 PM

Casual
***
Junior Member
342 posts

Joined: Aug 2008
QUOTE(Vector Vince @ Jul 26 2010, 12:43 AM)
Hi there, I owned a Iswara LMST 2005 and I did encounter this problem before and I think i had solve it if urs is the same as mine so called "tikus sound".

It is actually from the latches (both left and right) from the rear seat. What u need to do is just buy some black colour tape (like those black ones u tape the wires) just around the latch and the sound will magically gone.

This is wat i was trying to find out what causes the tikus sound until i stumble across some forum where ppl post about it and i tried.

Wat to say, is just work magically.

But so long as urs is not any mechanical or suspension bush problem la.

Happy DIYing.....
*
i forget tell in my thread......i already try of this because one of the foreman help me use the wire TAP , tape around the latch...,,also got sound!!.

then when i back I not satisfy , i taped it with double tapes(because more thick)....also cannot!! sian diao


Added on July 26, 2010, 1:44 pm
QUOTE(ceo684 @ Jul 24 2010, 02:00 PM)
UNDERNEATH the mirror/mirror leg there the screw holes make wind noise and other funny noises
*
tried......still g0t sound!!!!.......but i just found that under mirror reli got two stupid holes.......Thanks ya xD

This post has been edited by jackchong890: Jul 26 2010, 01:44 PM
quick_shaq
post Jul 26 2010, 03:36 PM

Enthusiast
*****
Senior Member
872 posts

Joined: Dec 2006
From: subang jaya-shah alam


QUOTE(Vector Vince @ Jul 26 2010, 12:43 AM)
Hi there, I owned a Iswara LMST 2005 and I did encounter this problem before and I think i had solve it if urs is the same as mine so called "tikus sound".

It is actually from the latches (both left and right) from the rear seat. What u need to do is just buy some black colour tape (like those black ones u tape the wires) just around the latch and the sound will magically gone.

This is wat i was trying to find out what causes the tikus sound until i stumble across some forum where ppl post about it and i tried.

Wat to say, is just work magically.

But so long as urs is not any mechanical or suspension bush problem la.

Happy DIYing.....
*
which part is the latches? sweat.gif
TSjackchong890
post Jul 26 2010, 10:29 PM

Casual
***
Junior Member
342 posts

Joined: Aug 2008
QUOTE(quick_shaq @ Jul 26 2010, 03:36 PM)
which part is the latches?  sweat.gif
*
the DUA batang besi use to LOCK the chair that one..........sorry i dun know how to describe well


Added on July 26, 2010, 10:30 pm
QUOTE(jackchong890 @ Jul 26 2010, 10:29 PM)
the DUA batang besi use to LOCK the chair that one..........sorry i dun know how to describe well
*
and fren, time to change your PC RIG

This post has been edited by jackchong890: Jul 26 2010, 10:30 PM
the_catacombs
post Jul 27 2010, 02:21 AM

8 stars wooo....
********
Senior Member
10,975 posts

Joined: Jan 2003
From: disini disana


ur rear seat latch which holds the seat upright.... thats where sound usually come from..

if from the front, check ur front seat bolts if secured properly... apply grease if still got sound..
TSjackchong890
post Jul 27 2010, 09:01 AM

Casual
***
Junior Member
342 posts

Joined: Aug 2008
QUOTE(the_catacombs @ Jul 27 2010, 02:21 AM)
ur rear seat latch which holds the seat upright.... thats where sound usually come from..

if from the front, check ur front seat bolts if secured properly... apply grease if still got sound..
*
finally you reply me,,,,,,rear seat the latch i use double tape liao still same,
the sound seem no came from front seat....., the door inner lock will possible cause this??but i use screw driver check oledi, the inner is fine......
Cloudx
post Jul 27 2010, 09:22 AM

(╯°□°)╯︵ ┻━┻
******
Senior Member
1,503 posts

Joined: Oct 2004
From: Island where you get pearl


I am not sure mine is the same problem as yours, but my ISWARA is having the same sound also, JIT JIT JIT like tikus sound. I found out the sound happens to come from my right passenger door not closing tight enough. I tried asking someone to pull the door tight from the inside and the sound stop. At the moment im ignoring the sound by blasting music while im driving tongue.gif
mivecwira
post Jul 27 2010, 12:13 PM

New Member
*
Newbie
9 posts

Joined: Mar 2009


Hmm might be the cover or speaker rack nt tighten or rubbing each other..since my wira a/b also facing this kind sound problem..



3 Pages  1 2 3 >Top
 

Change to:
| Lo-Fi Version
0.0312sec    0.50    5 queries    GZIP Disabled
Time is now: 8th August 2022 - 01:12 PM