Welcome Guest ( Log In | Register )

Bump Topic Topic Closed RSS Feed
126 Pages « < 11 12 13 14 15 > » Bottom

Outline · [ Standard ] · Linear+

> Samsung Galaxy S I9000 Official Thread V2, FAQ at first post.

views
     
ryanlaw.cs
post Jul 20 2010, 09:30 PM

Getting Started
**
Junior Member
150 posts

Joined: Jul 2010
QUOTE(turion64 @ Jul 20 2010, 08:57 PM)
galaxians,

juz got my charger from ebay. like to seek advice if its genuine samsung charger?
as it is advertised as genuine but did not come in ori packaging.
reason given by seller is BULK packaging. got such thing?

output voltage : 5v / 700mA

user posted image

user posted image
*
how much you bought it?
mahad13
post Jul 20 2010, 09:37 PM

Getting Started
**
Junior Member
175 posts

Joined: Jul 2010
QUOTE(turion64 @ Jul 20 2010, 09:21 PM)
bro the CAD310 on d Samsung website is with the power pin head, not microusb.

mine CAD300UBE is microUSB head...
*
Mine is original Samsung car carger. Get it from official Samsung dealer. The prod code CAD300UBEC.




Attached thumbnail(s)
Attached Image Attached Image
TShihihehe
post Jul 20 2010, 09:39 PM

~~ Almighty Ace ~~
********
All Stars
12,740 posts

Joined: Jan 2006
From: stress & confuse world



QUOTE(mahad13 @ Jul 20 2010, 11:37 PM)
Mine is original Samsung car carger. Get it from official Samsung dealer. The prod code CAD300UBEC.
*
loos like urs and turion charger are different..lol
mahad13
post Jul 20 2010, 09:41 PM

Getting Started
**
Junior Member
175 posts

Joined: Jul 2010
QUOTE(hihihehe @ Jul 20 2010, 09:39 PM)
loos like urs and turion charger are different..lol
*
Yupe. Also my led is red while his green. I bought it at rm60.
MYstombox
post Jul 20 2010, 09:44 PM

Wired!
*******
Senior Member
2,240 posts

Joined: Mar 2007
From: Johor


Oh, my bad. Yeah you're right.
fongkarseong
post Jul 20 2010, 09:46 PM

Getting Started
**
Junior Member
123 posts

Joined: Oct 2009
Hi SGS user,

I don't know you guys facing the same problem as me before or not.
Is been a while happen to me but until now also can't get the solution.

The scenario is:-

1) I disable APN
2) On WIFI
3) By On the WIFI and disable the APN about 1 hour.....
4) Then off the WIFI and enable back the APN...
5) 2G/3G icon cannot appear... due to Android 2.1 bugs. So enable flight mode and disable flight mode. 2G/3G icon appear back.
6) Icon appeared but cannot connect to web and sync due to failure to connect network data.The 2 small up/down arrow inside the 2G/3G icon never indicated.
7) Leave in alone more then 2 hours, still the same... cannot connect to web due to failure connect network data.
8) Can make call and sms but no data transfer.
9) Until I restart the phone then only back to normal.

So... do you guys encounter this problem?

Note: My phone stock F/W,
Used APNdroid, quick setting apps and stock apps to enable the 2G/3G also can't solve.

THE ONLY SOLUTION IS RESTART PHONE!!!!

Any ideas?? Can help? icon_question.gif
pluginbaby
post Jul 20 2010, 09:50 PM

Look at all my stars!!
*******
Senior Member
2,646 posts

Joined: Apr 2007


QUOTE(fongkarseong @ Jul 20 2010, 09:46 PM)
Hi SGS user,

I don't know you guys facing the same problem as me before or not.
Is been a while happen to me but until now also can't get the solution.

The scenario is:-

1) I disable APN
2) On WIFI
3) By On the WIFI and disable the APN about 1 hour.....
4) Then off the WIFI and enable back the APN...
5) 2G/3G icon cannot appear... due to Android 2.1 bugs. So enable flight mode and disable flight mode. 2G/3G icon appear back.
6) Icon appeared but cannot connect to web and sync due to failure to connect network data.The 2 small up/down arrow inside the 2G/3G icon never indicated.
7) Leave in alone more then 2 hours, still the same... cannot connect to web due to failure connect network data.
8) Can make call and sms but no data transfer.
9) Until I restart the phone then only back to normal.

So... do you guys encounter this problem?

Note: My phone stock F/W,
        Used APNdroid, quick setting apps and stock apps to enable the 2G/3G also can't solve.
       
        THE ONLY SOLUTION IS RESTART PHONE!!!!

Any ideas?? Can help? icon_question.gif
*
happens on my desire too sumtime but usually changing to flightmode and back to get signal it would work pretty fine. A reboot is an option but a painful one la yawn.gif
ryanlaw.cs
post Jul 20 2010, 09:54 PM

Getting Started
**
Junior Member
150 posts

Joined: Jul 2010
QUOTE(pluginbaby @ Jul 20 2010, 09:50 PM)
happens on my desire too sumtime but usually changing to flightmode and back to get signal it would work pretty fine. A reboot is an option but a painful one la  yawn.gif
*
I try Fast Reboot. it also help fix the issue as well. no need to full reboot the phone.. haha

MYstombox
post Jul 20 2010, 09:54 PM

Wired!
*******
Senior Member
2,240 posts

Joined: Mar 2007
From: Johor


It's android bug 2207 i suspect.
killeralta
post Jul 20 2010, 09:58 PM

Getting Started
**
Junior Member
215 posts

Joined: Jul 2008
QUOTE(ryanlaw.cs @ Jul 20 2010, 09:54 PM)
I try Fast Reboot. it also help fix the issue as well. no need to full reboot the phone.. haha
*
how to fast reboot?
MYstombox
post Jul 20 2010, 10:08 PM

Wired!
*******
Senior Member
2,240 posts

Joined: Mar 2007
From: Johor


Guys,
can you all do a favour for me and run the following tests?

inside keypad type in
*#*#528#*#*

It will pop out wifi test

Then press menu button
Select rx test
then run
What do you guys see?

Received
Error
Per (%)


This post has been edited by MYstombox: Jul 20 2010, 10:10 PM
kaigraphy
post Jul 20 2010, 10:12 PM

Casual
***
Junior Member
465 posts

Joined: Jan 2010
QUOTE(greyPJ @ Jul 20 2010, 08:19 PM)
why agps igps so important to you? never heard of igps.
*
igps mean integrated gps and this mean the gps will work in the middle of nowhere and don't cost money...
so the galaxy s have igps or not???

This post has been edited by kaigraphy: Jul 20 2010, 10:14 PM
MYstombox
post Jul 20 2010, 10:15 PM

Wired!
*******
Senior Member
2,240 posts

Joined: Mar 2007
From: Johor


If you use other app for navigation then yes you can turn off agps and just run those.

Google maps on the other hand needs data to transfer the map details to your phone.
pluginbaby
post Jul 20 2010, 10:15 PM

Look at all my stars!!
*******
Senior Member
2,646 posts

Joined: Apr 2007


QUOTE(kaigraphy @ Jul 20 2010, 10:12 PM)
igps mean integrated gps and this mean the gps will work in the middle of nowhere and don't cost money...
so the galaxy s have igps or not???
*
ive only heard about a-GPS which is assisted GPS
fongwei
post Jul 20 2010, 10:24 PM

Casual
***
Junior Member
346 posts

Joined: Aug 2007
QUOTE(MYstombox @ Jul 20 2010, 09:16 PM)
? What do you mean?
Other icons you need to drag them from application page.
*
===

This post has been edited by fongwei: Jul 20 2010, 10:35 PM
turion64
post Jul 20 2010, 10:49 PM

look at all my stars!!
******
Senior Member
1,320 posts

Joined: Oct 2005
QUOTE(fongkarseong @ Jul 20 2010, 09:46 PM)
Hi SGS user,

I don't know you guys facing the same problem as me before or not.
Is been a while happen to me but until now also can't get the solution.

The scenario is:-

1) I disable APN
2) On WIFI
3) By On the WIFI and disable the APN about 1 hour.....
4) Then off the WIFI and enable back the APN...
5) 2G/3G icon cannot appear... due to Android 2.1 bugs. So enable flight mode and disable flight mode. 2G/3G icon appear back.
6) Icon appeared but cannot connect to web and sync due to failure to connect network data.The 2 small up/down arrow inside the 2G/3G icon never indicated.
7) Leave in alone more then 2 hours, still the same... cannot connect to web due to failure connect network data.
8) Can make call and sms but no data transfer.
9) Until I restart the phone then only back to normal.

So... do you guys encounter this problem?

Note: My phone stock F/W,
        Used APNdroid, quick setting apps and stock apps to enable the 2G/3G also can't solve.
       
        THE ONLY SOLUTION IS RESTART PHONE!!!!

Any ideas?? Can help? icon_question.gif
*
same problem im facing. only solution is reboot whistling.gif
fongkarseong
post Jul 20 2010, 10:50 PM

Getting Started
**
Junior Member
123 posts

Joined: Oct 2009
QUOTE(ryanlaw.cs @ Jul 20 2010, 09:54 PM)
I try Fast Reboot. it also help fix the issue as well. no need to full reboot the phone.. haha
*
What do you mean fast reboot? press and hold power button for 7sec?


Added on July 20, 2010, 10:56 pm
QUOTE(MYstombox @ Jul 20 2010, 10:08 PM)
Guys,
can you all do a favour for me and run the following tests?

inside keypad type in
*#*#528#*#*

It will pop out wifi test

Then press menu button
Select rx test
then run
What do you guys see?

Received
Error
Per (%)
*
TESTED!!!

Channel = 1
Received = 0
Error = 1000
Per (%) = 100%

What does this mean? Totally no idea... Can clarify?

This post has been edited by fongkarseong: Jul 20 2010, 10:56 PM
bunnymaker
post Jul 20 2010, 10:57 PM

Getting Started
**
Junior Member
83 posts

Joined: Aug 2008
QUOTE(fongkarseong @ Jul 20 2010, 09:46 PM)
Hi SGS user,

I don't know you guys facing the same problem as me before or not.
Is been a while happen to me but until now also can't get the solution.

The scenario is:-

1) I disable APN
2) On WIFI
3) By On the WIFI and disable the APN about 1 hour.....
4) Then off the WIFI and enable back the APN...
5) 2G/3G icon cannot appear... due to Android 2.1 bugs. So enable flight mode and disable flight mode. 2G/3G icon appear back.
6) Icon appeared but cannot connect to web and sync due to failure to connect network data.The 2 small up/down arrow inside the 2G/3G icon never indicated.
7) Leave in alone more then 2 hours, still the same... cannot connect to web due to failure connect network data.
8) Can make call and sms but no data transfer.
9) Until I restart the phone then only back to normal.

So... do you guys encounter this problem?

Note: My phone stock F/W,
        Used APNdroid, quick setting apps and stock apps to enable the 2G/3G also can't solve.
       
        THE ONLY SOLUTION IS RESTART PHONE!!!!

Any ideas?? Can help? icon_question.gif
*
I also had the same problem with APNdroid. After I uninstalled APNdroid, I restore my APN settings back to default under Wireless and Network -> Mobile Networks, which kickstarted my 3g again. Then I installed APN on/off widget instead of APNdroid, worked well for me. But now I'm testing out Andromax, so using the inbuilt 3g toggle at the moment.
TShihihehe
post Jul 20 2010, 11:08 PM

~~ Almighty Ace ~~
********
All Stars
12,740 posts

Joined: Jan 2006
From: stress & confuse world



for those who have problem with gps, try read up this website
http://www.androidpolice.com/2010/07/20/sa...merge-for-some/


fongkarseong
post Jul 20 2010, 11:13 PM

Getting Started
**
Junior Member
123 posts

Joined: Oct 2009
QUOTE(fongkarseong @ Jul 20 2010, 09:46 PM)
Hi SGS user,

I don't know you guys facing the same problem as me before or not.
Is been a while happen to me but until now also can't get the solution.

The scenario is:-

1) I disable APN
2) On WIFI
3) By On the WIFI and disable the APN about 1 hour.....
4) Then off the WIFI and enable back the APN...
5) 2G/3G icon cannot appear... due to Android 2.1 bugs. So enable flight mode and disable flight mode. 2G/3G icon appear back.
6) Icon appeared but cannot connect to web and sync due to failure to connect network data.The 2 small up/down arrow inside the 2G/3G icon never indicated.
7) Leave in alone more then 2 hours, still the same... cannot connect to web due to failure connect network data.
8) Can make call and sms but no data transfer.
9) Until I restart the phone then only back to normal.

So... do you guys encounter this problem?

Note: My phone stock F/W,
        Used APNdroid, quick setting apps and stock apps to enable the 2G/3G also can't solve.
       
        THE ONLY SOLUTION IS RESTART PHONE!!!!

Any ideas?? Can help? icon_question.gif
*
I FOUND THIS ON WEB.. HOPE CAN TEMPORARY HELP. PERSONALLY I TESTING NOW. LOOK AT COMMENTS "Comment 110 by kazumail, Mar 16, 2010"

http://code.google.com/p/android/issues/detail?id=2207



126 Pages « < 11 12 13 14 15 > » Top
Topic ClosedOptions
 

Change to:
| Lo-Fi Version
0.0200sec    0.53    6 queries    GZIP Disabled
Time is now: 24th January 2022 - 07:30 PM