Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> Myvi O/D Off indicator blinking

tookinen
post Feb 8 2010, 10:06 AM, updated 6 years ago


Wish you were here
*******
Group: Senior Member
Posts: 2,243

Joined: Jan 2003
From: Cheras



As stated above, can anyone explain what does it mean when the O/D indicator keeps on blinking? I've tried the gear button(on,off) the light still keeps on blinking. The car just can't switch to the normal O/D mode.
Anyone faced this problem before? hmm.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dchew
post Feb 8 2010, 01:39 PM


Casual
***
Group: Junior Member
Posts: 320

Joined: Jan 2008
From: somewhere i belong


what is O/D for actually?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
juniorkirk
post Feb 8 2010, 03:53 PM


New Member
*
Group: Junior Member
Posts: 32

Joined: Oct 2006
overdrive... for auto car... it acts as 3rd gear...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
acbc
post Feb 8 2010, 06:11 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 4,088

Joined: Jan 2003
O/D is actually 4th or 5th gear in A/T.

Alright, could be a problem with the TCU (transmission control unit) or wiring / sensor on gearbox itself. Have it check by a specialist.

BTW, what car make and year?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
hailiss8384
post Feb 8 2010, 06:16 PM


Casual
***
Group: Junior Member
Posts: 317

Joined: Mar 2008
From: duk Sebelah Cik B je...



QUOTE(acbc @ Feb 8 2010, 06:11 PM)
O/D is actually 4th or 5th gear in A/T.

Alright, could be a problem with the TCU (transmission control unit) or wiring / sensor on gearbox itself. Have it check by a specialist.

BTW, what car make and year?
*
kindly agreed with u...it is the TCU faulty...kindly visit Service Centre for replacement parts (if needed).
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
hazardouzz
post Feb 10 2010, 08:40 AM


New Member
*
Group: New Member
Posts: 4

Joined: Oct 2007
Just send to p2 serviece center...I think there's something wrong with the wiring. I've had experienced this before....It's just a 5min work only..hahhaha
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bernardCK
post Feb 12 2010, 04:57 AM


New Member
*
Group: New Member
Posts: 0

Joined: Feb 2010


O/D is 4th or 5th gear?????
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
victor_hoh
post Feb 12 2010, 09:00 AM


pump my muscles
******
Group: Senior Member
Posts: 1,098

Joined: Nov 2004
From: Ipoh, now PJ


Overdrive is your forth gear. When the light is on, it will said "OD off", meaning you will not be using the forth gear, only the first 3 gears.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
andrew9292
post Feb 14 2010, 02:39 PM


-/Livin' On A Prayer/-
*****
Group: Senior Member
Posts: 906

Joined: Sep 2008
From: Petaling Jaya


O/D Off light blinking is a way the Engine Control Unit/Transmission Control Unit is telling you there is something wrong within the system. It's best you send the system to be checked with a code reader, once you get the error code, you will know where went wrong.

Or, it might just be wiring (unlikly).
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ableze_joepardy
post Mar 3 2010, 10:28 AM


*w0ot*
*****
Group: Senior Member
Posts: 749

Joined: Feb 2006
From: Out of Service



try to reset fusebox/ECU.. happened to mine once..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
8o8
post Mar 14 2012, 04:35 PM


New Member
*
Group: New Member
Posts: 2

Joined: Dec 2010


reset the ecu.. still have the problem la.. oni hav 1st n 3rd gear.. it happen during cold start.. why r?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
sohbyna87
post Nov 7 2012, 10:08 AM


New Member
*
Group: New Member
Posts: 0

Joined: Nov 2012
How to reset ecu?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gensylo
post May 2 2014, 08:51 PM


Getting Started
**
Group: Junior Member
Posts: 60

Joined: Jan 2008



QUOTE(sohbyna87 @ Nov 7 2012, 10:08 AM)
How to reset ecu?
*
Anyone in this forum already solve the issue..please share..my car also happen the same thing
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
kahing
post May 25 2015, 09:48 AM


New Member
*
Group: New Member
Posts: 0

Joined: May 2015
QUOTE(8o8 @ Mar 14 2012, 04:35 PM)
reset the ecu.. still have the problem la.. oni hav 1st n 3rd gear.. it happen during cold start.. why r?
*
Same here. It's so frustrating to drive it like that. Even after I let the car warmed up for more than 10 minutes sometimes. I have to actually find a proper place to stop and off my engine and on again, sometimes for a few times only then the car will go back to normal driving mannerism. Argh!!!!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
farghmee
post May 25 2015, 10:10 AM


Getting Started
**
Group: Junior Member
Posts: 82

Joined: May 2007


QUOTE(kahing @ May 25 2015, 09:48 AM)
Same here. It's so frustrating to drive it like that. Even after I let the car warmed up for more than 10 minutes sometimes. I have to actually find a proper place to stop and off my engine and on again, sometimes for a few times only then the car will go back to normal driving mannerism. Argh!!!!
*
have u tried checking the car electronically? OBD port smthg like that?

my wife's previous gen1 myvi had this issue. 3years back.
plugged into the port, error code: "synchro gearing(?)"
serviced the gearbox, 1 of the gear teeth broken.

User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.1057sec    2.24    5 queries    GZIP Disabled
Time is now: 30th May 2015 - 08:31 PM