Welcome Guest ( Log In | Register )

Forum Announcement

Migration Phase 2 | Migration TEST Mode Active

Outline · [ Standard ] · Linear+

> Monitor suddenly no signal

views
     
TSRandomization
post Feb 4 2010, 11:56 PM, updated 11y ago

Getting Started
**
Junior Member
254 posts

Joined: Oct 2008
As per title, I recently facing this problem randomly.

Sometimes while surfing, it happens. My screen suddenly black out and it goes like no signal from the CPU but it's still ON.

My CPU is neither restart or shut down, just suddenly no signal to the monitor.

When it happens, it will make a sound like when you unplug a thumbdrive or something to the USB. (As if the monitor unplug from my pc)

I wonder what's wrong with my pc.

Note : My monitor is working fine. My GC is quite new, few months old. My CPU n GC are not overheating.

Also, this only happens while I'm not really doing much things. Never happened when I'm gaming or watching movie.

Any idea guys?

kakarocht
post Feb 5 2010, 12:00 AM

Hibernate Time.............
*******
Senior Member
3,254 posts

Joined: Feb 2006
From: Tekken - Mishima Corps.
list down your specs better in details. any oce for both cpu and gc?
TSRandomization
post Feb 5 2010, 12:07 AM

Getting Started
**
Junior Member
254 posts

Joined: Oct 2008
Ops, my bad.

CPU : C2D E6320
MB : Asus P5B
Ram : 2 x 1GB
GC : Sapphire HD4850 1GB Vapor X
PSU : FSP 450W
Monitor : Samsung 226BW

Never OCed anything.

This post has been edited by Randomization: Feb 5 2010, 12:07 AM
slimey
post Feb 5 2010, 12:12 AM


*******
Senior Member
6,183 posts

Joined: Apr 2007
loose cable?
dkk
post Feb 5 2010, 01:26 AM

10k Club
Group Icon
Elite
11,400 posts

Joined: Jan 2003
Could be loose cable.

I'm using a KVM. Whenever I switch machines on the KVM, I hear this sound too.
Chobits
post Feb 5 2010, 09:49 AM

Cutest piece of technology on the planet
****
Senior Member
588 posts

Joined: Jul 2007
From: Chii ?


Most probably loose cable.

If not loose cable, then maybe there is a problem with the ports.
digitalove_70s
post Feb 5 2010, 09:52 AM

ore-wa gandamu!
******
Senior Member
1,353 posts

Joined: Apr 2009
From: Ptolemaios
QUOTE(Randomization @ Feb 4 2010, 11:56 PM)
As per title, I recently facing this problem randomly.

Sometimes while surfing, it happens. My screen suddenly black out and it goes like no signal from the CPU but it's still ON.

My CPU is neither restart or shut down, just suddenly no signal to the monitor.

When it happens, it will make a sound like when you unplug a thumbdrive or something to the USB. (As if the monitor unplug from my pc)

I wonder what's wrong with my pc.

Note : My monitor is working fine. My GC is quite new, few months old. My CPU n GC are not overheating.

Also, this only happens while I'm not really doing much things. Never happened when I'm gaming or watching movie.

Any idea guys?
*
when it happened then what did u do?
restart and ok edi?
jimmydotnet
post Feb 5 2010, 10:03 AM

Jimbo da Riverian
*****
Senior Member
761 posts

Joined: Nov 2005
From: Slim Shady Town



maybe unstable electrical current
skullomania07
post Feb 5 2010, 10:40 AM

Casual
***
Junior Member
463 posts

Joined: Mar 2009
From: Penang Mainland



gc problem?
TSRandomization
post Feb 5 2010, 11:44 AM

Getting Started
**
Junior Member
254 posts

Joined: Oct 2008
QUOTE(digitalove_70s @ Feb 5 2010, 09:52 AM)
when it happened then what did u do?
restart and ok edi?
*
Yeah, my pc working fine after reboot.

The weird thing is, why got the USB drive unplug sound? rclxub.gif

I already tried to replug all the cables. Still the same.

It just happens at a very random time. Sometime it happens few time a day, sometime few days once. doh.gif

Edit : When it happens, I once tried pressing all the shortcut keys I know on my keyboard, and I managed to return to my screen but the icons and things already gone weird, so I still need to restart.

This post has been edited by Randomization: Feb 5 2010, 11:47 AM
duncan880409
post Feb 5 2010, 02:28 PM

Like Working in My Lab ^^
*******
Senior Member
3,700 posts

Joined: May 2007
From: KT/UTM Skudai



Edit : When it happens, I once tried pressing all the shortcut keys I know on my keyboard, and I managed to return to my screen but the icons and things already gone weird, so I still need to restart.
explain this.. what happen? screen turn black? and btw, while the screen black your music still got play? num cap lock still function?
TSRandomization
post Feb 5 2010, 02:50 PM

Getting Started
**
Junior Member
254 posts

Joined: Oct 2008
QUOTE(duncan880409 @ Feb 5 2010, 02:28 PM)
Edit : When it happens, I once tried pressing all the shortcut keys I know on my keyboard, and I managed to return to my screen but the icons and things already gone weird, so I still need to restart.
explain this.. what happen? screen turn black? and btw, while the screen black your music still got play? num cap lock still function?
*
Never tried with music on. Usually happens while I'm surfing only.

Yes, capslock and numlock still function. I think my pc still running but just that no signal to the monitor.

I tried to restart from the button at the start menu using shortcut key, instead of pressing power button.

After somewhile keep trying the shortcut, my screen appears asking to quit my firefox laugh.gif
duncan880409
post Feb 5 2010, 02:56 PM

Like Working in My Lab ^^
*******
Senior Member
3,700 posts

Joined: May 2007
From: KT/UTM Skudai



----DETELED----

This post has been edited by duncan880409: Feb 5 2010, 02:56 PM
valentine1666
post Feb 5 2010, 03:08 PM

On my way
****
Senior Member
542 posts

Joined: Apr 2008
From: Taiping, Perak



if ur cpu still running when ur screen turn black then either ur gc got problem or mobo with bad pci express slot or monitor

if u hv spare gc try using it for a while and c if u facing the same problem or not....
sKyWiR3pT3lTd
post Feb 5 2010, 09:35 PM

Spirits Of Shankly
*******
Senior Member
6,047 posts

Joined: Feb 2010
From: Anfield, Liverpool




Graphic card problem i think..
choy89
post Feb 6 2010, 01:33 AM

Casual
***
Junior Member
388 posts

Joined: Oct 2007
most probaly monitor/VGA cable/GC problem..
just try 1 by 1 starting with the other VGA cable..
tuonn
post Feb 6 2010, 09:59 PM

El Phenomenon
*******
Senior Member
2,000 posts

Joined: Feb 2009
From: sec X


QUOTE(choy89 @ Feb 6 2010, 01:33 AM)
most probaly monitor/VGA cable/GC problem..
just try 1 by 1 starting with the other VGA cable..
*
it happens to me now...my monitor is sent back for rma...
sometimes the monitor gone blank as pc is still on...
n there is sound of pluging a pendrive...
it happen few times to me n after one time suddenly my monitor is not working at all...
samsung technican say there are problem with display dimm...too bad.. sad.gif

 

Switch to:
| Lo-Fi Version
0.0433sec    0.80    5 queries    GZIP Disabled
Time is now: 29th February 2020 - 03:12 AM