Welcome Guest ( Log In | Register )

Bump TopicReply to this topicRSS feed Start new topic Start Poll

Outline · [ Standard ] · Linear+

> problematic laptop, lag

Shooterz
post Jan 3 2010, 06:49 PM, updated 9y ago

abcdefaiz
*******
Group: Senior Member
Posts: 2,538

Joined: Jan 2003
From: Kota Bharu



my laptop is benq r47
i have problem when running games , the system will run the game smoothly at first regardless the screen reso or graphics settings whether its low or high

the game will become lag for about 5 - 10 seconds and it will continue to run smoothly again
and the same thing will repeat for several times ..

it causes the cpu usage to go sky high , google for solutions and some of them said its due to spyware / virus ..
done reformatting the laptop but the problem is still there sad.gif

tried xp and win7 .. both the same
any other solution ?


brucesss
post Jan 3 2010, 07:46 PM

Stay hungry, Stay foolish
*******
Group: Senior Member
Posts: 2,263

Joined: Jul 2009
From: Macintosh HD



wad game can u pls let us knw
boonwuilow
post Jan 3 2010, 07:57 PM

Diesel rocks
*******
Group: Senior Member
Posts: 3,662

Joined: Oct 2009
From: Cheras, Selangor


QUOTE(Shooterz @ Jan 3 2010, 06:49 PM)
my laptop is benq r47
i have problem when running games , the system will run the game smoothly at first regardless the screen reso or graphics settings whether its low or high

the game will become lag for about 5 - 10 seconds and it will continue to run smoothly again
and the same thing will repeat for several times ..

it causes the cpu usage to go sky high , google for solutions and some of them said its due to spyware / virus ..
done reformatting the laptop but the problem is still there  sad.gif

tried xp and win7 .. both the same
any other solution ?
*
How many drive you have or pen drive u have, maybe the virus/spyware is still on the other drive.
Or check the task manager, and check what is eating your CPU resources.
Shooterz
post Jan 3 2010, 08:28 PM

abcdefaiz
*******
Group: Senior Member
Posts: 2,538

Joined: Jan 2003
From: Kota Bharu



QUOTE(brucesss @ Jan 3 2010, 07:46 PM)
wad game can u pls let us knw
*
the game that ive played so far :

world of warcraft
torchlight
cod4

i think mostly new game
red alert 2 is fine tho .. nothing happened

QUOTE(boonwuilow @ Jan 3 2010, 07:57 PM)
How many drive you have or pen drive u have, maybe the virus/spyware is still on the other drive.
Or check the task manager, and check what is eating your CPU resources.
*
i got 3 drives , and i already checked for the virus .. none detected
cpu resource ? if game is running , it will go about 50 - 60 i think
if not playing game , just the system idle .. 90% , thats normal i think
boonwuilow
post Jan 3 2010, 08:57 PM

Diesel rocks
*******
Group: Senior Member
Posts: 3,662

Joined: Oct 2009
From: Cheras, Selangor


What anti-virus u r using?
try update to latest GFX driver.
Shooterz
post Jan 3 2010, 09:00 PM

abcdefaiz
*******
Group: Senior Member
Posts: 2,538

Joined: Jan 2003
From: Kota Bharu



installed the latest

i use kaspersky , got relation with that ?
boonwuilow
post Jan 3 2010, 09:03 PM

Diesel rocks
*******
Group: Senior Member
Posts: 3,662

Joined: Oct 2009
From: Cheras, Selangor


QUOTE(Shooterz @ Jan 3 2010, 09:00 PM)
installed the latest

i use kaspersky , got relation with that ?
*
Try to disable it, see got change or not.
Shooterz
post Jan 4 2010, 03:00 PM

abcdefaiz
*******
Group: Senior Member
Posts: 2,538

Joined: Jan 2003
From: Kota Bharu



QUOTE(boonwuilow @ Jan 3 2010, 09:03 PM)
Try to disable it, see got change or not.
*
still the same sad.gif
gnush85
post Jan 4 2010, 03:24 PM

Customizy
******
Group: Senior Member
Posts: 1,010

Joined: Aug 2007
From: Heaven of Hell


QUOTE(Shooterz @ Jan 3 2010, 06:49 PM)
my laptop is benq r47
i have problem when running games , the system will run the game smoothly at first regardless the screen reso or graphics settings whether its low or high

the game will become lag for about 5 - 10 seconds and it will continue to run smoothly again
and the same thing will repeat for several times ..

it causes the cpu usage to go sky high , google for solutions and some of them said its due to spyware / virus ..
done reformatting the laptop but the problem is still there  sad.gif

tried xp and win7 .. both the same
any other solution ?
*
you might need to check the gpu/cpu temperature when playing game
when the lag occurs, check hard disk led
AlexZai123
post Jan 4 2010, 03:27 PM

Dream, Plan, Achieve
*****
Group: Senior Member
Posts: 938

Joined: Oct 2009
From: Kuala Lumpur, Kepong


Check temperature.
Shooterz
post Jan 4 2010, 03:55 PM

abcdefaiz
*******
Group: Senior Member
Posts: 2,538

Joined: Jan 2003
From: Kota Bharu



QUOTE(AlexZai123 @ Jan 4 2010, 03:27 PM)
Check temperature.
*
user posted image
kehan75
post Jan 4 2010, 04:00 PM

New Member
*
Group: Junior Member
Posts: 9

Joined: Dec 2009
I think it's the hardware spec, cant keep up with the games' requirements...
Shooterz
post Jan 4 2010, 09:13 PM

abcdefaiz
*******
Group: Senior Member
Posts: 2,538

Joined: Jan 2003
From: Kota Bharu



well , before this it was working fine .. with the same game
i dunno what happened doh.gif

the temp, is it normal ?

Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.0721sec    4.22    5 queries    GZIP Disabled
Time is now: 18th June 2018 - 11:10 PM