Welcome Guest ( Log In | Register )

2 Pages  1 2 > 
RSS feedBump TopicReply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> aztech wl635 usb wireless adapter driver, for win 7 x64

SonnyCooL
post Dec 20 2009, 08:48 AM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


any one have this device driver ?
I just install win 7 x64 but it seem like my wifi adapter is not working with new OS.
ANy can help ???
device detect but can install driver and no other that support WIN 7 yet.
thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
brucesss
post Dec 20 2009, 09:56 AM


Stay hungry, Stay foolish
*******
Group: Senior Member
Posts: 2,206

Joined: Jul 2009
From: Macintosh HD



try to use vista driver
n try to do it in the device manager
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 20 2009, 10:00 AM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(brucesss @ Dec 20 2009, 09:56 AM)
try to use vista driver
n try to do it in the device manager
*
done but no luck ...
i try with vista driver, do the compatibility then install driver (fail at 95%), then load the driver and it ain't work.
try to update driver by device manager, it can't find the driver.

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
brucesss
post Dec 20 2009, 10:01 AM


Stay hungry, Stay foolish
*******
Group: Senior Member
Posts: 2,206

Joined: Jul 2009
From: Macintosh HD



click on the option choose the driver i knw to install option
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 20 2009, 10:07 AM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(brucesss @ Dec 20 2009, 10:01 AM)
click on the option choose the driver i knw to install option
*
i did that but win 7 said : not recon,
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
brucesss
post Dec 20 2009, 10:09 AM


Stay hungry, Stay foolish
*******
Group: Senior Member
Posts: 2,206

Joined: Jul 2009
From: Macintosh HD



hmm just force it to install oso cannot?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 20 2009, 10:10 AM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(brucesss @ Dec 20 2009, 10:09 AM)
hmm just force it to install oso cannot?
*
cannot ...
msg show : contact manufacture for update and close button sad.gif
piss off ..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
brucesss
post Dec 20 2009, 10:11 AM


Stay hungry, Stay foolish
*******
Group: Senior Member
Posts: 2,206

Joined: Jul 2009
From: Macintosh HD



haiz..
i think i cant help u
tried googleing for drivers?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 20 2009, 10:14 AM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(brucesss @ Dec 20 2009, 10:11 AM)
haiz..
i think i cant help u
tried googleing for drivers?
*
there only one driver for all smile.gif
sad.gif
thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
brucesss
post Dec 20 2009, 10:15 AM


Stay hungry, Stay foolish
*******
Group: Senior Member
Posts: 2,206

Joined: Jul 2009
From: Macintosh HD



use LAN connection instead la
should be faster rite?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Skylinestar
post Dec 20 2009, 07:46 PM


Mega Duck
*******
Group: Senior Member
Posts: 6,141

Joined: Jan 2003
From: Selangor / Sarawak
i have installed aztech wl635usb wireless adapter on win7 32bit using vista driver (installation done in device manager). no problem and works like charm.

too bad you're on 64bit.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 21 2009, 12:12 AM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(Skylinestar @ Dec 20 2009, 07:46 PM)
i have installed aztech wl635usb wireless adapter on win7 32bit using vista driver (installation done in device manager). no problem and works like charm.

too bad you're on 64bit.
*
working on x86 ar ?
kns bought wrong OS d sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fulat
post Dec 21 2009, 08:24 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 8,472

Joined: Oct 2004


bro~

maybe this can help.

http://forum.lowyat.net/topic/315785

please update if u manage to solve or not.

thank you
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 21 2009, 08:26 PM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(fulat @ Dec 21 2009, 08:24 PM)
bro~

maybe this can help.

http://forum.lowyat.net/topic/315785

please update if u manage to solve or not.

thank you
*
try that but it ain't work sad.gif


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fulat
post Dec 21 2009, 08:30 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 8,472

Joined: Oct 2004


how about u run the above link setup.exe in windows XP compatibilities mode?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 21 2009, 08:47 PM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(fulat @ Dec 21 2009, 08:30 PM)
how about u run the above link setup.exe in windows XP compatibilities mode?
*
all appear with this massage at 95% " COPY OEMINF FAILED "
driver install but when i click on it, it show DRIVER not loader ...

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fulat
post Dec 21 2009, 08:57 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 8,472

Joined: Oct 2004


QUOTE(SonnyCooL @ Dec 21 2009, 08:47 PM)
all appear with this massage at 95% " COPY OEMINF FAILED "
driver install but when i click on it, it show DRIVER not loader ...
*
take out the usb. try reboot ya desktop/laptop now. after completely rebooted. plug in the usb.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 21 2009, 09:22 PM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(fulat @ Dec 21 2009, 08:57 PM)
take out the usb. try reboot ya desktop/laptop now. after completely rebooted. plug in the usb.
*
i try install thru device manager : win 7 only detect folder, then i click next, no driver detect.

manual install, with problem on 95%, when i load it show another msg (check screen shot)
» Click to show Spoiler - click again to hide... «

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fulat
post Dec 21 2009, 09:29 PM


Look at all my stars!!
*******
Group: Senior Member
Posts: 8,472

Joined: Oct 2004


oh.. i encounter this before with prolink usb wifi dongle. so i downloaded the same series but latest usb wifi dongle from prolink.

example.
i have WG2000 usb wifi dongle. but the driver doesnt work. then i download the WG2000/G usb wifi dongle driver. it works.

maybe u wanna try
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SonnyCooL
post Dec 21 2009, 09:36 PM


Web Bastard
*******
Group: Senior Member
Posts: 2,845

Joined: Sep 2004
From: www.bitching.asia


QUOTE(fulat @ Dec 21 2009, 09:29 PM)
oh.. i encounter this before with prolink usb wifi dongle. so i downloaded the same series but latest usb wifi dongle from prolink.

example.
i have WG2000 usb wifi dongle. but the driver doesnt work. then i download the WG2000/G usb wifi dongle driver. it works.

maybe u wanna try
*
trying now ...
down load another two driver for try smile.gif
thanks


edit : still no luck sad.gif

This post has been edited by SonnyCooL: Dec 21 2009, 10:15 PM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

2 Pages  1 2 >
Bump TopicReply to this topicTopic OptionsStart new topic
 

Switch to:
| Lo-Fi Version
0.1199sec    2.35    6 queries    GZIP Disabled
Time is now: 20th April 2014 - 11:58 PM